Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sygnał obrotów nieczytelny - Civic 6 gen.

djdolar 24 Lis 2011 03:21 2437 16
  • #1 24 Lis 2011 03:21
    djdolar
    Poziom 10  

    witam!! mam problem, tzn, nie wiem skąd pobrać sygnał rpm w hondzie civic VI gen, silnik d16y7, może ktoś już miał z tym do czynienia?
    Podpiąłem się po czujnik położenia wału korbowego a nawet wtryski i przy programowaniu obrotów wyświetla mi "sygnał obrotów nieczytelny" :/ i tak ciagle. raz jest , raz go nie ma. INstalacja to BRC seq 24
    Proszę o pomoc.

    0 16
  • #2 24 Lis 2011 16:34
    dett
    Poziom 20  

    A z cewki zapłonowej próbowałeś?? albo czujnika położenia wałka rozrządu??

    0
  • #3 24 Lis 2011 17:47
    djdolar
    Poziom 10  

    z cewki jest sygnał ale przerywa (raz jest raz go nie ma) a czujnika położenia wałka rozrzadu nie ma.

    Nawet podłączylem się pod ICM (MODUŁ STEROWANIA ZAPŁONEM) –
    ZAPŁONNIK ale sytuacja nadal się powtarza, sygnał rpm jest lecz przerywa.

    Może coś nie tak z centralą głowną BRC ?

    0
  • #4 24 Lis 2011 21:49
    dett
    Poziom 20  

    Na to wygląda że sterownik jest uszkodzony, z wtryskiwaczy benzynowych musi być sygnał, ale będzie zanikał na cut offie.

    0
  • #5 25 Lis 2011 03:31
    djdolar
    Poziom 10  

    Czyli jedyne wyjście to podłączyć inny czy da się jakos sprawdzić jego wadliwość czyms(program itp) ?

    0
  • #6 25 Lis 2011 13:51
    dett
    Poziom 20  

    W takich przypadkach jedynie podmianka na inny sterownik.

    0
  • #7 25 Lis 2011 15:00
    djdolar
    Poziom 10  

    więc musze podzwonić po zakładach kto taki posiada i umówić sie. zdam relacje co i jak za niedługo, narazie dzięki za podpowiedz :)

    0
  • #8 25 Lis 2011 15:59
    Mariot123
    Poziom 12  

    Może należałoby zastosować sumator impulsów.

    0
  • #9 25 Lis 2011 16:25
    damdam

    Poziom 33  

    a nie ma tam tak że z aparatu wychodzi niebieski przewód /do złapania na lewym kielichu jako wtyk testowy/ na którym pięknie obroty wychodzą?

    0
  • #10 25 Lis 2011 19:34
    djdolar
    Poziom 10  

    o sumatorze musze poczytac. do niebieskiego kabelka podłączyłem na "dzien dobry" - zle pokazywał i też przerywał

    0
  • #11 25 Lis 2011 20:13
    damdam

    Poziom 33  

    musi działać na niebieskim. weź oscyloskop i zobacz ten sygnał na nim, może coś tam sieje, kable WN czy cuś.

    0
  • #12 25 Lis 2011 22:35
    djdolar
    Poziom 10  

    nie posiadam oscyloskopu ;/

    0
  • #13 26 Lis 2011 07:40
    emeryt2
    Poziom 42  

    Na tym "niebieskim" zastosuj układ całkujący /opornik w szereg i równolegle do masy kondensator / , po tym bierz sygnał!
    Jednak taki układ na wejściu powinna mieć centralka gazu!

    0
  • #14 26 Lis 2011 14:47
    djdolar
    Poziom 10  

    a jakie dokładniejsze dane co do układu całkującego ?
    dostałem również podpowiedź zebym sygnał brał z dwóch kabli

    0
  • #15 26 Lis 2011 15:14
    emeryt2
    Poziom 42  

    Jak już , to zdanie nie rozpoczynamy od "a" i do tego z małej litery.
    Wpisz w naszą szukajkę - układ całkujący , ja też na pamięć nie znam wartości.

    0
  • #17 08 Gru 2011 19:21
    djdolar
    Poziom 10  

    problem rozwiązany. uszkodzona była wiązka okablowania , a dokładnie od wtyczki idącej do wtrysków w góre. po zmianie wszystko smiga :) dzięki za pomoc tym którzy pomogli.

    0