Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dekoder n z nagrywarką. Telewizor jakby nie wykrywa dekodera.

kaycee009 24 Lis 2011 12:56 9818 13
  • #1 24 Lis 2011 12:56
    kaycee009
    Poziom 2  

    Witam! Jak w temacie, mam nietypowy chyba problem z dekoderem (nagrywarka) z enki. Otóż dekoder podłączony jest do telewizora kablem HDMI. Przed spaniem wyłączam wszystkie urządzenia z prądu, ale listwą zasilającą. O 15 jak przychodzę i włączam to telewizor jakby nie wykrywa tego dekodera. Do tv mam podłączone kino domowe (HDMI 3), konsole (HDMI 1) i dekoder (HDMI 4) no i właśnie to HDMI 4 w opcji "SOURCE" się gubi. Dlaczego??? Kable zmieniałem ale zawsze to samo było. Zawsze kino i konsole normalnie wykrywał telewizor. Proszę o pomoc. Pozdrawiam!

    0 13
  • #2 24 Lis 2011 14:32
    egon42
    Poziom 37  

    Może to być spowodowane długim startem tunera N , po prosto tv szybciej wystartuje niż tuner i tv nie widzi podłączonego tunera bo on po prostu jeszcze się nie uruchomił. Sprawdź najpierw uruchom tuner T poczekaj aż się uruchomi i włącz tv jak wykryje go to już masz przyczynę.

    0
  • #3 28 Lis 2011 18:46
    kaycee009
    Poziom 2  

    Właśnie, że kiedy tuner się włącza to tv jest cały czas wyłączony. Tv włączam dopiero jak tuner się całkiem załaduje czyli jak widzę godzinę na wyświetlaczu. Czasem wystarczy, że tylko raz odłączę tuner od zasilacza i po ponownym załadowaniu działa(przy włączonym już telewizorze) a czasem z godzinę się z tym męczę.

    1
  • #4 30 Lis 2011 08:31
    Phantom_Lord
    Poziom 9  

    mam podobny problem, z tym że mam telewizor LG, podłączam dekoder n kablem hdmi i telewizor w ogóle nie może go znaleźć, pisze że brak połączenia. natomiast kiedy podłącze dekoder kablem SCART to działa normalnie. jakieś propozycje rozwiązania problemu? może coś musze przestawić w dekoderze albo w TV (ale takich opcji nigdzie nie widziałem)

    0
  • #5 30 Lis 2011 10:34
    egon42
    Poziom 37  

    Zaczął bym od sprawdzenia sprzętu na innym gnieździe HDMI. Później Sprawdzał bym dekoder na innym tv.

    0
  • #6 30 Lis 2011 11:29
    matzg
    Poziom 35  

    Phantom_Lord napisał:
    natomiast kiedy podłącze dekoder kablem SCART to działa normalnie.

    Jak działa złącze Scart to tryb HDMI jest nie aktywny.
    Włącz odpowiednią rozdzielczość w dekoderze klawisz (RES) na przednim panelu.

    0
  • #7 01 Gru 2011 08:03
    Phantom_Lord
    Poziom 9  

    egon42 napisał:
    Zaczął bym od sprawdzenia sprzętu na innym gnieździe HDMI. Później Sprawdzał bym dekoder na innym tv.

    Też mi się wydaje że to wina dekodera, sprawdziłem wszystkie gniazda HDMI.
    Natomiast kabel i gniazda są sprawne bo po podłączeniu konsoli ps3 działa wszystko poprawnie

    matzg napisał:
    Phantom_Lord napisał:
    natomiast kiedy podłącze dekoder kablem SCART to działa normalnie.

    Jak działa złącze Scart to tryb HDMI jest nie aktywny.
    Włącz odpowiednią rozdzielczość w dekoderze klawisz (RES) na przednim panelu.


    Spróbuje jak wrócę do domu, będę informował ;)

    0
  • #8 01 Gru 2011 08:19
    mihal2002
    Poziom 43  

    Za każdym razem trzeba przyciskiem RES wybrać rozdzielczość. Taki już tego urok. Tak że odłączanie dekodera od zasilania mija się z celem.

    0
  • #9 01 Gru 2011 11:22
    egon42
    Poziom 37  

    Tylko nie wiem czy dekoder N z nagrywarką ma klawisz res bo chyba nie ma, przełączanie odbywa się przez menu ale trzeba by sprawdzić czy tuner się nie resetuje po włączeniu do sieci.

    0
  • #10 01 Gru 2011 12:30
    kazikszach
    Poziom 33  

    Zwykły z nagrywarką ma na czołówce klawisz RES i wcale nie zmienia ustawień rozdzielczości po wyłączeniu z prądu.
    Nie wiem jak jest z dekoderem turbo.

    0
  • #11 03 Gru 2011 10:07
    Phantom_Lord
    Poziom 9  

    matzg - masz rację, po naciśnięciu klawisza RES na obudowie i wybraniu rozdzielczości na 1080 wszystko działa. Dzięki wielkie.
    co do reszty to po odłączeniu zasilania i podłączeniu z powrotem wszystko działa bez zastrzeżeń, pamięta rozdzielczość i wszystkie ustawienia.

    0
  • #12 04 Gru 2011 15:20
    wojtek2812
    Poziom 22  

    A ja trochę z innej beczki zapytam. Po wyłączeniu dekodera pilotem słychać ciągle pracę dysku twardego. W nocy jest to irytujące zwłaszcza, że niekiedy obudowa potrafi wpaść w rezonans. Odłączać zasilania za każdym razem nie zamierzam bo to bez sensu. Czy to normalne że w stanie czuwania dysk ciągle się obraca?

    0
  • #13 10 Gru 2011 09:40
    kazikszach
    Poziom 33  

    Kilka dni temu u mnie zainstalowało się automatycznie nowe oprogramowanie z okazji 5- lecia i teraz dysk się wyłącza.
    Spróbuj poszukać, czy u ciebie też znajdzie to nowe oprogramowanie.

    0
  • #14 10 Gru 2011 18:51
    wojtek2812
    Poziom 22  

    Nie znalazł nowszego oprogramowania. Może to dlatego że dopiero co uruchomiłem u siebie dekoder. Dzisiaj mija tydzień. Może ściągał biblioteki VOD

    0