Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Acer Aspire 7520 walniety bios?

weronisia234 24 Lis 2011 17:49 6410 20
  • #1 24 Lis 2011 17:49
    weronisia234
    Poziom 7  

    Witam,
    Wprowadziłam laptop w stan uśpienia i niestety usnął na dobre ;) Przy próbie włączenia laptopa świeci się jedynie przycisk włączania komputera, przez kilka sekund słychać pracujący wentylator, cd-rom nie jest martwy, po podłączeniu ładowarki świeci się dioda ładowania,cały czas jest jednak czarny ekran, bios nie włącza się.
    Czy ktoś może pomóc mi z moim problemem? Czy to wina kości Biosu?
    Z góry wielkie dzięki za jakiekolwiek zainteresowanie :)

    0 20
  • #2 24 Lis 2011 19:54
    dluxea
    Poziom 23  

    Jak bios nie był aktualizowany to raczej nie .
    Stawiał bym na ram lub dysk .

    0
  • #3 24 Lis 2011 20:24
    weronisia234
    Poziom 7  

    dzieki za odpowiedz
    Niestety,ale raczej nie są to te przyczyny, które napisaleś.
    Dysk twardy został podłączony do innego laptopa i działa( z reszta bios wystartuje i bez dysku twardego, czy sie myle?), z innym ramem też sprawdzałam i nadal jest to samo :(

    0
  • #4 24 Lis 2011 21:29
    Davvvi
    Poziom 27  

    Dokłądnie tak. bios wystartuje nawet bez dysku. A czy próbowałaś wciskać f2 lub delete podczas startu lapka? Jeśli potrafisz rozkręcić laptopa i spróbuj wyjąć bateryjkę i zresetować bios .Mi się też tak włąśnie zawiesił bios w lapku i tylko reset biosu pomógł.

    0
  • #5 24 Lis 2011 22:10
    weronisia234
    Poziom 7  

    f2 i delete nic nie zdziałają bo bios w ogóle nie startuje, tak jak pisałam- czarny ekran i nic poza tym
    jedyne co daje oznaki życia to wentylator przez krótki okres czasu no i dioda która pokazuje ,że laptop jest włączony ew też dioda od zasilania sieciowego
    chyba sprawdzę jeszcze Twoją metodę z wyjęciem bateryjki
    ale z tego co sprawdzałam to jest ona przylutowana, więc pytanie czy nie będzie z tym problemów? :) wyjąć na chwilę? włączyć go raz bez tej bateryjki czy co mam robić?

    0
  • #6 24 Lis 2011 22:15
    Davvvi
    Poziom 27  

    Nie spotkałem się jeszcze z przylutowaną bateryjka. ;) na bank możesz ją wyciagnąć więc wyciągnij ją na min.10sec.ale lepiej dłużej. Lapek bez baterii i podłączonego zasilacza. Potem załóż baterie i uruchom lapka i daj znać czy pomogło.:)

    0
  • #7 24 Lis 2011 22:30
    weronisia234
    Poziom 7  

    proszę kolego oto gwiazda wieczoru- przylutowana bateryjka :)

    Acer Aspire 7520 walniety bios?

    0
  • #8 25 Lis 2011 17:19
    Davvvi
    Poziom 27  

    No to faktycznie mój debiut pierwszy raz widzę lutowaną baterie. Może idzie jakoś lekko ją unieść?? albo może jest w pobliżu jakaś zworka która umożliwia reset biosu. Chyba że już udało Ci się rozwiązać problem?

    P.S.
    Rozebrałem swojego lapka (nowy zakup) i odziwo nie mam tej bateryjki wcale. Dawno nie rozbierałem żadnego lapkavi pewnie jestem troche do tyłu;)

    0
  • #9 25 Lis 2011 18:41
    weronisia234
    Poziom 7  

    Niestety od dolu bateryjki jest taka sama sytuacja jak od góry, też jest przylutowna z taką blaszka, przyglądałam się z każdej możliwej strony i zworki nie widzę, utknęłam z tym problemem i nie wiem co dalej mogę zrobić...

    Widzę, że zmotywowałam do pogrzebania w nowym sprzęcie ;)

    0
  • #10 25 Lis 2011 20:36
    Davvvi
    Poziom 27  

    Patrzyłęm na lapki i faktycznie w lapkach częsciej jest lutowana bateryjka bo to akumulatorek. W stacjonarnych kompach jest bateryjka. podczas startu spróbuj wcisnąć ktorykolwiek z klawiszy z f. lub ta sama próba z wciśniętym fn. Z tego co wyczytałem na forach to nie wygląda na martwy bios ,bo w większości martwy bios to nawet kontrolki się nie świecą. Spróbuj jeszcze włożyć oryginalną płyte ze sterownikami bo skoro napęd bootuje to możesz mieć opcje odzyskiwania bios i wtedy uruchom lapka. Coś typu bios recovery możesz mieć.

    0
  • #11 25 Lis 2011 21:08
    weronisia234
    Poziom 7  

    Wciskanie guzików nic nie daje, nawet żaden kwadracik sie nie pojawia na ekranie, jest czarno czarnooo ciągle czarno i głucho ;)
    Niestety nie mam czagoś takiego jak płyta z opcją odzyskiwania biosu...

    0
  • #12 25 Lis 2011 22:26
    Davvvi
    Poziom 27  

    Mój lapek ma na płycie właśnie taki program. Gdy bym miał możliwość obejrzenia go osobiście to mogłbym nawet baterie wylutować żeby bios zresetować a tak to już chyba nie pomogę. Raczej serwis zostaje.

    0
  • #13 26 Lis 2011 15:28
    weronisia234
    Poziom 7  

    Zaszalałam i baterie wylutowałam, oto efekty
    Acer Aspire 7520 walniety bios?

    poczekałam dłuższą chwile, postępowałam zgodnie z instrukcjami i... i niestety nadal nic się nie zmieniło, ciemność widzę ciemność, komputer reaguje tak samo jak wcześniej
    tak czy inaczej wielkie dzięki za zainteresowanie i chęć pomocy :)
    no chyba, że masz jeszcze jakieś pomysły? :D

    ps
    wiesz może w jakim dziale forum mogłabym zamieścić notke z info o tym kto chciałby podjąć się naprawy mojego śpiocha? (kiedyś gdzieś na elektrodzie widziałam taki temat) bo jeśli oddam go do serwisu to za jakąś błachostkę zapłace co najmniej 300zł a powiedzą mi, że wymienili pół lapka, ja już ich znam ;)

    0
  • #14 26 Lis 2011 17:11
    reSTART
    Poziom 15  

    Witam,
    Na zdjęciu widzę, że jest nieźle zabrudzony wentylator, pewnie nie był czyszczony układ chłodzenia? Prawdopodobnie radiator jest zabity kurzem, co uniemożliwia przepływ powietrza i prawidłowe chłodzenie. Podejrzewam uszkodzenie karty graficznej spowodowane przegrzaniem. Proszę sprawdzić, czy obraz pokaże się na podłączonym, zewnętrznym monitorze.

    0
  • #15 26 Lis 2011 18:21
    weronisia234
    Poziom 7  

    Witaj,
    Dopiero jutro będę miała możliwość podłączenia go do zewnętrznego monitora, co do radiatora, mimo "małego nalotu kurzu" zapewniam iż nie jest nim zabity.
    Jeśli chodzi o uszkodzenie karty graficznej, czy w przypadku jej niedziałania laptop zachowywałby się jak martwy? Nie tylko ekran jest "czarny", nie słychać by cokolwiek startowało w nim tak jakby uruchamiał się bios i dalej system...

    0
  • #16 26 Lis 2011 18:37
    fajny
    Poziom 21  

    Jest to w najlepszym wypadku zawieszenie się biosu, w gorszym uszkodzenie biosu, w najgorszym uszkodzenie płyty głównej. Karta graficzna odpada.

    0
  • #17 26 Lis 2011 21:18
    weronisia234
    Poziom 7  

    dzięki za pocieszenie :) a w jaki sposób mogę sprawdzić co jest uszkodzone? o ile jestem w stanie dowiedzieć się na własną rękę...
    pozbawiłam laptopa baterii i nic to nie dało

    0
  • #18 27 Lis 2011 10:12
    Davvvi
    Poziom 27  

    Bodajże w dziale bazar możesz zamieścić takie ogłoszenie.

    0
  • #19 28 Lis 2011 11:04
    reSTART
    Poziom 15  

    weronisia234 napisał:
    Przy próbie włączenia laptopa świeci się jedynie przycisk włączania komputera, przez kilka sekund słychać pracujący wentylator, cd-rom nie jest martwy, po podłączeniu ładowarki świeci się dioda ładowania,cały czas jest jednak czarny ekran, bios nie włącza się.

    Takie objawy może jak najbardziej powodować uszkodzona karta graficzna. Również może to być uszkodzony most północny lub uszkodzony procesor (BIOS-u też wcale nie wykluczam, jednak wydaje mi się to mniej prawdopodobne). Czy w laptopie zamontowana jest karta graficzna na złączu MXM II? jeśli tak, to trzeba sprawdzić podmieniając na sprawną kartę z działającego laptopa, to samo z procesorem (wiem, że może być trudność z dostępem do tych podzespołów, ale inaczej można sobie tylko gdybać) . Najpierw jednak proszę sprawdzić czy laptop wyświetli cokolwiek na zewnętrznym monitorze.

    0
  • #20 09 Gru 2011 14:23
    Hellblade666
    Poziom 1  

    witam, już trochę za póżno żeby kwalifikowało się to na szybką odpowiedz ale bedzie dla potomnych. Mylicie się z wszystkimi pomysłami, skąd to wiem? Bo miałem to samo , ba nawet dwa razy. Padła płyta główna, miałem tyle szczęścia że jeszcze na gwarancji. Za pierwszym razem wymienili tylko płyte ale po paru miesiącach znowu to samo i za drugim razem wymienili płytę oraz radiator. To załywiło sprawę, tylko że teraz odmówila współpracy karta graficzna, nie kupujcie tego modelu...

    0
  • #21 09 Gru 2011 14:43
    _1KOKO
    Poziom 32  

    A tak szczególowo to most MCP67MV-A2

    2