Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wymiana regulatora AVR w agregacie.

tamin 25 Lis 2011 13:45 6406 14
  • #1 25 Lis 2011 13:45
    tamin
    Poziom 15  

    Witam!
    Dostałem do oglądnięcia bądź naprawy jakiś chiński agregat ze spalonym AVRem.
    Do tego dostałem nowy AVR ale z innymi kablami.

    Tak więc stary:
    Kostka 4 pin dwa przewody żółte, brązowy i niebieski.
    Do tego z drugiej strony przewody żółty i niebieski.
    Domyślam się, że przewody żółte w kostce to zasilanie AVR, brązowy i niebieski to napięcie pomiarowe z prądnicy (obydwa zmienne), a przewody żółty i niebieski z drugiej strony to napięcie wzbudzenia podawane na wirnik- zależne od napięcia pomiarowego. To napięcie jest stałe i po wygrzebaniu epoksydu (drugi raz za to bym się nie zabrał) można stwierdzić, że niebieski przewód to + a żółty to minus.

    Nowy regulator:
    Kostka 4pin dwa przewody fioletowe, biały i czarny a do tego dodatkowe 2 przewody biały i czarny.

    Pytanie brzmi jak to podłączyć?
    Czy dobrze myślę:
    W kostce dwa fioletowe odpowiadają żółtym, a biały i czarny odpowiada niebieskiemu i brązowemu? Polaryzacja nie ma znaczenia, bo prądnica podaje zmienne, a w AVRach są i tak prostowane napięcia?

    A przewody wzbudzenia prądnicy? Mogę przyjąć, że czarny przewód w nowym to - i odpowiada on żółtemu w starym AVR.

    Czy ważna jest polaryzacja napięcia wzbudzenia? Jeśli nie to chyba najlepszym rozwiązaniem jest podłączyć tam jakieś napięcie stałe i obserwować co się dzieje z napięciami.

    0 14
  • #2 25 Lis 2011 17:47
    Marek_Pe
    Poziom 23  

    Czasami po zmianie polaryzacji wzbudzenia prądnica samowzbudna nie daje napięcia. Magnetyzm szczątkowy "walczy" z wytworzonym przez uzwojenie i oscyluje w okolicach zera.

    Wówczas albo należy zmienić polaryzację albo przeprowadzić wzbudzenie początkowe przez diodę, wystarczy bateria 6f22.

    1
  • #3 19 Maj 2014 12:36
    sugaj21
    Poziom 12  

    witam mam problem z prądnica synchroniczną samowzbudną. Po odłączeniu prostownika pr2 maszyna wzbudza. Na torach głównych 230V. Gorzej ze zmianą obciążenia napięcie waha sie.
    po podłączeniu prostownika pr2 na torach głównych 45V. proszę o jakieś sugestie. Elementy wszystkie sprawdzone i są ok. W załączniku schemat maszyny oraz szafy sterowniczej

    0
  • #4 20 Maj 2014 19:32
    wzk
    Poziom 19  

    Prąd podawany przez PR2 na wzmacniacz magnetyczny ma blokować wzbudzenie maszyny. Eksperyment z jego odłączeniem może dużo kosztować. :!:
    Przy normalnych obrotach i nominalnym napięciu na wyjściu prądnicy(dla 50 Hz/3x380V) oraz jałowym obciążeniu PR2 daje około 17V. Napięcie to blokuje prąd wzbudzenia.
    Ja zacząłbym sprawdzanie od PR1, C, D1 i prądnicy. Wzmacniacz magnetyczny (T1,T2, T3) zostawiłbym na koniec.

    0
  • #5 20 Maj 2014 20:09
    Staszek49
    Poziom 33  

    Kolego Tamin - ważna jest polaryzacja napięcia wychodzącego z AVR (2 kabelki), a szczotkotrzymacz też powinien mieć oznaczenia + i -. Wirnik posiada diody, które ulegają awarii - sprawdź je. Ponadto AVR ma możliwość regulacji napięcia (stałego) kierowanego na wirnik.

    0
  • #6 21 Maj 2014 01:06
    sugaj21
    Poziom 12  

    wydaje mi się że jeżeli mostek prostowniczy pr1 oraz elementy d1 i kondensatory byłyby uszkodzone maszyna wogleby się nie wzbudziła, a się wzbudza bardzo szybko do wartości nominalnych, ale tylko po odlaczeniu prostownika pr2. właśnie problem jest z tym układem komercyjnym coś blokuje prąd wzbudzenia i nie wiem co. Co do transformatorow to właśnie wydaje mi się, że ten korektor wplywa na stan nasycenia rdzeni. im większy prąd z korektora WP poprzez mostek pr2 tym mniejszy prąd wzbudzenia .wykluczam uszkodzenie transformatorow ponieważ parametry każdgo z nich są zbliżone do siebie.

    0
  • #7 21 Maj 2014 20:40
    wzk
    Poziom 19  

    Miałem kiedyś uszkodzony autotransformator regulacyjny i tym samym brak napięcia na prostowniku PR2. Wzbudzenie prądnicy było maksymalne i już przy częstotliwości 40 Hz międzyfazowe napięcie wyjściowe prądnicy dochodziło do 450V. Zastępczo podłączyłem prostownik dający napięcie około 17V i tak agregat pracował do czasu przewinięcia autotransformatora WPAT. Po przewinięciu popalonego (w kilku miejscach miał wypalenia miedzi) autotransformatora generator pracuje normalnie.
    Nie pamiętam jakie jest napięcie wzbudzenia dla biegu jałowego prądnicy. Jeżeli jest ono w granicach normy to prądnica powinna być zdrowa. Obejrzyj też sobie oscyloskopem napięcie na poszczególnych fazach. Ja oglądałem poprzez transformator 400V/24V aby uniknąć skutków ewentualnych pomyłek. Kilkadziesiąt kW wymaga należytej uwagi. Sprawdź też częstotliwość zewnętrznym miernikiem - może znacznie odbiega od 50 Hz.
    Zrób sobie charakterystykę napięcia wyjściowego generatora w funkcji napięcia (prądu) płynącego z prostownika PR2. Może dławik D2 nasyca się przy małym napięciu (powinien przy około 150V i 1,2A).

    0
  • #8 22 Maj 2014 10:51
    sugaj21
    Poziom 12  

    Co do uszkodzenia autotransformatora WP to nie mam podejrzeń ponieważ sprawdzałem go zasilając napięciem sieciowym 400V. Kręcąc przełącznikiem czyli zmieniając połączenia odczepowe tego transformatora zmienia sie napięcie wyjściowe o 1V. Zakres zmiany napięcia był od 12V do 25V. Jeżeli mam wpięty PR2 to na wyjsciu tego prostownika mam napięcie równe 0V DC. Jeżeli go odepnę to mam jakieś 45V. Sprawdzałem także napięcie wyjściowe z agregatu dla każdej z faz. Bez prostownika PR2 napiecie 230V i piękna częstotliwość 50-51Hz. Co do dławika D2 to faktycznie może sie zbyt szybko nasycać i stąd problem. dlaczego napięcie za prostownikiem PR2 jest równe 0V i blokuje maszynę. Rozumiem jeżeliby było jakieś napięcie a tak nie jest. Czy mogę odłączyć prostownik PR2 i w jego miejsce dać zasilacz regulowany DC? Jakie napięcie i prąd podać na transformatory magnetyczne z tego zasilacza na cewki sterujące by uzyskać samowzbudzenie maszyny.
    Wracając do dławika D2. Jak sprawdzić dławik D2. Charakterystyka odpada ponieważ z wpiętym Pr2 prądnica na torach fazowych ma 45V nie zależnie od położenia przełącznika WP.Dławik posiada 6 odczepów.

    1-2 508 zw
    2-3 6 zw
    3-4 6 zw
    4-5 6 zw
    5-6 6 zw
    nie mam autotransformatora, ale podają że miedzy odczepem 1-2 przy napięciu 133,5V
    płynie prąd 1A. Ja mam wpięty między 1-6

    Jeszcze takie pytanie. Prądnica w normalnym układzie czyli z wpiętym PR2 ma napięcie na torach fazowych 45V czyli napięcie zasilające korektor ma 45*pierwiastek 3 bo fazowe. To jakim cudem za mostkiem PR2 jest 0V. Może mostek robi zwarcie dla większego prądu

    0
  • #9 22 Maj 2014 21:33
    wzk
    Poziom 19  

    Dziwne, że przy prawie zerowym napięciu za PR2 napięcie z prądnicy maleje do b. niskiej wartości.
    Proponuję eksperyment. Odłączyć wyjście prądnicę od WS55 i na Uk,Vk,Wk podać napięcie z sieci. Będziesz miał nominalne warunki pracy regulatora.
    Kręcąc WP autotransformatora zobaczysz co się dzieje za PR2 oraz na zaciskach wzbudzenia prądnicy F1, F2. Jeżeli uzyskasz normalne napięcie wzbudzenia i które zmienia się trochę przy pokręcaniu WP, oznacza że WS55 jest sprawny i należy szukać winy w prądnicy.
    W przeciwnym wypadku szukaj w obwodzie D1, C oraz T1÷T3.

    0
  • #11 26 Maj 2014 18:55
    sugaj21
    Poziom 12  

    Witam ponownie. Uzwojenia torów głównych od prądnicy zostały odkręcone po czym zasiliłem układ napięciem 400V by osiągnąć warunki idealne. Co sie okazało? na wyjściu układu za PR2 napięcie wynosiło 17V (położenie środkowe) kręcąc WP napięcie się zmieniało, oczywiście na odkręconych zaciskach od wzbudzenia prądnicy . Im bardziej w prawo tym mniejsze napięcie od 12V ,a w lewo 25V. Mierząc na zaciskach do wzbudzenia prądnicy (zaciski przykręcone do F1 i F2 napięcie bliskie 0V we wszystkich położeniach WP. Czyli najpierw mierzyłem napięcie Za PR2 odłączając zaciski za tym mostkiem, później na przykręconych zaciskach za mostkiem pr2 napięcie równe prawie, że zero

    0
  • #12 26 Maj 2014 21:12
    wzk
    Poziom 19  

    Cytat:
    na wyjściu układu za PR2 napięcie wynosiło 17V (położenie środkowe) kręcąc WP napięcie się zmieniało, oczywiście na odkręconych zaciskach od wzbudzenia prądnicy . Im bardziej w prawo tym mniejsze napięcie od 12V ,a w lewo 25V.

    Zachowanie prawidłowe.
    Cytat:
    Mierząc na zaciskach do wzbudzenia prądnicy (zaciski przykręcone do F1 i F2 napięcie bliskie 0V we wszystkich położeniach WP. Czyli najpierw mierzyłem napięcie Za PR2 odłączając zaciski za tym mostkiem, później na przykręconych zaciskach za mostkiem pr2 napięcie równe prawie, że zero

    Nie pamiętam jakie jest napięcie (właściwie prąd) na F1-F2. Postaram się jutro zmierzyć jak nie będzie lało. :)
    Sprawdź C i D1 czy są sprawne.

    0
  • #13 26 Maj 2014 21:24
    sugaj21
    Poziom 12  

    ok dzięki będę czekać

    Dodano po 6 [minuty]:

    sprawdziłem kodensatory miernikiem do pojemności.brak zwarc.nawet podmienialem i to samo.Dławik D1 również sprawny. te same wartości oporu dla każdej z faz. nie odbiegają od wartości katalogowych

    0
  • #14 31 Maj 2014 15:04
    sugaj21
    Poziom 12  

    czy ktoś jest wstanie mi pomóc z tym agregatem?

    0
  • #15 13 Lut 2015 20:15
    sugaj21
    Poziom 12  

    witam po długim rozważaniach i przemyśleniach układ regulacji oparłem o plc. temat uwazam za zamknięty

    1
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo