Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laptop compaq-wadliwy zasilacz??

cole 10 Gru 2004 14:37 1215 3
  • #1 10 Gru 2004 14:37
    cole
    Poziom 10  

    Witam.Problem dotyczy laptopa właśnie którego stałem się posiadaczem.
    Znalazłem podobny temat lecz niestety nie było ani jednej odpowiedzi a objawy tam podane różniły się znacząco od moich.
    Jest to marka "Compaq Presario" z serii 2900E a więc trochę wiekowy sprzęt z PII na pokładzie co sugeruje nalepka na obudowie.Jako zatwardziały użytkownik PC stacjonarnych dotychczas niemialem stycznosci z laptopami a moja wiedza na tym polu jest minimalna,piszę więc do Was z prośbą o wskazówki zanim zabiorę się własnoręcznie do "naprawy".
    Objawy są następujące:Po naciśnięciu włącznika zasilania zapala się dioda "power"-słychać rozruch HDD,ekran się załącza widać logo "Compaq"-na ekraniku wyświetla się znak ładowania baterii(Energy+;H240AE-8CP;9,6V 3000mAH;NiMH-for Compaq series) po czym nastąpuje wyłączenie komputera.
    Akcja trwa 5-10 sekund.Tu filozofii nie ma tylko trzeba naładować baterię albo przejsc na zasilanie sieciowe-(tyle przeczytałem z innych postów).
    Biorę zasilacz(model:LE-9702A;in-100-240V/1,5A-out19V/3,16A-for Compaq series-2900 itd.) i podłączam do sieci.Dioda na zasilaczu zapala się więc wsadzam końcówkę do laptopa i nic.Komputer niereaguje na zasilacz oraz nie ładuje baterii.Pomyślałem że zasilacz lub kabel jest zepsuty i nie doprowadza napięcia do komputera więc sprawdziłem końcówkę kabla i okazało się że napięcie dochodzi-przynajmiej to +.Wyczysciłem styki na wejsciu w komputerze i dalej nic.Napięcie na końcówce kabla sprawdziłem zwykłą świetlówką z braku fachowych narzędzi i nie umiem określić czy zasilacz daje prawidłowe napięcie.A może kabel?+ dochodzi ale - może jest walnięty.Nie wiem gdzie tkwi problem w zasilaczu czy w komputerze.Nie mam jak tego sprawdzić więc czekam na jakieś pomysły i pomoc z Waszej strony zanim zacznę rozcinać kable i rozkręcać obudowy:)Pozdrawiam-Marcin.

    0 3
  • #2 10 Gru 2004 15:02
    rybart
    Poziom 22  

    Taki zasilacz obciążonymi dwoma żarówkami samochodowymi 45W połączonymi w szereg powinien utrzymywać napięcie ok 17V.

    Jeżeli trzyma to możliwe, że masz zimny lut w gnieździe zasilania w notebooku.

    Czy wskaźnik zasilania w notebooku reaguje gdy poruszasz włożoną wtyczką zasilania?

    0
  • #3 10 Gru 2004 18:25
    cole
    Poziom 10  

    Dziękuję za odpowiedz.Prosiłbym jeszcze o dwa słowa na temat "zimnego lutu" w gnieżdzie to znaczy jego wpływ na zasilanie komputera,dlaczego on tu może być i po co.Chciałbym mieć choć zarys tego co się tu dzieje.
    Przy ruszaniu wtyczką w gniezdzie komputera nie ma niestety żadnej reakcji.Kompletny trup-tylko na baterii odpala na 5 sek.i pada z wyczerpania.
    A teraz idę sprawdzić te żarówki.Pozdrawiam.

    P.S.
    Na laptopie jest napisane <in 18,6V/2,8A>a zasilacz ma<out 19V/3,16A>
    czy tu jest ok?

    Dodano po 1 [godziny] 4 [minuty]:

    Byłem sprawdzić te żarówki i nic.Nie palą się.Wziąłem dodatkowo zasilacz 7,5V i na tym sprawdziłem 1 żarówkę i działała.Na 19V ani jedna ani dwie nie świeciły.Podejrzewam że to chyba zasilacz szwankuje ale w tym wypadku dlaczego świeci się dioda na zasilaczu i jest jakieś napięcie na jednej żyle w kablu.Może druga jest uszkodzona(-) choć kabel wygląda z zewnątrz na cały.Czekam na jakieś wskazówki ewentualnie szacunkowy koszt naprawy takiego zasilacza.Marcin.

    0
  • #4 27 Gru 2004 14:04
    cole
    Poziom 10  

    Dziękuję za pomoc.Zasilacz był niesprawny i już jest w servisie.Pozdrawiam.

    0