Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[AUDI A4 B5] Zamykanie centralnego z fabrycznego pilota

jac0205 25 Lis 2011 20:42 9520 5
  • #1 25 Lis 2011 20:42
    jac0205
    Poziom 13  

    Witam.
    Mam niemały problem. W moim audi a4 b5 2001 r. 1.9 TDI Quattro wymieniałem akumulator. Po tej operacji nic się raczej nie zmieniło w działaniu auta i podzespołów. Jednak na drugi dzień silnik podczas jazdy zgasł i załączył się alarm (kierunki i syrena). Po ponownym uruchomieniu silnika wszystko ucichło. Do wczoraj. Z pilota fabrycznego nie mogę zamknąć i otworzyć samochodu. Czasem zaskoczy i albo uda się go otworzyć lub zamknąć ale jest to 1x na kilkanaście prób. Do tej pory pilot działał błyskawicznie, czyli po wciśnięciu przycisku natychmiast zamykał/otwierał a teraz trzeba trzymać dłuższą chwilę (kilka sekund 5-10) by czasem zadziałał. Baterie wymienione na nowe, próbowałem kodować kluczyk wg instrukcji z forum dot tej marki ale bez skutku. Do auta był dołożony jest jeszcze niefabryczny alarm z drugim pilotem który także nie działa - zero reakcji. Wszystko stało się z dnia na dzień, nic nie grzebałem przy elektronice. Auto mogę zamknąć tylko z kluczyka, po jego przekręceniu auto się zamyka i otwiera bezproblemowo. Moduł komfortu w postaci domykania szyb także wtedy działa (oczywiście po przytrzymaniu chwilę przekręconego klucza w zamku).
    Ma ktoś pomysł co z tym fantem zrobić ?


    Taki mam kluczyk

    0 5
  • Pomocny post
    #3 26 Lis 2011 13:04
    endriu233
    Poziom 21  

    Witam, po odłaczeniu akumulatora rozprogramowała się centralka od dokładanego alarmu. Trzeba ją zlokalizować i albo usunąć, albo znaleźć instrukcję programowania pilotów.

    0
  • #4 29 Lis 2011 17:45
    jac0205
    Poziom 13  

    Pilot zaprogramowany - otwiera i zamyka jak dawniej ale alarm nie pozwala uruchomić auta. Zlokalizowałem jakiś element od alarmu na którym są oznaczenia ODBIERANIE czerwony, NADAWANIE biały. Jest to element wielkości pudełka zapałek, no troszkę większy. Wychodzą z niego dwa kable oraz jest jakaś wtyczka z trzema kabelkami - to chyba zasilanie. Coś podobnego jak np. w płytach głównych czasem są tam takie płaskie prostokątne wtyczki 2 lub 3 pinowe. Czy jak odłączę jej zasilanie auto odpali ? Wiem, że to pytanie raczej dla czarodzieja z kulą ale może ktoś kto w tym siedzi podpowie co i jak ?
    Alarm po założeniu klemy załącza awaryjne (syrenę wyłączyłem)


    Małe sprostowanie: to co znalazłem to chyba czujnik ultradźwiękowy CR2

    2
  • #6 29 Lis 2011 19:41
    jac0205
    Poziom 13  

    Faktycznie, auto odpaliło. Jutro popatrzę co z tym alarmem zrobić. Dzięki za pomoc.

    4