Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Steronik analogowy świateł Lite-Puter A-410 [Usterka]

Shining Diamond 26 Lis 2011 14:11 1760 3
  • #1 26 Lis 2011 14:11
    Shining Diamond
    Poziom 16  

    Witam!

    Problem dotyczy sterownika świateł wymienionego w temacie. Został on przywieziony z Niemiec. Posiada on dwie wady które chciałbym naprawić.
    Pierwsza z dwóch jest następująca. Po włączeniu sterownika do sieci lecz bez jego uruchamiania włącznikiem 'on' kanał 4 się świeci 'non stop' . Po włączeniu sternika przyciskiem on reakcja kanału 4 nie zmienia się, a powinien działać w określony sposób [według programu] czyli krótko mówiąc kolokwialnie 'mrugać'. Co możne być przyczyna i jak usunąć ta usterkę?

    Drugi problem z tym sterownikiem polega na tym ze nie zawsze działa funkcja audio. W zależności jak się ustawi potencjometr trybu audio to działa albo nie.

    Dodaje Foto mam nadzieje ze pomoże to w rozwiązaniu mojego problemu.

    Steronik analogowy świateł Lite-Puter A-410 [Usterka] Steronik analogowy świateł Lite-Puter A-410 [Usterka] Steronik analogowy świateł Lite-Puter A-410 [Usterka] Steronik analogowy świateł Lite-Puter A-410 [Usterka] Steronik analogowy świateł Lite-Puter A-410 [Usterka]

    0 3
  • #2 27 Lis 2011 08:38
    Shining Diamond
    Poziom 16  

    Proszę wszystkich znających temat o wypowiedz !

    0
  • Pomocny post
    #3 28 Lis 2011 12:21
    Abili
    Poziom 19  

    Witam
    Co do ciągłego świecenia kanału nr 4 to prawdopodobnie uszkodzony jest triak BTA16. Druga usterka może być spowodowane uszkodzeniem potencjometru.

    AB

    0
  • #4 28 Lis 2011 17:36
    Shining Diamond
    Poziom 16  

    Uszkodzony triak powoduje dalsze przejście prądu i świecenie reflektora bez uruchamiania sterownika ?

    0