Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Projektor Compaq MP2800 odcina zasilanie lampy

27 Lis 2011 06:14 1895 2
  • Poziom 11  
    Witam posiadam projektor COMPAQ MP2800

    Po uruchomieniu projektora zapala sie lampa a po chwili startują wentylatory i pojawia się obraz.
    Po około 30 sekundach gaśnie lampa i przez chwile działają wentylatory.
    Jak chce go włączyć jeszcze raz to działa tylko 10 sekund i to samo,
    czasami odcina wentylatory zaraz po wygaszeniu lampy

    Wszystkie podzespoły na płytce przetwornicy i zasilacza są zimne więc nic się nie przegrzewa.


    Lampa jest prawie nowa i pięknie świeci wiec to nie może być problem lampy.

    Udało mi się oszukać elektronikę projektora i uruchomić go bez lampy. Działa bez zarzutu.


    Później odpaliłem sam balast poprzez podanie zasilania na bramkę tranzystora i balast zasilił lampę na 20 sekund i koniec, później 10, czyli uszkodzony balast na 100%

    Chciałem kupić nowy balast ale nie mogę go nigdzie znaleźć A starego bez schematu nie potrafię naprawić.

    Moje pytanie brzmi
    Czy mogę zastosować inny balast np. od lampy meta-halogenowej zamiast oryginalnego?

    Elektronikę projektora mam oszukana, Lampa będzie originalna tylko balast inny.
    Prosze o podanie informacji jakiego balastu szukać

    Lampa 900 ANSI 120W UHP
  • Pomocny post
    Użytkownik usunął konto  
  • Poziom 11  
    Dziękuje Bardzo za pomoc
    Spróbuje tak zrobić i zobaczymy co z tego wyjdzie