Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo R61i brak audio mimo zainstalowanych sterowników

27 Lis 2011 23:02 8157 21
  • Poziom 8  
    Mam nieustający problem z sterownikami do karty dźwiękowej. Jakakolwiek próba instalacji sterownikow ze strony producenta nigdy nie przynosi rezultatu.

    Instaluje sterowniki w/g polecen:
    http://forums.lenovo.com/t5/R-and-L-Series-Th...d-Laptops/R61i-audio-driver-for-XP/td-p/12911

    W punkcie 3cim wystepuje komunikat iż systemXP z service packiem 3 posiada nowszy sterownik więc nie możliwa jest dalsza instalacja.

    Żadne znane mi sposoby nie przyniosły rezultatu.

    Sprzęt

    Lenovo R61i ThinkPad
    OS: Windows XP Professional x86
    Service Pack 3
  • Poziom 32  
    Zainstaluj przez menadżer urządzeń wskazując plik .*inf :)
  • Poziom 8  
    Próbowałem, bezskutecznie.

    Teraz już znajduje Realtek HD audio, natomiast wskazuje brak poprawnie zainstalowanych sterowników. Przy ręcznej instalacji wyskakuje blue screen i resetuje sie system.
  • Poziom 22  
    Wklej screen z menedżera urządzeń.
  • Poziom 8  
    Przy instalacji pliku inf wyskakuje wlaśnie już w końcowej fazie bluescreen. NOT_IQUAL czy jakoś tak, nie da się odczytac dokładnie ponieważ od razu resetuje się system.


    Lenovo R61i brak audio mimo zainstalowanych sterowników
  • Poziom 22  
    Wpierw zainstaluj sterownik chipsetu a później dopiero stery od dźwięku.
  • Poziom 8  
    Wgrany już od dawna, potem audio, nadal nic.
  • Poziom 22  
    Podaj jeszcze jeśli możesz identyfikator wystąpienia urządzenia, bo z tego co wiem to są karty conexant i intela w tych modelach laptopów.
  • Poziom 22  
    Jeśli możesz to podaj jednak typ modelu z naklejki od spodu laptopa (np: 8932-FDG), ponieważ po identyfikatorze nie mogę poszukać tego sterownika.
  • Poziom 22  
    Pod tym adresem jest sterownik do twojego modelu.
    Zainstaluj i daj znać czy jest w porządku.
  • Poziom 8  
    Wiem, nawet już go instalowałem nie raz i dalej nic.
    Nie pisałbym i prosił o pomoc jakbym tego nie zrobił. Naprawde nie mam już pojęcia co to może być.

    Ewentualnie Windows7, on ma chyba sam w sobie wbudowane sterowniki, wiec może wtedy by poszło?

    Dodano po 2 [godziny] 16 [minuty]:

    Ok, jest mały progress. Wybrałem instalację ręczną w menadżerze urządzeń i udało mi się zainstalować sterowniki conexant. Ikonka z głosnikiem na pasku już się wyświetla natomiast
    dźwięku nadal nie ma, jak nie było.

    Pytanie co teraz dalej z tym robić?
  • Poziom 9  
    mam ten sam problem. Pomimo zainstalowania sterownika nadal nie ma dźwięku w moim lenowoR61i, typ 8932 GNG.
    Może ktoś z Was jest w stanie mi pomóc?
  • Poziom 22  
    Wklej screen z menedżera urządzeń.
  • Poziom 9  
    remi080,
    Dziękuję za Twoją reakcję.
    Jest tylko mały problem z tym wklejeniem screena: jak to zrobić? :)
  • Poziom 32  
    Jak wpisujesz odpowiedź to na dole masz opcję dodaj obrazek.... RTFM!
  • Poziom 22  
    Screena zrób jako jpg. i wklej na forum niczego nie musisz "formatować" tym bardziej do pdf.
  • Poziom 22  
    Wygląda to na brak sterownika chipsetu który znajdziesz pod tym adresem.