Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Mercedes Atego. Tachograf nie działa

27 Nov 2011 23:06 5643 17
  • Level 11  
    Witam,koledzy.

    Mam taki problem z tachografem,może troszkę opiszę objawy.

    Tacho działa od godziny 15 do około 20 , potem wyświetla się błąd.
    Nie mam pojęcia co się stało, być może ktoś coś powciskał pod moją nieobecność.
    Nie wiem do czego służą te przyciski, moze to kwestia ustawienia.

    Zrobiłem kilka fotek jak to wygląda.

    Mercedes Atego. Tachograf.

    Mercedes Atego. Tachograf nie działa


    Mercedes Atego. Tachograf nie działa



    Mercedes Atego. Tachograf nie działa


    Mercedes Atego. Tachograf nie działa
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Level 21  
    Kolego naciśnij (przy włączonym zapłonie) przycisk M na tachografie dwa razy, wtedy tacho przejdzie w kod błędów. Przyciskiem + sczytaj całą pamięć i napisz nam co pokazał tachograf, wtedy łatwiej będzie cokolwiek napisać
  • User removed account  
  • Level 11  
    Synchronizacja czasu została zrobiona poprawnie.

    Oto co wyskoczyło
    Za pierwszym razem nic,potem jakiś kod.

    Mercedes Atego. Tachograf nie działa


    Mercedes Atego. Tachograf nie działa
  • Level 15  
    9053 jest to błąd synchronizacji zegara, wyjmij tarczki wszystkie i zamknij tachograf musi też być przekręcona stacyjka i powinien się ustawić.
  • Level 21  
    Błąd we wskazaniu godziny.
    Zwróć uwagę, jaka godzina jest na wyświetlaczu a następnie jaką pokazuje tachograf na wykresówce. Możliwe przyczyny:
    odłączenie akumulatorów (godzina będzie migać) - zrób jak pisał bodek434
    czy sam sekundnik miga na wyświetlaczu - jeśli nie, niestety ale ratuje Cię tylko serwis tacho.
  • Level 11  
    Koledzy a teraz pojawiły się 2 błędy.
    Zobaczcie ze na 1 błędzie i na 2 jest inna godzina a robiłem to przed chwilą.
    Zegarek jest ustawiony nie miga.

    Mercedes Atego. Tachograf nie działa


    Mercedes Atego. Tachograf nie działa
  • Level 9  
    Słuchaj, o ile mnie pamięć nie myli miałem ten sam błąd. Problem rozwiązało wizyta w serwisie tacho, i wymiana trybiku od napędu podstawy zegara. To chyba błąd zawieszania się zegara. Bodajże 100 zeta.
  • Level 21  
    Pierwszy błąd mówi o tym, że tachograf zamknąłeś bez wykresówki pierwszego kierowcy, drugi tak jak pisałem wcześniej.
    Godzina, która pokazała się przy błędach oznacza moment zainstalowania błędu.
    Zwróć uwagę, czy sekundnik w tachografie działa prawidłowo (czy mruga), jeśli nie, sam sobie niestety nie poradzisz. Ratować będzie tylko serwis tacho
    Pozdrawiam
  • Level 11  
    sekundnik miga.
  • Level 21  
    A możesz zrobić zdjęcie zarysowanej wykresówki (po całym dniu pracy, po wyjęciu jej z tachografu) może z niej coś wyniknie i zrób też zdjęcie wyświetlacza tacho gdy już wyjmiesz wykresówkę. Może czas na wykresówce różni się od czasu na wyświetlaczu
    Rozumiem, że błąd pokazuje się cały czas?
  • Level 11  
    Błąd jest od godziny 15 do 3 w nocy.
    Zauważyłem coś jeszcze.
    Gdy nadejdzie 15 na Tacho znika obrazek tarczki dla 1 kierowcy,a tarczka siedzi w środku.

    Jest jakiś sposób na zresetowanie tego ustrojstwa???
    Może jest żle ustawione.

    Tarczkę wkleję dopiero w niedzielę bo mam traskę i mnie nie będzie.
  • User removed account  
  • Level 11  
    Problem narazie rozwiązany.
    Pomogło włożenie nowej tarczki w miejsce 2 kierowcy.
    Nie mam pojęcia co to dało,z racji tego ze jeżdżę sam.
  • User removed account  
  • Level 11  
    Przeczytalem do końca.
    Tarcze były zawsze 2 wsadzone.
    wystarczyło włożyć nową i działa.
  • User removed account  
  • Level 11  
    Wykresówka była jak nowa.
    Zle mnie rozumiesz.