Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Hp dv6000 - Nie działa ładowanie/Nie włącza się na samym kablu.

28 Lis 2011 00:39 6633 33
  • Poziom 11  
    Witam. Mam problem odnośnie mojego laptopa. Laptop działał poprawnie, do czasu kiedy odłączyłem go od ładowarki rozmawiajac na skype. Kiedy bateria padla nie stety już się nie włączył. Niebieski "ring" po podłączeniu zasilania świeci się, ale laptop nie ładuje baterii, oraz nie działa na samym kablu. Zasilacz jest sprawny. Mam dwa takie laptopy dlatego też tego jestem pewny. Po naładowaniu baterii w 2 laptopie i włożeniu naładowanej do "zepsutego laptopa" odpala on no i działa. Czytałem troche wypowiedzi właśnie na ten temat, ale nie stety nie mogę znależć układow odpowiedzialnych za tą usterkę. Jeśli z was miał ktoś już taka przygodę, załączam zdjęcia. Zaznaczenie układów bardzo mi pomoże w dalszej wymianie.
    Tak w nawiasie ( nie widać żadnych popalonych, oraz uszkodzonych części na płycie. Zasilanie dochodzi do płyty głównej ale nie idzie dalej do baterii). Pozdrawiam Dominik.

    Hp dv6000 - Nie działa ładowanie/Nie włącza się na samym kablu.

    Hp dv6000 - Nie działa ładowanie/Nie włącza się na samym kablu.
  • TermopastyTermopasty
  • Poziom 18  
    Na początek podaj napięcia z PD1, PD16 , PQ61. Pomiary bez włożonej baterii.
  • Poziom 11  
    No i właśnie tu jest problem, znalazłem jak narazie tylko PQ61 i na wszystkich nóżkach ma po 19V. Tych innych rzeczy dalej szukam. Jesli je znajde zaraz opisze jak to wygląda.
  • TermopastyTermopasty
  • Poziom 18  
    Jak jest napięcie na PQ61 to na PD1 możesz już nie mierzyć (to ta duża obok złącza baterii, dwójka przy jej opisie odnosi się do czegoś innego). PD16 to trzeci element pod złączem baterii opis obszar D pod naklejką izolującą dysku.
  • Poziom 11  
    W wiec tak. Na PD16 jest ok 19V.
  • Poziom 18  
    To bym poprosił PU1 czyli MAX8724 nogi 1,2,8,10,11 i PQ1 nogi 1,3,5,8.
  • Poziom 11  
    pawelbul napisał:
    To bym poprosił PU1 czyli MAX8724 nogi 1,2,8,10,11 i PQ1 nogi 1,3,5,8.


    PU1. ma strasznie dużo nóżek. Sprawdzałem wszystkie po kolei i okazało się że nie ma nic na każdej. (No chyba że nie mierzyłem dobrych nóżek). PQ1 na wszystkich nóżkach ma zero, w odróżnieniu do np: PQ61. Mierzone oczywiście na samym zasilaczu, bez baterii.
  • Poziom 18  
    Jeśli na PQ61 masz napięcie a na PQ1 n1. nie to do sprawdzenia po kolei PR104 i PL1 oba powinny mieć prawie zerową rezystancję. Podaj też napięcie z PD17 oczywiście z anody i katody.
  • Poziom 11  
    Miałem identyczny problem z podobnym laptopem. Posiadasz takie dwa laptopy, proponuje przełożyć ze sprawnego laptopa płytke DC, do której podłączasz zasilacz. U mnie też były napięcia, ale nie leciały ampery poprzez zniszczone gniazdo DC. Po zakupie nowej jak ręką odjął.
  • Poziom 11  
    pawelbul napisał:
    Jeśli na PQ61 masz napięcie a na PQ1 n1. nie to do sprawdzenia po kolei PR104 i PL1 oba powinny mieć prawie zerową rezystancję. Podaj też napięcie z PD17 oczywiście z anody i katody.


    PD17 nie ma napiecia tak jak np PD16. mierzyłem anode i katode i nic. a PL1 po sprawdzaniu spada na nim rezystancja do zera. a w PR104 też, ale trzeba dokładnie przykladać ponieważ wygląda tak jak by luty się dobrze nie trzymały. Nie wiem czy musi być przylutowany całą długością soją czy tylko na rogach.
  • Poziom 11  
    pawelbul napisał:
    Czy na PD16 miałeś napięcia z obu jej stron? Jeśli tak to musi być ono i na PD17. Na PR104 i PL1 masz napięcia ? W załączeniu fragment schematu.
    https://obrazki.elektroda.pl/1584844100_1322510100.jpg


    Na PD16 napięcie jest tylko na jednej nóżce. Na PD 17 nie ma ani na 1 ani na 2 nóżce napięcia. Na PL1 nie ma ani na 1 ani na 2 nózce nic. A na PR104 też nie ma ale rezystancja spada do zera przy PR104 oraz PL1.
  • Poziom 18  
    Wymień PD16. Podejrzewam, że na PQ61 napięcia masz tylko na nogach 5-8.
  • Poziom 11  
    pawelbul napisał:
    Wymień PD16. Podejrzewam, że na PQ61 napięcia masz tylko na nogach 5-8.

    Czyli mam rozumieć ze PD16 powinien mieć napięcie na 1 i na 2 nóżce?
  • Poziom 11  
    pawelbul napisał:
    Tak.

    Hmmm. a z Xboxa 360 by podpasowała ta częśc?:D to jest dioda Schottkiego tak?... Ma ona oznaczenie PD16 CH501H. Nie znam się aż tak na elektronice, a więc pytanie brzmii. Trzeba zastosować tu taka samą diode czy pasowała by np jakas od Xboxa? Jeśli nie to jak sprawdzić jej parametry? Ile volt i ile amper?
  • Poziom 34  
    domcioo20 napisał:
    A sprawdzać przez przytknięcie do masy plytki i raz do jednej raz do 2 nózki?
    Tak, jeśli chce Kolega spalić płytę lub zasilacz (chyba, że Kolega ma na myśli pomiar multimetrem).
    Czy Kolega ma jakieś pojęcie o tym, jak diagnozować usterki w laptopach?
    Jeśli nie, to polecam tę lekturę: http://forum.elvikom.pl/viewtopic.php?f=138&t=986
    Jest jednak jeden "myk" - jeśli nie zrozumie Kolega czegokolwiek z powyższego artykułu, to lepiej (dla Kolegi i dla sprzętu) wcale nie brać się za naprawy laptopów.
  • Poziom 11  
    Vogelek23 napisał:
    domcioo20 napisał:
    A sprawdzać przez przytknięcie do masy plytki i raz do jednej raz do 2 nózki?
    Tak, jeśli chce Kolega spalić płytę lub zasilacz (chyba, że Kolega ma na myśli pomiar multimetrem).
    Czy Kolega ma jakieś pojęcie o tym, jak diagnozować usterki w laptopach?
    Jeśli nie, to polecam tę lekturę: http://forum.elvikom.pl/viewtopic.php?f=138&t=986
    Jest jednak jeden "myk" - jeśli nie zrozumie Kolega czegokolwiek z powyższego artykułu, to lepiej (dla Kolegi i dla sprzętu) wcale nie brać się za naprawy laptopów.

    Tak. Chodzi mi o pomiar multimetrem. A z układami mam do czynienia codziennie ale troszke innymi bo elektrycznymi... Na łodziach ale są podobne. A wracając do laptopa chciałbym sam spróbować go naprawic... Dlatego prosiłem o pomoc. A lekturka się przyda. Dzieki bardzo za link:)
  • Poziom 18  
    Możesz dla sprawdzenia przełożyć PD15 ta obok.
  • Poziom 11  
    pawelbul napisał:
    Możesz dla sprawdzenia przełożyć PD15 ta obok.

    A więc tak. znalazłem taką diodke w Xboxie. No i wychodzi na to że PD16 juz działa. Na 1 i na 2 nóżce ma ok 19V. Tak samo jak i PD15. Też ma na 1 i 2 ok 19V Chciałem sprawdzić czy ładowanie działa no i nawet teraz na samej baterii nie włącza się. Naciskając włączenie zaświeci się, i zaraz gaśnie...

    No i dupa wyszła... Wyrwałem przez przypadek PD16 przy mierzeniu no i odczepił się razem ze ścieżkami:/
  • Poziom 18  
    [quote="domcioo20] Wyrwałem przez przypadek PD16 przy mierzeniu no i odczepił się razem ze ścieżkami:/[/quote]
    Czym to mierzysz, że sondą miernika wyrwałeś diodę? Nie zrobiłeś gdzieś zwarcia przy pomiarach?
  • Poziom 11  
    pawelbul napisał:
    [quote="domcioo20] Wyrwałem przez przypadek PD16 przy mierzeniu no i odczepił się razem ze ścieżkami:/

    Czym to mierzysz, że sondą miernika wyrwałeś diodę? Nie zrobiłeś gdzieś zwarcia przy pomiarach?[/quote]

    Miernikiem mierzyłem... Dioda była wlutowana, sprawdzałem czy dobrze się trzyma ale chyba troszke za mocno i wyrwałem ją ze ścieżkami:/. Nie wiem co mam zrobić teraz... Czy opłaca się to naprawic gdzieś w serwisie czy po prostu kupić jakąś używana plyte...
  • Poziom 18  
    Zrób może zdjęcie łatwiej będzie coś doradzić. Jeśli z płytą nie miałeś problemów typu uszkodzenia mostów, grafiki, przegrzewania to na pewno warto ją naprawić. Płyty używane to jednak loteria przy zakupie dużo jest takich które pochodzą miesiąc lub dwa.
  • Poziom 11  
    pawelbul napisał:
    Zrób może zdjęcie łatwiej będzie coś doradzić. Jeśli z płytą nie miałeś problemów typu uszkodzenia mostów, grafiki, przegrzewania to na pewno warto ją naprawić. Płyty używane to jednak loteria przy zakupie dużo jest takich które pochodzą miesiąc lub dwa.

    Ale lipa wyszła... zgubiłem także PR112... A fotkę załączam. Wygląda to tragicznie...
    Hp dv6000 - Nie działa ładowanie/Nie włącza się na samym kablu.
  • Poziom 34  
    domcioo20 napisał:
    A fotkę załączam. Wygląda to tragicznie
    Wygląda to, jakby Kolega lutował lutownicą do rynien.
    Zdaje się, że czas na gruntowne szkolenie z lutowania, zanim się Kolega zabierze za kolejny sprzęt - same chęci tutaj nie wystarczą.
    Co do fotografii - niestety nie jest ona ostra ani wyraźna, więc ciężko stwierdzić na jej podstawie, co tak naprawdę się stało.
    Sugeruję jednakże Koledze zaprzestanie dalszych samodzielnych działań, bo może się skończyć całkowitym zniszczeniem płyty.
  • Poziom 18  
    Nie jest tak źle. Zdarzają się płyty mocniej uszkodzone i się je naprawia. Wygląda, że przelotki całe jest do czego lutować. Jak nie bawiłeś się z tak drobnymi elementami to lepiej oddaj to do serwisu.
  • Poziom 34  
    pawelbul napisał:
    Zdarzają się płyty mocniej uszkodzone i się je naprawia.
    Proszę mieć na uwadze, że Kolega zajmuje się naprawami zawodowo, więc i umiejętności Kolegi są nieporównywalnie wyższe, niż autora wątku.
    Autor nie zajmuje się naprawami laptopów na codzień, zatem trudno wymagać od niego zgodnych ze sztuką działań.

    pawelbul napisał:
    Wygląda, że przelotki całe jest do czego lutować.
    Nie byłbym tego w 100% pewny.

    Hp dv6000 - Nie działa ładowanie/Nie włącza się na samym kablu.
  • Poziom 18  
    Wyższy punkt to pad pomiarowy raczej cały. Do niższego dochodzi ścieżka więc też nie powinien być uszkodzony. Gorzej to wygląda z drugiej strony diody. Zdjęcie nie jest zbyt ostre więc słabo widać. Co do umiejętności w lutowaniu tak drobnych elementów autora wątku, to ich nie znam i dlatego zasugerowałem udanie się do serwisu.