Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Karta graficzna, a może uszkodzony dysk?

headstyle 28 Nov 2011 11:14 2010 17
  • #1
    headstyle
    Level 10  
    Witam, nie wiem czy w dobrym dziale więc jeśli nie, to proszę o przeniesienie tematu a nie usuwanie jego, jak coś to przepraszam za kłopot.

    Przejdę do sedna, otóż mam pewien problem, dwa dni temu włączyłem komputer, pochodził pochodził, wyłączyłem jego kiedy musiałem wyjść z domu, wróciłem, uruchamiam i kiedy ma wejść w stan logowania (mam 3konta użytkowników), to zamiast mi je pokazać, to monitor traci sygnał, kontrolka na monitorze robi się pomarańczowa a powinna być żółta.

    Teraz siedzę na trybie "URUCHOM Z VGA", i jest takie coś, że MUSZĘ siedzieć na rozdzielczości 640x480 ; (... Jak chcę ustawić CHOCIAŻ na tą 800x600, to na monitorze wyskakują dziwne znaki, po czym po chwili monitor traci sygnał, zawsze miałem rozdzielczość 1280x1024 i chodził bez problemu. Nie wiem czym to może być spowodowane, czy to jest wina Dysku Twardego? Może Karty Graficznej? A może wejścia AGP? Powiem tyle że karta RACZEJ odpada, bo kiedy włożę inną, sytuacja się nie zmienia. Nie wiem co mam robić, dlatego zwracam się do Was o pomoc, pierwszy raz się z czymś takim spotkałem.



    W biosie poprzestawiałem na trochę inne parametry, i kiedy chciałem po nowych ustawieniach uruchomić komputer, wyskoczył następujący komunikat:

    Reboot and Select proper Boot device
    or Insert Boot Media in selected Boot device and press key_


    Komunikat wyskoczył, kiedy np. zaczyna nam bootować windowsa, zaraz jak wykrył dysk i napęd, to się on pokazał.

    Proszę Was o pomoc, postaram się odpisać najdokładniej na każde pytanie.
    Pozdrawiam, Radek.
  • #2
    Kasek21
    Level 43  
    Pełna konfiguracja komputera z uwzględnieniem marki i modelu zasilacza?!
    Co to za monitor? (CRT/LCD)?

    Odinstaluj sterownik k.graficznej w trybie awaryjnym i zobacz czy komputer uruchomi się w normalnym trybie?

    Co do komunikatu to ustaw bootowanie w bios na HDD.
  • #3
    malapawel
    Level 15  
    obstawiam błąd sterownika do karty graficznej (miałem podobne problemy) zainstaluj odpowiednie stery do twojej karty
  • #4
    headstyle
    Level 10  
    Płyta główna: ASUS K8V-X SE
    Procesor: AMD Athlon 3200+
    Karta graficzna: NVidia GeForce FX5200
    Dysk: Samsung 160GB [ATA] 7200obr./s
    Pamięć: 1GB Kingston (dwustronna)

    Monitor: CRT 17"
    Zasilacz: Megabajt model: MGB-350ATXP4

    Wiem o tym doskonale, że zasilacz to syf, ale nie wymagam za wiele, i taka konfiguracja mi odpowiada, nie jestem żadnym maniakiem, siedzę na komputerze wtedy, kiedy mam na to ochotę i więcej czasu.


    Odinstaluj sterownik k.graficznej w trybie awaryjnym i zobacz czy komputer uruchomi się w normalnym trybie?
    Co do komunikatu to ustaw bootowanie w bios na HDD.


    Okej, za chwilkę to zrobię, i dam odpowiedź.


    EDIT//

    Więc tak, odinstalowałem sterownik w trybie awaryjnym, lecz z problemami, bo gdy chciałem przez menedżera urządzeń odinstalować, to wyskakuje taki komunikat:

    Nie można odinstalować urządzenia.Urządzenie to może być wymagane do rozruchu komputera.

    Nie mam pojęcia o co chodzi...

    Więc wszedłem w DYSK C, i usunąłem całą zawartość folderu NVIDIA Display Drivers, uruchomiłem w normalnym trybie, znalazł nowe urządzenie i zainstalowałem swoje sterowniki, oraz sterowniki Plug And Play, po ponownym uruchomieniu komputera problem się powtarza jak na początku.
    Myślę że coś ze sterownikiem jest, ale cały czas z niego korzystałem, więc nie rozumiem tego...
    Ale chociaż plus, że się uruchomił w trybie normalnym, więc wina leży gdzieś po stronie sterownika.
    Ściągam najnowsze sterowniki, spróbuję na nich zainstalować.
    Zaraz dam odpowiedź.
  • #5
    Kasek21
    Level 43  
    Zobacz jakie odświeżanie monitora jest ustawione.

    Sprawdź stan kondensatorów na karcie grafiki i płycie głównej.

    Do tego czegoś co nazywasz zasilaczem także warto zajrzeć.
  • #6
    headstyle
    Level 10  
    Kasek21 wrote:
    Zobacz jakie odświeżanie monitora jest ustawione.

    Sprawdź stan kondensatorów na karcie grafiki i płycie głównej.

    Do tego czegoś co nazywasz zasilaczem także warto zajrzeć.



    Odświeżanie jest ustawione na 60, bez możliwości zmiany.

    Pisałem że na oby dwóch kartach jest to samo, więc nie ma co sprawdzać grafiki, chociaż na pierwszy rzut oka nie widzę nic, są całe, na płycie głównej również.

    Co do TEGO CZEGOŚ "zasilacza" pisałem również że nie wymagam zbyt wiele od komputera, to mi wystarczy, tylko do internetu i filmów.
    Włożyłem drugi zasilacz firmy HEC (też jakieś że się brzydko wyrażę Gówno) 300Watt. Może postawić system na nowo? Lecz wolałbym inne rozwiązanie.
    Proszę o odpowiedź.
  • #7
    Dj Haker
    Level 35  
    Rozumiemy, że nie wymagasz zbyt dużo ale być może to zasilacz jest winny temu wszystkiemu.
    Podstawiłeś HEC i co ? Nadal ten sam problem ? Jeśli dysk będzie miał bad-sectory to też różne cuda się mogą dziać. Wypadało by sprawdzić dysk programem HD Tune i wkleić nam zakładkę Health. System możesz postawić na nowo ale chyba szybciej i łatwiej było by uruchomić Linux Live CD i sprawdzić tam m.in. poprawność działania karty graficznej i dysku twardego.
  • #10
    Dj Haker
    Level 35  
    Teraz pobierz najnowszą wersję sterownika dla tej karty graficznej i próbuj.
  • #11
    headstyle
    Level 10  
    Oto Skan dysku:

    Karta graficzna, a może uszkodzony dysk?


    HD Tune: ST3160815A Health

    ID Current Worst ThresholdData Status
    (01) Raw Read Error Rate 117 97 6 129290085 Ok
    (03) Spin Up Time 98 97 0 0 Ok
    (04) Start/Stop Count 98 98 20 2596 Ok
    (05) Reallocated Sector Count 99 99 36 46 Ok
    (07) Seek Error Rate 82 60 30 186788824 Ok
    (09) Power On Hours Count 92 92 0 7726 Ok
    (0A) Spin Retry Count 100 100 97 0 Ok
    (0C) Power Cycle Count 98 98 20 2563 Ok
    (BB) (unknown attribute) 1 1 0 3045 Ok
    (BD) (unknown attribute) 100 100 0 0 Ok
    (BE) Airflow Temperature 60 54 45 689569832 Ok
    (C2) Temperature 40 46 0 40 Ok
    (C3) Hardware ECC Recovered 74 65 0 181419266 Ok
    (C5) Current Pending Sector 100 100 0 1 Ok
    (C6) Offline Uncorrectable 100 100 0 1 Ok
    (C7) Ultra DMA CRC Error Count 200 177 0 2335 Ok
    (C8) Write Error Rate 100 253 0 0 Ok
    (CA) TA Counter Increased 100 253 0 0 Ok

    Power On Time : 7726
    Health Status : Ok
  • #12
    artaa
    Level 43  
    Czyli HDD zaczyna umierać.
    Na gwarancję lub nowy.
  • #13
    headstyle
    Level 10  
    No trudno, kupię nowy ale już na SATA, w sumie czas się przerzucić z ATA na SATA ; ) .

    Tak teraz wygląda menedżer urządzeń:

    Karta graficzna, a może uszkodzony dysk?

    Kontroler RAID :?: Hmm .

    Wcześniej nie miałem tego w menedżerze, przed tym całym cyrkiem ; / .
  • #14
    Dj Haker
    Level 35  
    Sterowniki RAID są dostępne na stronie producenta.
    Przenieś dane z dysku twardego bo powoli zaczniesz je tracić.
    Możliwe, że dysk powoduje takie problemy.
    Zainstaluj te sterowniki do karty graficznej.
  • #15
    headstyle
    Level 10  
    Rozumiem, dziękuję za ostrzeżenie.
    Sterowniki wciąż nie działają, monitor nie łapie sygnału, kiedy załączam go na "najnowszych" sterownikach.
    Czyli wnioskując, jestem zmuszony zakupić nowy dysk, i najlepiej zasilacz :)
    Jeśli ktoś będzie tak uprzejmy, i napisze mi jaki kupić aby był wydajny i w rozsądnej cenie, tak minimum 500Watt żeby miał.
  • #16
    Dj Haker
    Level 35  
    Ten Twój "zasilacz" dopomógł dyskowi.

    Poszukaj na allegro lub w sklepie komputerowym zasilacza firmy Tagan, OCZ, Tacens lub Amacrox.

    TACENS VALEO III 500W MODULARNY (80+ BRONZE)
    AMACROX WARRIOR 500W 80PLUS
    OCZ StealthXStream 2 500W SLI PSU 80Plus

    P.S Do takiego komputera nie potrzebujesz aż 500W. Markowy zasilacz 400W wystarczy na ten sprzęt i jeszcze sporo zapasu pozostanie.
  • #17
    malapawel
    Level 15  
    zainstaluj sterowniki dołączone na płycie od producenta, te najnowsze nie zawsze są najlepsze
  • #18
    headstyle
    Level 10  
    Rozumiem :) to licząc jakieś około 300zł nie moje : ) no trudno.
    Nic już nie wskóram : (

    W takim razie proszę o zamknięcie tematu, i serdecznie dziękuję za wszelką pomoc, jaką mi udzieliliście, tutaj to chociaż na elektrodzie można liczyć na pomoc, nie to co na innych forach :) Pozdrawiam wszystkich, i raz jeszcze dziękuję.