Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Uszkodzona grzałka w pralce Indesit Win 122 po wymianie na nową nie włacza się

jadziawk 28 Nov 2011 18:02 4754 18
  • #1
    jadziawk
    Level 9  
    Mam poważny problem, otóż moja pralka nie reaguje na żaden program. Nie grzała grzałka, więc ją wymieniłam. Do czasu wymiany pralka działała bez zarzutów. Po wymianie grzałki początkowo reagowała tylko i wyłącznie na wirowanie, ale przez parę sekund i stawała. Obecnie nie reaguje wcale. Nie pobiera wody, nie wiruje, po prostu zero reakcji. Sprawdzone zostały :pompka, grzałka nowa, silnik,elektrozawory i wszystko ok. Na module nie widać nic jakby był dobry. Poradzono mi sprawdzanie czy na moduł się nie rozprogramował.Wstawiam zdjęcie modułu.

    Uszkodzona grzałka w pralce Indesit Win 122 po wymianie na nową nie włacza się
    Uszkodzona grzałka w pralce Indesit Win 122 po wymianie na nową nie włacza się
    Bardzo proszę o pomoc co może być przyczyną usterki pralki, może mi ktoś pomoże.
  • #3
    jadziawk
    Level 9  
    Stara grzałka miała takie parametry 1700w/230v.nowa ma 1800w/230v
  • Helpful post
    #4
    User removed account
    Level 1  
  • #5
    Gobro
    Level 31  
    Sprawdź dokładnie silnik pralki.
  • #6
    jadziawk
    Level 9  
    Czujnik zamontowany ze starej grzałki.

    Dodano po 31 [minuty]:

    Czy ktoś jeszcze podpowie mi gdzie mam szukać problemu? Bardzo proszę. Już dwóch mechaników oglądało i niestety jeden stawia na moduł, drugi twierdzi ,że ginie prąd, niestety nie wie gdzie.
  • Helpful post
    #7
    eeban
    Home appliances specialist
    jadziawk wrote:
    Czujnik zamontowany ze starej grzałki.

    Dodano po 31 [minuty]:

    Czy ktoś jeszcze podpowie mi gdzie mam szukać problemu? Bardzo proszę. Już dwóch mechaników oglądało i niestety jeden stawia na moduł, drugi twierdzi ,że ginie prąd, niestety nie wie gdzie.


    Na spokojnie powpinaj kostki ,sprawdź czy dobrze podłączyłes,
    grzałkę, tzn żółto zielony do masy !
    wypij herbatę i sprawdź ponownie :idea:
  • #8
    jadziawk
    Level 9  
    Kostki są dobrze podłączone, chyba ze 100 razy już to przeglądałam. Dziękuje za każdą pomoc.
  • #10
    jadziawk
    Level 9  
    Dziękuje bardzo, jutro sprawdzę. Na pewno napiszę jak wyszedł w/w test.
  • Helpful post
    #11
    eeban
    Home appliances specialist
    jadziawk wrote:
    Kostki są dobrze podłączone, chyba ze 100 razy już to przeglądałam. Dziękuje za każdą pomoc.

    jadziawk wrote:
    Dziękuje bardzo, jutro sprawdzę. Na pewno napiszę jak wyszedł w/w test.


    test nie wyjdzie jak pralka nie reaguje :idea:

    a przewód łączący górny moduł z dolnym ?
  • #12
    jadziawk
    Level 9  
    Dzisiaj "mechanik" sprawdzał i twierdził, że górny jest dobry. Kontrolki reagują prawidłowo, tj. świeci się to co włączam. Jak włączę pranie to świeci kontrolka od programu prania, jak wirowanie to też ta kontrolka reaguje. Przepraszam, że piszę w sposób prosty, niestety jestem laikiem w tych sprawach.
  • #13
    eeban
    Home appliances specialist
    jadziawk wrote:
    Dzisiaj "mechanik" sprawdzał i twierdził, że górny jest dobry. Kontrolki reagują prawidłowo, tj. świeci się to co włączam. Jak włączę pranie to świeci kontrolka od programu prania, jak wirowanie to też ta kontrolka reaguje. Przepraszam, że piszę w sposób prosty, niestety jestem laikiem w tych sprawach.


    a blokada sprawna?
  • #14
    jadziawk
    Level 9  
    słychać jak załącza się po zamknięciu drzwi.Jest sprawna.
  • #16
    jadziawk
    Level 9  
    Tak tylko kontrolki działają prawidłowo. Wcześniej wirowanie działało ze 2 sekundy i się wyłączało, ale teraz już nie.
  • Helpful post
    #17
    eeban
    Home appliances specialist
    jadziawk wrote:
    Tak tylko kontrolki działają prawidłowo. Wcześniej wirowanie działało ze 2 sekundy i się wyłączało, ale teraz już nie.


    a mrugały wtedy kontrolki ?
    jeśli tak to które
  • #18
    jadziawk
    Level 9  
    Tak świeciła czerwona od blokady i zielona (przy wirowaniu)-ostatnia pionowa.Czyli prawidłowo.Teraz jak nie wiruje,też kontrolki działają prawidłowo.

    Dodano po 6 [minuty]:

    Nie wiem czy rzeczywiście może to moduł, czy coś mniej poważnego. Jutro zrobię jeszcze ten test. Zobaczymy.
  • #19
    jadziawk
    Level 9  
    Witam serdecznie ponownie.Niestety test wypadł źle, ponieważ ja mam tylko dwa pokrętła i 3 diody.