Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Pralka Indesit WIE107 błąd F01

skunik18 29 Nov 2011 12:42 11505 6
Ochrona Domu
  • #1
    skunik18
    Level 14  
    Witam
    Przyjechałem już do trupa.
    Opowieści różnej treści (Elektryk w domu) a to światełka na panelu migały i walenie lekko w panel pomagało bo przestawały, aż w końcu dochodząc do sedna że ostatniego prania nie skończyła bo minuta została i wywaliło korki.
    Padnięty moduł na zasilaniu jak to często bywa elektrolit 680uF z wydętym brzuchem. Zacząłem więc od niego modląc się o życie procka.
    Po wymianie załączyła się korki całe mówię BINGO a tu wyskoczył F 01.

    Wczoraj nie mierzył mi się silnik na kostce i olałem sprawę, przeklinając w myślach miernik a dzisiaj już wiem, po szczegółowym dopytaniu że "wirowała jak szalona jakby miała poderwać się do lotu"- zwarty BTB12, nie ma przejścia pomiędzy szczotką patrz fot2-nie wiem co tam idzie termik??
    Podłączyłem z pominięciem "termika" i chodzi nawet ładnie. Nie mam bardzo ochoty rozwiercać śrub a potem na nowo skręcać silnika, więc moje pytanie brzmi czy można pominąć to zabezpieczenie, które prawdopodobnie uratowało silnikowi życie, czy muszę jednak posilić się o wyszukanie jakiegoś zabezpieczenia i wstawienie w miejsce starego??
    Pralka Indesit WIE107 błąd F01Pralka Indesit WIE107 błąd F01
    A tak w ogóle to co o tym wszystkim sądzicie? Obecności wody nie stwierdziłem ani na kostce ani na silniku. Co sprawdzić jeszcze? Cewki przekaźników dobre.
    Powiecie pewnie, że tacho -66Ω, dwa styki złącz J4 mocno "ciepłe" czemu się tak robi?
    Pralka Indesit WIE107 błąd F01Pralka Indesit WIE107 błąd F01Pralka Indesit WIE107 błąd F01
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • Ochrona Domu
  • Helpful post
    #2
    nares
    Home appliances specialist
    skunik18 wrote:
    czy muszę jednak posilić się o wyszukanie jakiegoś zabezpieczenia i wstawienie w miejsce starego??

    Nie musisz, ale daj porządnej jakości BTB lub BTA, oraz zadbaj o dobrej jakości połączenia na linii tacho.
  • Ochrona Domu
  • #3
    skunik18
    Level 14  
    Tak też zrobiłem,
    nie byłem tak na 100% pewny czy powinienem omijać zabezpieczenie biłem się z myślami czyli tak pół na pół, ale postanowiłem to jednak zrobić korzystając z kolegi porady i tym samym oszukując swoje sumienie, (wmawiając sobie że dobrze robię). Nie było 12 dałem 16, co też uspokaja sumienie o tą różnicę 40% hehe.

    Podsumowując mamy 90%, że podziała jakiś czas, a 10% niestety pozostaje w rękach włoskich i chińskich inżynierów na których należałoby zrzucić cała odpowiedzialność za takie buble.

    Co się tyczy połączeń na linii tacho - moduł, to nie bardzo wiem jak tego można dokonać, gdyż ta kostka przy silniku to porażka jakaś i "lata jak żyd po pustym sklepie"
    Tematu może nie zamykajmy bo technologia co prawda idzie do przodu ale materiały i jakość wykonania stoją od wielu lat w miejscu.
  • #4
    bobeke
    Level 15  
    Witam, nie będę zaczynał nowego tematu ... Chodzi o to, że mam taką samą pralkę i problem u mnie polega na tym że całkiem spaliło mi (chyba jakieś zwarcie było) układ o nr (prawdopodobnie Q9) . Na zdjęciu zaznaczyłem go. Możecie podać mi co tam było ewentualnie zamiennik?? --

    Pralka Indesit WIE107 błąd F01
  • #5
    Rzepcia504
    Level 2  
    Q9 to jest Triak MAC 97A8
  • #6
    mar83r
    Level 2  
    Witam,
    Pralka Indesit WIE107 PL
    Objawy:
    - błąd F-01
    - bez przerwy chodzi pompka
    - przypalenie modułu w okolicy kostki K7,
    - przypalenie modułu 3 i 4 pin na J4,

    Czy da się jeszcze zregenerować ten moduł?
    Pralka Indesit WIE107 błąd F01Pralka Indesit WIE107 błąd F01Pralka Indesit WIE107 błąd F01
  • #7
    seba694637
    Level 16  
    Witam. Z góry przepraszam za odkopanie starego tematu. No więc staruszek (indesit wie107) wytrzymał u mnie już ponad 6 lat. Co jakiś czas wymieniałem łożyska i wszystko było w porządku. A ostatnio spalił się moduł (przepaliły się ścieżki od grzałki która zrobiła zwarcie. W ich miejsce poprowadziłem nowe kable. Automat uruchamia się i pokazuje błąd F12. Prawdopodobnie uszkodzeniu uległ EEPROM. Jeśli któryś z panów ma do sprzedania sprawny moduł prosił bym o napisanie na PW.