Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Alternator Delco nie ładuje

29 Lis 2011 18:16 2341 6
  • Poziom 21  
    Witam.
    W ursusie c330 zamontowano alternator Delco prawdopodobnie z jakiegoś samochodu. Żarzyła się lampka ładowania w całym zakresie prędkości obrotowych, ładowanie prawidłowe. Wymieniłem kostkę w której zalane były diody wzbudzenia. Zamiast kostki wlutowałem zwykłe diody prostownicze anody do 3 faz a katody razem i do regulatora. Po zmontowaniu wszystkiego efekt mam taki, że alternator wogóle nie ładuje a lampka ładowania świeci. Więc jest gorzej niż było. Regulator pewnie ciężko będzie dostać więc chciałbym się dowiedzie czy nowe diody mogły go uszkodzić. Diody to BY 255
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 40  
    Daj masę na obudowę alternatora. Jak żarzy to równie dobrze regulator mogł paść.
    Delco najpewniej z Opla Vectra A/Astra F.
  • Użytkownik usunął konto  
  • Poziom 21  
    Napisze w skrócie:
    PRZED wymianą diód wzbudzenia alternator ładował, lampka żarzyła
    PO wymianie diód wzbudzenia alternator nie ładuje, lampka się świeci.

    Bezpośrednio do regulatora przykręcony jest szczotkotrzymacz więc jakiekolwiek błędne podłączenie nie wchodzi w grę bo po prostu nie dałoby się tego złożyć.

    Cytat:
    Daj masę na obudowę alternatora


    Przecież tam jest masa na obudowie.
  • Użytkownik usunął konto  
  • Poziom 21  
    Mostek był monolityczną kostką więc podstawiłem wszystkie 3 diody nowe. Z regulatora wykręciłem tylko 2 śruby obie takie same z plastikowymi grzybkami, więc pomieszać się ich nie dało.
  • Poziom 21  
    Alternator dziś rozebrałem i stwierdziłem, że zawiesiła się szczotka. Po ponownym skręceniu alternator ładuje prawidłowo, lampka nie żarzy. Temat uważam za zamknięty.