Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sharp BD-hp20 - Pali bezpiecznik

29 Lis 2011 18:44 2095 10
  • Poziom 13  
    Hej, tak jak w temacie, posiadam odtwarzacz bluray sharp`a BD-HP20, po podłączeniu do sieci od razu pali bezpiecznik 3,15AL250V. Nie mogę nigdzie znaleźć schematu do tego odtwarzacza i nie wiem gdzie szukać przyczyny?
  • Pomocny post
    Serwisant
    Zacznij od odpinania kolejnych stopni zasilacza.Sprawdź oporność (na początek) na kondensatorze sieciowym itd.
  • Poziom 13  
    Udało mi się wczoraj jeszcze zrobić zdjęcia układu, także załączam, dziś jeszcze pomierzę bo nie miałem wczoraj dostępu do miernika :)

    ps. Dziękuje za schemacik :)

    Sharp BD-hp20 - Pali bezpiecznik Sharp BD-hp20 - Pali bezpiecznik Sharp BD-hp20 - Pali bezpiecznik Sharp BD-hp20 - Pali bezpiecznik Sharp BD-hp20 - Pali bezpiecznik Sharp BD-hp20 - Pali bezpiecznik Sharp BD-hp20 - Pali bezpiecznik
  • Serwisant
    Na wejściu sieci jest warystor VA 902,następnie mostek D901 i driver przetwornicy IC902 ,do sprawdzenia omomierzem na początek.
  • Poziom 13  
    Pomierzyłem i to co wyszło:

    VA902 - Nie ma przebicia, na omomierzu pokazuje 1
    Kondensator 400v 220uf wylutowałem z układu i sprawdziłem również omomierzem ( nie mam miernika pojemności ) zachowuje się podobnie identycznego sprawnego, ładuje się do końca.

    Mostek d901 wydaje się być ok, pomiędzy ~ i + jest około 600, a miedzy + i - pokazuje 035, sprawdzałem w układzie

    Nie wiem jak sprawdzicćprzetwornice, względem których nóżek, ale sprawdziłem pobieżnie.

    Licząc od lewej patrząc na napisy na przetwornicy ;

    nóżka 7 + 6 miernik piszczy ze zwarcie
    nóżka 7 + 5 035
    nóżka 7 + 4 579
    nóżka 7 + 3 035
    nóżka 7 + 2 brak
    nóżka 7 + 1 brak

    nóżka 4 + 3 557
    nóżka 4 + 7 553
    nóżka 4 + 6 579

    nóżka 6 + 3 035
    nóżka 6 + 5 035
    nóżka 6 + 4 521


    To tyle co udało mi się ustalić,
    Jakieś sugestie czy coś jest uszkodzone ?

    aha, sprawdziłem jeszcze diody d923 i d928, zdaje się, że przewodzą w obie strony. tylko nie wiem czy to przez to, że sprawdzam nie wyciągając elementów z układu.

    Edit: mały błąd mi się wdarł ;) warystor pokazuje około 1600, w jedna i drugą stronę :)

    Edit2:
    Próbuje znaleźć oznaczenie tych diod zenera, żeby je wszystkie wymienić, ale nawet oznaczenia ze schematu nic mi nie mówią ;/ dioda d923 oznaczona jest jako " GO C 70 *** " ale nigdzie nie mogę znaleźć jego wartości.. ;/
  • Pomocny post
    Serwisant
    Odetnij zasilanie od od IC902 i zobacz czy bezpiecznik ocaleje.Jeśli nie,zwarcie masz przed nim.Nie wymieniaj diód bez analizy schematu i wyjęcia ich choć jednym końcem.
  • Poziom 13  
    radiogaga napisał:
    Odetnij zasilanie od od IC902 i zobacz czy bezpiecznik ocaleje.Jeśli nie,zwarcie masz przed nim.Nie wymieniaj diód bez analizy schematu i wyjęcia ich choć jednym końcem.


    Sprawdzałem właśnie tę diodę wyjmując z układu i jest jednak sprawna, a podpowiesz które nóżki dają zasilanie na IC901? Czy po prostu wylutować go w całości :)?
  • Pomocny post
    Serwisant
    Pobierz schemat najlepiej.Ewentualnie prześledź połączenie +220/400V z ) IC 901.Możesz też go wylutować.
  • Poziom 13  
    wylutowałem całkowicie IC901, okazał się uszkodzony mechanicznie ( kawałek poszło z dymem ), nie pali już bezpiecznika. Jego oznaczenie to B1179 MR4020, jest szansa, że dostanę go w pobliskim elektronicznym sklepie ?