Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dell inspiron 6000 tv-out

02 Gru 2011 08:14 3266 13
  • Poziom 8  
    Witam,

    Pomyślałem ze skoro mój laps ma s-video to kupie kabel s-video>scart i podłącze go do telewizora.
    Po podłączeniu lapsa do tv i próbie przełączenia się fn+f8 na zewnętrzny ekran nic się nie dzieje... telewizor nie odbiera żadnego sygnału... w systemie XP coś tam miga na matrycy i tyle...
    W ustawieniach tak jakby nie widział w ogole odbiornika...

    Czy ktoś się spotkał z takim problemem?

    Pozdrawiam
  • Poziom 34  
    marti_btf napisał:
    Po podłączeniu lapsa do tv i próbie przełączenia się fn+f8 na zewnętrzny ekran nic się nie dzieje...
    Nic dziwnego - skrót Fn+F8 służy tutaj głównie do przełączenia się na ekran zewnętrzny VGA.
    Czy jest to laptop z zewnętrzną kartą grafiki, czy zintegrowaną Intel GMA900?
  • Poziom 8  
    Tak jest to zintegrowana karta Intela.
  • Poziom 34  
    Zatem pytanie drugie - czy kabel S-Video/SCART ma prawidłowe połączenia?
    Proszę zauważyć, że standard S-Video rozdziela chrominancję i luminancję na dwa osobne sygnały, zaś SCART korzysta z sygnału zespolonego CVBS.
    Sygnały S-Video muszą zatem być "zmieszane" przed podaniem ich na SCART - czy zakupiony kabel realizuje to?
  • Poziom 8  
    Przed zakupem mówiłem dokładnie sprzedawcy co planuje zrobic (sklep elektronicznny) - doradził mi również aby od razu byl z dzwiekiem (dodatkowy jack) wiec wydaj mi siee ze tak.
    Jak to sprawdzić ewentualnie?
  • Poziom 34  
    Spojrzałem w dokumentację i okazuje się, że Twój model ma wyprowadzony na gniazdo sygnał zespolony CVBS (pin 6).
    Samo gniazdo nie jest jednak typowym złączem S-Video, zatem prawdopodobnie będziesz musiał nieco przerobić kabel.
    Poniżej zdjęcie przedstawiające pinout gniazda S-Video w Twoim laptopie.
    Sprawdź, z którym pinem złącza SCART łączy się pin CVBS gniazda S-Video.

    Dell inspiron 6000 tv-out
  • Poziom 8  
    OK, dziękuje sprawdziłem i wygląda na to ze do CVBS i masy(tej ponizej) nic sie nie wpina...
  • Poziom 34  
    marti_btf napisał:
    wygląda na to ze do CVBS i masy(tej ponizej) nic sie nie wpina...
    To znaczy, że masz kabel S-Video 4-pinowy.
    W takim układzie sprawdź, do których pinów SCARTa są podłączone piny CHROMINANCJA i LUMINANCJA.
  • Poziom 8  
    chrominancja 6 lub 15 ponieważ są 2 czerwone
    luminancja 2

    poprawka luminancja to 20 a nie 2
  • Poziom 15  
    Miałem taki sam problem, lecz z innym laptopem HP Compaq NC4010. Podzielę się moim rozwiązaniem, gdyż okazało się i wciąż okazuje się być skutecznym- od przeszło roku oglądam filmy na ekranie telewizora.
    Zakładam, że Twój kabel jest sprawny. W razie czego służę wszelką pomocą w wykonaniu kabla transmitującego dźwięk i obraz pomiędzy laptopem i telewizorem.
    Jak pisałeś korzystasz z gniazda SVideo laptopa. W tym gnieździe są dwa analogowe sygnały opisujące obraz na ekranie telewizora: luminancja i jej masa (opis jasności poszczególnych punktów obrazu), oraz chrominancja i jej masa (opis barw poszczególnych punktów obrazu). Sygnały te są odseparowane celem poprawienia jakości obrazu, gdyż mogą się wzajemnie lekko zakłócać. Jedną z najprostszych metod wytworzenia z nich sygnału Video jest połączenie chrominancji z luminancją poprzez niewielki kondensator (kilkadziesiąt - kilkaset pF). Pojemność kondensatora będzie wpływała na intensywność barw obrazu (trochę jak regulacja nasycenia barw). Zespolony sygnał Video podajesz na wejście Video telewizora na przykład żółte gniazdo CHINCH (VideoIn) albo na pin nr 20 złącza SCART (VideoIn).
    Tyle o kablu.
    Komputer "wie", że został połączony z telewizorem poprzez złącze SVideo. Wie to stąd, że bada rezystancję (gniazda wejściowego telewizora) obciążającą gniazdo SVideo i w inny sposób będzie się zachowywał przy podłączonym, a w inny sposób przy rozłączonym kablu łączącym telewizor z laptopem. Sprawdzenia dokonuje tylko raz, przy włączaniu laptopa.
    Mój sterownik ekranu pokazuje to tak:
    Dell inspiron 6000 tv-out
    Przy rozłączonym kablu.

    Dell inspiron 6000 tv-out
    Przy podłączonym kablu.

    Prawe okno na powyższych zrzutach ekranu to ustawienia zaawansowane widoczne po kliknięciu przycisku Zaawansowane lewego okna.
    Nie baw się w żadne klonowanie czy kopiowanie ekranów. Jest bardzo ważne właściwe ustawienie, który z ekranów jest głównym ekranem dla nakładki video. Jak widać na drugim obrazku jest nim telewizor. Bez tego ustawienia na telewizorze widziałem tylko czarne tło okna mojego odtwarzacza filmów zaś treść filmu była wyświetlana tylko na ekranie laptopa. Do odtwarzania filmów używam sMPlayera.

    Powodzenia i pozdrawiam,
    spoli
  • Poziom 34  
    spoli napisał:
    Jak pisałeś korzystasz z gniazda SVGA laptopa. W tym gnieździe są dwa analogowe sygnały opisujące obraz na ekranie telewizora: luminancja i jej masa (opis jasności poszczególnych punktów obrazu), oraz chrominancja i jej masa (opis barw poszczególnych punktów obrazu).
    Kolega ma mylne założenia.
    Po pierwsze, SVGA to nie S-Video i proszę nie mylić tak podstawowego nazewnictwa.
    Po drugie - już pisałem, że u autora gniazdo w laptopie nie jest standardowym S-Video (choć po części ma cechy S-Video).
    Po trzecie - laptop autora wystawia na tym gnieździe sygnał zespolony CVBS (vide powyższy obrazek z opisem pinów), zatem kabel nie jest przystosowany do przesyłania sygnału zespolonego z tego gniazda, bo nie ma 6 pinów, tylko 4.
    I po czwarte - kabel nie wygląda na standardowy i najpewniej wymaga przerobienia, dlatego należy ustalić, co z czym jest połączone, przed przeróbką.


    marti_btf napisał:
    chrominancja 6 lub 15 ponieważ są 2 czerwone
    luminancja 2

    poprawka luminancja to 20 a nie 2
    Chyba się nie zrozumieliśmy - ja nie mam zamiaru polegać na gdybaniu z pomoca kolorów, lecz na rzetelnej informacji popartej stosownym pomiarem przejścia, wykonanym przez Ciebie za pomocą dowolnego miernika rezystancji. Nie każ mi wróżyć z fusów, bo zdolności paranormalnych to ja nie mam.
  • Poziom 8  
    Niestety nie posiadam miernika w domu. Jeden z nich na pewno jest od dźwięku na tyle na ile obecne warunki mi pozwalają ustaliłem ze chrominancja 6 luminancja 20
  • Poziom 15  
    Vogelek23 napisał:

    Po pierwsze, SVGA to nie S-Video i proszę nie mylić tak podstawowego nazewnictwa.

    Masz rację "mea culpa". Już poprawiłem.

    marti_btf napisał:
    Czy ktoś się spotkał z takim problemem?

    Spotkałem się z takim problemem i go rozwiązałem, a rozwiązanie Ci opisałem.
    W Twoim przypadku przynajmniej sygnał luminancji jest doprowadzony prawidłowo do złącza SCART telewizora (pin20) i masa na pin 17, więc powinieneś móc oglądać zawartość ekranu laptopa na ekranie telewizora (bez kolorów), ale to wymaga oderwania się od kabelków i zajęcia się tym od strony programowej - ustawień sterownika. Tak jak wcześniej pisałem laptop "stwierdza" fakt połączenia z telewizorem badając na etapie startu (po włączeniu zasilania) czy kabel łączący laptop z telewizorem jest podłączony...

    Pozdrawia,
    spoli
  • Poziom 8  
    Tak wszystko jest podłączone a mimo wszystko ani w XP ani pod Ubuntu nie wykrywa odbiornika.