Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Brak wydruku po regeneracji Lexmark E120

bysiek_s_k 02 Dec 2011 12:16 3537 10
  • #1
    bysiek_s_k
    Level 10  
    Witam.



    Mam problem z E120 po regeneracji.
    Dosypywałem proszek, zmieniałem chip i było wszystko ok, do wczoraj...
    Wydruki były słabej jakości - nietrwałe, postanowiłem wyczyścić to co powinno się czyścić przy każdej regeneracji.
    Wziąłem się za "sprzątanie". Wyczyściłem wałek, odkurzyłem "gąbkę" i pojemnik na toner w kasecie. W module bębna wyczyściłem pojemnik, wałek OPC i PCR wg. instrukcji, które dostałem z proszkami.
    Poskładałem, dosypałem proszku i puściłem druk. Drukowało tylko ok. 3 cm z lewej strony. Wydruk się poprawił pod takim względem, że nie ścierał się już, ale to tylko ta część drukowała. Otworzyłem, posprawdzałem, podociskałem i drukowało jeszcze mniej, jeszcze kilka wydruków i już w ogóle nie drukuje. Przelatuje pusta kartka. Zmieniłem chip na nowy i dalej to samo. Proszek na wałku w kasecie się pojawia - równomiernie rozprowadzony.
    Doczytałem, że może to być problem z listwą rozprowadzającą, ale z tego co widzę, to dobrze jest założona.

    Ma ktoś jakieś pomysły? :(
  • #2
    endriuf
    Printers specialist
    A może kaseta nie dochodzi do bębna.
  • #3
    bysiek_s_k
    Level 10  
    Gdyby kaseta nie dochodziła to pewnie podawałby błąd, tak?
    Tutaj nie ma żadnego błędu...
  • #4
    slaweqt
    Level 2  
    Miałem ten sam problem, brak wydruku po regeneracji kasety. Sprawdziłem doświadczalnie teorię kolegi endriuf`a. Docisnąłem kasetę paluchami od przodu i wydrukowałem testowo stronę i... pojawił się wydruk!!! zacząłem kombinować jakby coś podłożyć na stałe i podłożyłem z tyłu przy bocznych "ślizgach" kasety, tak żeby o nic nie haczyć, po kawałku starej karty do bankomatu złożonej w pół żeby sprężynowała :D rozwiązanie banalne i trochę wieśtuningiem zalatuje ale działa, póki nie znajdę bardziej rozsądnego rozwiązania :)
    Dzięki endriuf ;)
  • #5
    bysiek_s_k
    Level 10  
    Ale jak docisnąłeś skoro pokrywa musi być zamknięta, a jak chcę paluchami docisnąć przy zamkniętej pokrywie (od dołu) to włącza się czerwona lampka i po drukowaniu...
    Gdzie te plastiki z karty przykleiłeś? Możesz wrzucić fotkę?
  • #6
    slaweqt
    Level 2  
    bysiek_s_k wrote:
    Ale jak docisnąłeś skoro pokrywa musi być zamknięta, a jak chcę paluchami docisnąć przy zamkniętej pokrywie (od dołu) to włącza się czerwona lampka i po drukowaniu...
    Gdzie te plastiki z karty przykleiłeś? Możesz wrzucić fotkę?


    Brak wydruku po regeneracji Lexmark E120 Brak wydruku po regeneracji Lexmark E120 Brak wydruku po regeneracji Lexmark E120
  • #7
    bysiek_s_k
    Level 10  
    Zrobiłem jak pokazałeś i dalej nic.
    Dociskałem, podkładałem, etc...
    Martwi mnie ten ściągnięty pasek z OPC.
    Jakieś jeszcze pomysły?
    Brak wydruku po regeneracji Lexmark E120
  • #8
    slaweqt
    Level 2  
    Niestety, z mojej strony pomysłów brak :(
    A co do łuszczącego się wałka to nie wydaje mi się żeby łuszczenie w tym miejscu miało duże znaczenie, ale ekspertem nie jestem.
  • #9
    bysiek_s_k
    Level 10  
    Witam ponownie.
    Pożyczyłem od znajomego kasetę.
    Wiem już tyle, że bęben jest OK, bo po włożeniu jego kasety wydruk był wspaniały.
    Teraz pytanie. Czy męczyć się z naprawą mojej czy po prostu kupić zamiennik?

    Jak wyciągnąłem swoją to na wałku (ten co zawsze brudzi) z jednej strony gdzie nie ma wydruku było sporo proszku, tak, że mogłem go normalnie wysypać, obracając kasetę. Tam gdzie wydruk się pojawia tego proszku nie było.
    Puściłem do wydrukowania całe czarne pole (2 x A5) - efekt w załączniku.
    Co robić?

    Brak wydruku po regeneracji Lexmark E120
  • #10
    endriuf
    Printers specialist
    Wyczyść listwę nakładającą. Być może proszek którego użyłeś do regeneracji jest złej jakości.
  • #11
    User removed account
    User removed account