Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Skacze temperatura w sterowniku Komfort.

whisper2424 02 Gru 2011 16:28 3825 13
  • #1 02 Gru 2011 16:28
    whisper2424
    Poziom 2  

    Witam.

    Mam spory problem ktory okreslilem w temacie. Prosze o szybka pomoc gdyz sezon grzewczy juz sie zaczal.

    Opis awarii:
    Posiadam piec co z sterownikiem/regulatorem temperatury. Jakis czas temu uslyszalem alarm pochodzacy z pomieszczenia z piecem. Na wyswietlaczu nie bylo cyfr ukazujacych temerature tylko niekompletne znaki. Zapalona kontrolka alarmu. Po zresetowaniu dzialo sie tak samo. po poruszeniu czujnika temperatury byly widoczne zmiany a nawet chwilowe zaniki bledu, podobnie przy jego wyciagniecu z oleju. Postanowilem zakupic nowy sterownik. Sterownik byl identyczny tylko raczej nieco zmodernizowany, w kazdym badz razie dzialal jak nalezy przez dzien/dwa.. i ponownie dzieje sie to samo. Alarm. Wylaczam sterownik potem go wlaczam i temperatura skacze jak sobie chce po czym zalacza sie alarm czasem spadnie, skacze i ponownie alarm.

    Prosze o szybka pomoc. Nie wiem jak poradzic sobie z tym problemem a zima czekac nie bedzie. Czy nowy sterownik mogl rowniesz uledz uszkodzeniu? Co jest tego przyczyna?

    Edit: Na wyswietlaczu podczas alarmu wyswietla sie c1 co oznacza blad temperatury. czyli temperature powyzej 92stopni co nie jest mozliwe patrzac na osobny licznik temperatury wody czy tez temperature w domu. podczas gdy wyswielacz nie pokazuje bledu temperatura skacze sobie jak tylko chce. CZy to mozliwe zeby ten sam blad wystapil w dwuch sterownikach w tak krotkim czasie?

    0 13
  • #2 02 Gru 2011 19:26
    DonRomano
    Poziom 33  

    Raczej dziwne, czy kabelek od czujnika masz "puszczony" w jednej wiązce z kablami sieciowymi i do pomp?

    0
  • #3 02 Gru 2011 19:49
    whisper2424
    Poziom 2  

    Kazdy kabel wychodzi osobno ze sterowwnika..

    0
  • #4 02 Gru 2011 19:57
    DonRomano
    Poziom 33  

    whisper2424 napisał:
    Kazdy kabel wychodzi osobno ze sterowwnika..


    Nie pytam o sterownik tylko o ułożenie kabli w wiązce koło kotła.
    Bywały przypadki, że kable sygnałowe i prądowe puszczone w jednej wiązze zakłócały się nawzajem.

    0
  • #5 02 Gru 2011 23:23
    2rs232
    Poziom 17  

    Cytat:
    Po zresetowaniu dzialo sie tak samo. po poruszeniu czujnika temperatury byly widoczne zmiany a nawet chwilowe zaniki bledu, podobnie przy jego wyciagniecu z oleju.


    Jeśli masz olej w króćcu pomiarowym to on może być przyczyną uszkodzenia czujnika. Większość producentów zaleca montaż czujników "na sucho".

    0
  • #6 04 Gru 2011 14:02
    d_anek
    Poziom 1  

    Witam
    Mam podobny problem, temp. skacze podnosi się aż wlącza sie alarm.
    Jeśli "stuknie" się w sterownik to temp wraca do normy, ale po pewnym czasie znów zaczyna skakać.
    Nie wiem czy można to naprawić, czy trzeba kupić nowy?

    0
  • #7 04 Gru 2011 14:36
    bolek
    Specjalista - oświetlenie sceniczne

    Na 100% załatwiłeś olejem także ten drugi czujnik. Nie raz zastanawiam się po co pisać takie uwagi w instrukcji jak i tak zawsze znajdzie się ktoś kto uzna że wie lepiej...
    Kup nowy, albo rozbierz i DOBRZE wyczyść...

    0
  • #8 04 Gru 2011 20:01
    whisper2424
    Poziom 2  

    Wedlug instrukcji czujnik temperatury ma byc w oleju. Poprzedni rowniez byl i trzymal 4-5lat

    0
  • #9 08 Paź 2014 18:12
    korsarz50
    Poziom 12  

    Olej nie uszkadza czujników. Płyty główne komputerów trzyma się w oleju i pracują ok. A co do skaczącej temperatury to właśnie mam to samo. Wyświetlacz temperatury skacze nawet po 30 stopni góra i duł w przypadkowy sposób. mam sterownik st-130 eko tom. wymieniłem już dwa czujniki i to nie pomogło. z resztą czujnik pierwotny jaki tam był też po sprawdzeniu okazał się ok. więc nie wiem co się dzieje. Popatrzę w środku sterownika kądesatory może nowe wlutuję bo te może wyschły już? zobaczę. Czujnik u mnie to KTY 81-210

    0
  • #10 01 Mar 2015 17:07
    ebola2
    Poziom 8  

    Witam

    Znalazl Pan przyczyne skaczacej temperatury???Od tygodnia mam to samo skacze nawet z 30 do 80 i pompa co chwile wariuje o piecu nie wspomne.Mam ten sam sterownik co Pan.

    Prosze o jakas podpowiedz gdzie szukac awarii z gory dziekuje

    1
  • #11 01 Mar 2015 19:04
    korsarz50
    Poziom 12  

    st-130 eko tom. Problem tkwił w złym zasilaniu. W środku sterownika elektronika powinna być zasilana 5V. a u mnie to napięcie skakało. Wymiana tranzystora pomogła, przy okazji wymieniłem też kondensator elektrolityczny. Wymieniłem też przekaźnik od sterowania silnikiem podajnika, bo się iskrzył na stykach w środku i nie zawsze załączał. Od paru miesięcy śmiga jak nowy.

    1
  • #12 01 Mar 2015 20:46
    ebola2
    Poziom 8  

    Witam

    Czy jako laik jestem w stanie to sam zrobić ( wymienić)?Jutro miałem zamiar wysłać sterownik do producenta choć dawno jest juz po gwarancji.Dał mi Pan nadzieje bo w mojej sytuacji kazdy grosz sie liczy -niestety......

    Jak znam życie koszt byłby zbliżony do kupna nowego a tu mam nadzieję zmieszcze się w kwocie do 50-100 zł

    Dziękuję za szybką odpowiedz w sumie nie ma mrozu ale Pan sam najlepiej wie jaki to denerwujące.

    Proszę o ewentualne sugestie jeszcze raz dziękuję

    0
  • #13 02 Mar 2015 17:18
    ebola2
    Poziom 8  

    Witam

    Elektronik ogarnoł za 50 zł wymienił 3 rzeczy które odpowiadały za napiecie i wszystko wrociło do normy

    Pzdr

    0
  • #14 03 Mar 2015 20:29
    korsarz50
    Poziom 12  

    Cieszę się że mój przykład pomógł.

    0