Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

PEAVEY VK 212 bardzo cicho gra

02 Gru 2011 18:08 2308 15
  • Poziom 12  
    Witam jeśli to nie ten dział to proszę przenieść. Opiszę problem.Kupiłem na znanym portalu aukcyjnym rzekomo sprawne combo PEAVEY VK212 po otrzymaniu paczki testujemy a tu ... gra ale bardzo cicho (obydwa kanały hi gain ,low gain ,reverb barwa itp ) wszystko działa ale niestety cicho.30 watowe tranzystorowe combko które sam zrobiłem na jednym 8-calowym głośniku gra 10 razy głośniej mam więc pytanie takie ,czy to może być spowodowane zużyciem lamp ? jest to możliwe żeby to ktoś aż tak zamordował ? może w preampie ? jeśli ktoś mógłby pomóc to byłbym bardzo wdzięczny .
    Pozdrawiam

    Proszę poprawić pisownię [Futrzaczek]
  • Specjalista - urządzenia lampowe
    TO-mik napisał:
    mam więc pytanie takie ,czy to może być spowodowane zużyciem lamp ?


    Możliwe, przyczyna może tez leżeć w innym uszkodzeniu, może być też skutkiem transportu.

    TO-mik napisał:
    może w preampie ?


    Jeśli zużycie to raczej w stopniu końcowym, lampy przedwzmacniacza mają komfortowe warunki pracy i zuzywają się powoli.
  • Poziom 12  
    Dzięki za odpowiedź czyli sugerujesz że raczej końcówka mocy ,tylko jak to sprawdzić? nie napisałem że w głośnikach słychać "chrobotanie" i szum mogę kupić cztery nowe lampy mocy ale boję się że może to być zbędny wydatek.

    Proszę poprawić pisownię [Futrzaczek]
  • Poziom 15  
    Na pewno podlaczyles dobrze głośniki? Wiem, ze to combo, ale nigdy nic nie wiadomo.
    Ciche granie to zazwyczaj brak jakiegos zasilania anod w preampie. Sprawdź czy na pinach 1 i 6 lamp jest napięcie HT. Mogła również paść jakąś lampa ale bez podmiany na nowe trudno to sprawdzić bez oscyloskopu. Podobne objawy może dawać również spalony transformator wyjściowy ale miejmy nadzieję że to nie to.
    PS. Lampy mocy zazwyczaj padaja pojedynczo, ale w sposób ktory uniemożliwia dalsze uzywanie wzmacniacza (choc nie zawsze). Mala glosnosc to raczej nie lampy w koncowce.
    PS2. Sprawdź czy lampy sa dobrze wciśnięte w gniazda, czy wszystkie sie zarżą, itp.
  • Poziom 12  
    Kjur to co sugerujesz już sprawdziłem ,przełącznik impedancji wyjścia jest też prawidłowo ustawiony nie jestem tak do końca laikiem ;) ale na układach lampowych znam się słabo ,też mam nadzieję że to nie trafo głośnikowe bo to by był prawdziwy problem niestety.

    Proszę poprawić pisownię [Futrzaczek]
  • Specjalista - wzmacniacze gitarowe
    Trafo głosnikowe to raczej w transporcie paść nie mogło. A ciche granie zapewnić może kupę róznych rzeczy, choćby zimny lut, który uwidocznił sie bo wytrzęsło wzmacniacz, ale bez opukiwania tego znaleść nie mozna. Ja bym raczej polecił ci znaleść fachowca w twojej okolicy który by go obejrzał.
  • Poziom 12  
    Tak w transporcie raczej nie padło ,ale "uczciwy" sprzedający zapewniał że jest sprawny a w rozmowie telefonicznej po zakupie już stwierdził że jemu ciche granie nie przeszkadzało i takie kupił i jest ok! .Dlatego mam dwa wyjścia albo rozpocząć trudny bój o zwrot kasy albo trudny bój o naprawę comba dlatego pytam tu na forum ale widzę że sprawa nie będzie prosta.Dzięki za wszystkie sugestie.

    Proszę poprawić pisownię [Futrzaczek]
  • Poziom 15  
    Zobacz jeszcze co masz na gniazdach pętli. Spróbuj podłączyć SEND do innego źródła (wzmacniacz, itp) i sprawdź poziom. To samo z RETURN - podłącz się tam (sama gitara może być za cicha tutaj, ale jak coś padło w przedwzmacniaczu to i tak pewnie będzie głośniej niż podłączając gitarę normalnie na wejście).
  • Poziom 12  
    Poziom sygnału na return jest mniej więcej taki sam jak na low gain czyli chyba przedwzmacniacz.
  • Specjalista - wzmacniacze gitarowe
    Jeśli w send wepniesz jakiś kostkowy distortion rozkręcony na max to jeśli końcówka jest sprawna powinno to grać jak normalny wzmacniacz. Wtedy rzeczywiście jakiś kał jest w preampie.
  • Poziom 12  
    No i chyba mamy rozwiązanie problemu ,zamieniłem miejscami lampy w preampie i okazało się że clean gra jak szalony a dopalony kostką guv'nor "łeb urywa" lead prawie milczy ,wychodzi na to że lampa w preampie padła ,kupię wszystkie trzy wymienię i zobaczymy mam nadzieję że to jest to :)

    Proszę poprawić pisownię [Futrzaczek]
  • Warunkowo odblokowany
    painlust napisał:
    Jeśli w send wepniesz jakiś kostkowy distortion rozkręcony na max to jeśli końcówka jest sprawna powinno to grać jak normalny wzmacniacz. Wtedy rzeczywiście jakiś kał jest w preampie.


    Raczej w "return".
  • Poziom 15  
    thereminator napisał:
    painlust napisał:
    Jeśli w send wepniesz [...]

    Raczej w "return".

    Raczej i w send i w return :)
  • Warunkowo odblokowany
    kjur napisał:
    thereminator napisał:
    painlust napisał:
    Jeśli w send wepniesz [...]

    Raczej w "return".

    Raczej i w send i w return :)


    Tylko w return.
  • Specjalista - wzmacniacze gitarowe
  • Poziom 12  
    No więc naprawione ,po wymianie lamp w preampie combo gra super .Dziękuję wszystkim za pomoc i temat zamykam pozdrawiam.