Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Bateria IBM T23 dziwne zachowanie po regeneracji

grzesqi 02 Dec 2011 20:21 1409 1
  • #1
    grzesqi
    Level 13  
    Witam

    Ostatnio okazyjnie kupiłem laptopa jak w tytule. Jednak stan baterii był bardzo mierny, trzymała max 20min. Ze względu na cenę nowej baterii postanowiłem ją samodzielnie zregenerować. Nie mogłem znaleźć ogniw 3,6V więc kupiłem 3,7V. Elektronika jaka siedziała w mojej baterii jest oparta o m37516 i pamięć eeprom ak6480AF (80AF). Wylutowałem ją i zabrałem się za odczyt, oczywiście po wykonaniu interfejsu.
    Nie mogłem jednak odczytać żadnych danych, po zmianie ustawienia portu LPT interfejs ruszył i zaprogramowałem pamięć jednym z wsadów jakie znalazłem na forum. https://www.elektroda.pl/rtvforum/viewtopic.php?p=8143375#8143375
    Zastosowałem wsad IBM_t23_80af_108_4400_ok
    Bateria ruszyła ale trzyma około godziny, myślę że powinno być dużo lepiej. Jednak najdziwniejsze jest to że gdy wyjąłem ją po pierwszym ładowaniu śmierdziała strasznie, tak jakby zostały zwarte jej ogniwa, była lekko ciepła. Tak wydarzyło się tylko raz, teraz bateria ładuje się normalnie, tyle że trzyma słabo.. Co mogło spowodować taki stan rzeczy? Czy we wsadzie można ustawić napięcie 3,7V na cele?
  • #2
    pawel899
    Level 22  
    Przyczyną mogą być kiepskiej jakości ogniwa (najtańsze) często się na tym oszczędza a jest to błędem.

    Pozdrawiam