Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Satel CA-6 awaria po przekładce centarli

Longer- 03 Dec 2011 19:42 2566 12
Optex
  • #1
    Longer-
    Level 9  
    Alarm Satel CA-6, 4 czujniki ruchu, moduł GSM (MGSM HN1.3 z telefonem Nokia 9210), syrenka alarmowa wewnętrzna i zewnętrzna. Kiedyś zdemontowałem całą centralę i teraz po dwóch latach zamontowałem w nowym miejscu, podłączyłem dokładnie tak samo jak była wcześniej, jednak po podłączeniu do prądu wyskakuje odrazu alarm i pokazuje awarie. Bateria przy telefonie jest padnięta. Podczas alarmu nie da się nic wpisywać w manipulator. Haseł nie pamiętam raczej a nawet nie mam jak sprawdzić czy to te, bo nie da się ich spisać. Jak mam sprawdzić co jest źle podłączone?
  • Optex
  • #2
    adibaw
    Level 16  
    Tryb serwisowy z kołków

    potem fs 110

    i 0#

    masz hasła fabryczne

    Jeśli da się skasować alarm to da się sprawdzić awarie

    Jeśli nie to proponuję sprawdzić połączenie klawiatury

    Warto zajrzeć do instrukcji
  • Optex
  • #3
    Longer-
    Level 9  
    Wchodzę w tryb serwisowy poprzez zwarcie kołków na płycie ale niestety na manipulatorze nie da się nic wpisać, nie słychać charakterystycznych piknięć podczas naciskania klawiszy.
  • #4
    User removed account
    Level 1  
  • #5
    Longer-
    Level 9  
    Klawiatura jest dobrze podłączona. Odłączyłem zasilanie od syrenek, bo strasznie głośne były i nie dało się nic robić i przez to nie słychać było klawiatury. Klawiatura działa, wszedłem w tryb serwisowy, 110# a następnie 0# i pokazuje się dalej awaria. Podczas trybu serwisowego jak podłącze zasilanie do syren to sygnalizują alarm. Czy tak powinno być podczas trybu serwisowego?
  • #7
    User removed account
    Level 1  
  • #8
    Longer-
    Level 9  
    Zegar właśnie ustawiłem i dalej alarm wyje. Sprawdzałem alarm poprzez FS7 ale nie pokazało nic. Dodam ze telefon do powiadomienia GSM nie jest podłączony ponieważ bateria padła. Próbowałem odłączać również kabelki od tego powiadomienia, bo myślałem, że to przez to ale tak samo wyje alarm.
  • #10
    Longer-
    Level 9  
    Tak, sabotaż sprawdziłem jest ok. Podłączony jest do COM i Z4
  • #11
    humek
    Level 32  
    A sabotaż klawiatury jest ok? Na początek zewrzyj sabotaż na zaciskach centrali drutem czy rezystorem zależnie jaki typ wejścia masz zadeklarowany NC czy EOL. Wtedy będziesz miał sabotaż ominięty.Jeśli chcesz możesz programowo zablokować (typ linii ustaw na niewykorzystane).Nie ma nic bez przyczyny tę sygnalizację musi ! coś pobudzać musi być jakaś przyczyna,a ich jest kilka (akumulator ,naruszone wejścia itd).
  • #12
    Longer-
    Level 9  
    Sabotaż sprawdzałem miernikiem i jest ok, ten w klawiaturze jest też ok. Akumulator jest dobry. A może zaprogramować wszystko od nowa, czy dużo jest z tym roboty? Mam program Dload i kabelek (kabel z przejściówką na USB) ale niestety nie dam rady podłączyć go pod laptopa na USB, bo nie wykrywa połączenia, nie wiem jak to skonfigurować. Jaki port COM wybrać? Może coś źle robie?

    Moderated By sharp:

    Regulamin p. 3.1.17. (10.9, 16) Zabronione jest publikowanie wpisów obniżających ogólny poziom dyskusji, wynikających z lenistwa lub zawierających roszczeniowy charakter wypowiedzi,
    - zasady działu: https://www.elektroda.pl/rtvforum/topic1051644.html punkt 5.
    Temat zamykam.

  • #13
    BENO99
    Level 26  
    Witam.
    Instrukcja do ręki , sprawdzić co to za awaria , alarm itp.
    Zaprogramować.
    A jak nie to wezwij instalatora bo z tego co widzę nie masz zielonego pojęcia co robisz.

    Pozdrawiam