Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Canon iP1000] Nagły zanik kolorów

Trabi 04 Gru 2011 09:59 2293 4
  • #1 04 Gru 2011 09:59
    Trabi
    Poziom 36  

    Witam.

    Drukarka chodziła cały czas dobrze. Po kilku dniach sprawdziłem wydruk i były smugi na kolorach i trochę na czarnym. Zrobiłem czyszczenie i.... zniknął całkowicie druk kolorowy. Na czarno drukuje ok, a koloru nie ma żadnego. Nic, wyjeżdża czyściutka kartka, jakby nie było głowicy albo została odłączona. Myślałem, że tusze się skończyły, przełożyłem zbiorniczki do drugiego Canona (iP1500) i wszystko ok - kolory są; czyli zbiorniki mają tusz. Wsadziłem z powrotem do iP1000 i nie ma koloru.
    Co się mogło tak nagle po przeczyszczeniu głowicy stać? Padła od czyszczenia czy jak?!

    0 4
  • Pomocny post
    #2 04 Gru 2011 11:58
    endriuf
    Spec od drukarek

    Sprawdź czy jak przyłożysz do ręcznika głowicę to masz odcisk kolorów. Jeśli tak to głowica jest drożna i prawdopodobnie uszkodzona.

    0
  • #3 04 Gru 2011 13:31
    Trabi
    Poziom 36  

    No kurna, chyba szlag trafił głowicę! Wyjąłem ją całą z drukarki, przyłożyłem do papierowego ręcznika i odbiły się na nim wszystkie kolory bardzo wyraźnie i dokładnie. Czyli tusz spływa.
    A wydruk wygląda tak:

    [Canon iP1000] Nagły zanik kolorów

    Szlag by trafił! A dziś miałem tą drukarkę dać znajomej bo nie ma żadnej. No i nadal mieć nie będzie.
    Pytanie tylko co się stało, że nagle ni stąd ni z owąd padła? O tak, bo jej się chciało?
    Można jakoś sprawdzić czy to głowica czy może nie dostaje jakiegoś zasilania (?) czy tam danych o kolorach z drukarki?

    0
  • #4 04 Gru 2011 16:33
    endriuf
    Spec od drukarek

    Uszkodzona może być głowica, karetka lub płyta główna. Ja stawiam na głowicę. Przeczyść jeszcze styki.

    0
  • #5 08 Gru 2011 07:22
    Trabi
    Poziom 36  

    Dzięki za porady. Jutro ją rozbiorę i zobaczę czy gdzieś się coś nie wypięło. Dziwi mnie fakt tak nagłego zaprzestania drukowania w kolorze. Dam znać co i jak dalej.

    -- EDIT --

    Wydłubałem głowicę, wymontowałem całą płytkę drukowaną z uchwytu głowicy. Przelutowałem wszystkie styki na złączach na tej płytce i przeczyściłem styki taśm sygnałowych. W efekcie uzyskałem na wydrukach coś takiego:

    [Canon iP1000] Nagły zanik kolorów

    W tym czasie chyba (?) skończył mi się czarny tusz, bo pojawiło się ostrzeżenie i czarny wydrukował się jak widać wyżej. Kolor się pojawił, ale nie jest taki jaki powinien być: paski kolorowe powinny być w dwóch rodzajach - jaśniejsze i ciemniejsze. Ciemniejsze są, jaśniejszych nie ma. Heh.... :?
    Czyli głowica jednak raczej sprawna. Ma nadzieję.

    -- EDIT 2 --

    Włożyłem nowy tusz czarny - jest ok.
    Niestety kolor nadal drukuje tylko w 50%. Wygląda jak na screenie niżej, a strzałkami zaznaczyłem brakujący pas wydruku w każdym kolorze. Pasy jakby były wydrukowane tylko w połowie; brak górnej części pasów:

    [Canon iP1000] Nagły zanik kolorów

    Na zdjęciu niżej skan fragmentu wydruku w 1200dpi oraz ten sam fragment, ale wydrukowany już na sprawnej drukarce EPSON-CX3600 (też 1200dpi) :
    [Canon iP1000] Nagły zanik kolorów [Canon iP1000] Nagły zanik kolorów

    Oblutowałem złącze na płycie gł. ale nie ma poprawy. Jeszcze trochę powalczę.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo