Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Volvo v50-radio gra 15 s i sie wyłącza.

Centrum Przyczep 05 Dec 2011 13:31 6236 6
  • #1
    Centrum Przyczep
    Level 10  
    Drodzy forumowicze!!Mam problem z fabrycznym radiem High Performence sound w Volvo V50 z 2004 r.Po włączeniu radia przyciskiem AM/FM stacja radiowa gra przez kilkanascie sekund i następnie radio zamiera.Po dokonaniu próby jeszcze raz-radio milczy, delikatny hałas gwizdu!!!Trzeba odczekać klika godzin by jeszcze raz właczyc radio, cieszyć się grającą stacją przez kilkanascie sekund i znowu radio "kaput".CD działa.Proszę o pomoc.
  • Helpful post
    #2
    igrzelczyk
    Level 21  
    Niestety nie ominie cie wizyta w servisie ,aczkolwiek te cymbalki tylko ci to zdiagnozuja kompem (koszt ok 280 zl) ,przyczyn moze byc kilka ,zaczynajac od wieszajacego sie softu skonczywszy na zasniedzialych koncowkach sygnalu zasilajacego komponentow(prawy boczek w bagarku ,za tapicerka masz zaintalowane moduly-radiowy,gps,wzmacniacza antenowego)potrafi pojawiac sie tam duzo wilgoci z nieszczelnej klapy lub anteny dachowej
    powodzenia
    m
  • #3
    michal9977
    Level 1  
    Witam. Mam ten sam problem i po chwili badań doszedłem do wniosku, że może to być ICM (wyświetlacz). Problem polega na tym, że jak wyjmie się ICM-a i odłączy światłowód to radio gra do momentu aż czerwona dioda zaczyna mrugać. Dlatego też uważam że może być to problem softu albo całego ICM-u.

    Jeśli udało Ci się rozwiązać problem to czekam na info.
  • #4
    morswinwpampersie
    Level 8  
    Witam. Rozwiązał ktoś problem ? Dodam ze u mnie na CD działa poprawnie.
  • #5
    grzesiek 28
    Level 13  
    Także poszukuję rozwiązania tego problemu, może ktoś pomoże?
  • #6
    morswinwpampersie
    Level 8  
    Tylko aso volvo
    Uszkodzony był wzmacniacz
    Wymiana i wkodowanie 800
  • #7
    grzesiek 28
    Level 13  
    Tylko że cd działa poprawnie, to wzmacniacz powinien być ok.