Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dalej ta Siesta 3A

Smok 24 Lut 2003 12:44 1840 7
  • #1 24 Lut 2003 12:44
    Smok
    Poziom 24  

    Witam !
    Jest to TV Unimor Siesta 3A M652 TS
    TV miał kilka uszkodzeń, było to opisane w poscie https://www.elektroda.pl/rtvforum/viewtopic.php?p=108385#108385

    Teraz jest tak:
    TV po włączeniu ma tylko ciemny obraz, gdy trochę pochodzi i lekko podkręci się Ug2 to wskakuje obraz,samoczynie zdarza się to bardzo żadko i tylko gdy TV był już wczesniej włączony.
    Po za tym na obrazie rozmazuje się kolor tzn. gdy są duże różnice w jasności na granicy tych róznic.
    Najczęsciej kolor niebieski, ale też czerwony , rozmazuje się w poziomie z lewej do prawej.
    Gdzie szukać przyczyny, czemu obraz nie chce sam wskoczyć (głos jest OK) ????

    0 7
  • #2 24 Lut 2003 12:57
    sp6ryx
    Poziom 12  

    Obawiam sie ze to stan kineskopu jest przyczyna tego rozmazywania ,a poniewaz procesor wizyjny nie moze znalezc punktu pracy dla kineskopu to nie wlacza wizjii.
    Posprawdzaj jeszcze napiecie na koncowki wizyjne i elementy na plytce kineskopu.
    Przy jakim napieciu G2 wystepuje tu rozmazywanie ?

    0
  • #3 24 Lut 2003 13:07
    Smok
    Poziom 24  

    Napiecie wynosi 280÷290 V

    0
  • #4 24 Lut 2003 13:31
    sp6ryx
    Poziom 12  

    To znacznie za malo ,powinno byc wedlug serwisowki od 400 do 1000 V ,z praktyki ponad 500V
    To jest przyczyna ciagniecia kolorow.
    Co do wygaszania to posprawdzaj napiecia na kolektorach T403 ,T406 ,T409
    Jezeli ktores z nich znacznie rozni sie od pozostalych to szukaj we wzmacniaczu tego koloru gdzie sa roznice.
    Sprawdz tez czy na sygnale SSC masz prawidlowe impulsy wygaszania V

    0
  • #5 24 Lut 2003 14:14
    Smok
    Poziom 24  

    Napięcia na kolektorach tych tranzystorów przy ustawieniu na AV i braku sygnału wynoszą około 4,4V.
    Różnica jest na kolektorach tranzystorów T402,T405 iT408
    Na T402 i T405 napięcia wynoszą 60V, a na T408 45V

    0
  • #6 24 Lut 2003 19:57
    Bromb@
    Poziom 10  

    Smok, czy mógłbyś sprawdzić wartości rezystorów na małej płytce przy cewkach odchylania. Rezystor i kondensator dolutowany na końcówkach znam (jest na schemacie) a te dwa małe elementy nie. Wczoraj padł mi telewizor identyczny jak twój M652TS. Spaliły się wszystkie elementy na cewkach odchylania. Mam już nawet chyba faworyta który mi to zrobił ( zimny lut na kondensatorze). Proszę o odpowiedź bo nigdzie nie mogę znaleźć jakie to wartości. :cry:
    Błażej

    0
  • #7 24 Lut 2003 20:33
    Smok
    Poziom 24  

    Jusz po kłopocie :)
    Okazało się że była przerwa w ściezce pomiędzy kolektorem T408, a rezystorem R420 tuż przy tranzystorze.
    Jeśli chodzi o te oporniki to u mnie są dwa po 100 Ohm.

    0
  • #8 24 Lut 2003 22:44
    Bromb@
    Poziom 10  

    Serdeczne dzięki :) . Ja też już uruchomiłem telewizor. Wymienię jeszcze te oporniki, regulacja i na półkę :lol: .

    Cześć
    Błażej

    0