Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Piec Gitarowy dla Każdego !

janek11389 19 Oct 2005 15:43 252039 509
Altium Designer Computer Controls
  • #481
    zilw
    Level 17  
    Po wyprostowaniu i odfiltrowaniu napiecia bedzesz miec 38V , co do tranzystorow ja dalem 2N3055 i BDX18 smiga az milo oczywiscie mozesz dac BD249 i BD250 i wtedy bendze ci latwiej dobrac pare bo powinny byc w sklepie tego samego producenta , ja w pierwszej wersju mialem tez tranzystory TIP35 i TIP36 wystrzegaj sie tego syf i nendza .

    Pozdrawiam . A co do pawowania to nie wiem czy w sklepie ci pozwola zrobic taki numer :/
  • Altium Designer Computer Controls
  • #482
    BolzZ
    Level 26  
    hehe mi sie BD popaliły jak robilem eksperymenty z prądem spoczynkowym, wiec włożyłem te TIP'y bo akurat mialem, i nie mam pojecia o co Ci chodzi jak mowisz ze to "syf i nedza".
  • #483
    AREK0882
    Level 16  
    Dzwoniłem dziś do psprzedawcy i powiedziałem jaka jest prawa i powiedział że będzie można u niego sparować ma akurat w sklepie 8 par więc 2 może wyjdą okaże się w praniu , także czeka mnie wyprawa z miernikiem.
    Pozdrawiam.
    Dodano po 7 [minuty]:
    Będą to zamienniki tranzystorów BD249 i Bd250 jeśli będą miały te same parametry to czemu nie spróbować.
  • Altium Designer Computer Controls
  • #484
    zilw
    Level 17  
    Piszac syf i nendza chcialem napisac ze nie oddawaly mi takiej mocy jak teraz te bdx18 i 2n3055 i sie mocno grzaly a pozatym na tych tranzystorach przy jednej parze (na BDX i 2N )moge wycagnac 70W bez obwa ze sie spala podlaczajac 2Ohmy. , a dla kolegi AREK0882 jezeli masz mozliwosc parowanie w sklepie to czemu nie .

    Pozdrawiam
  • #485
    AREK0882
    Level 16  
    Sparowałem tranzystory 2N3055 Z BD250 mają niemalże te same bety.
    Mam pytanie odnośnie prądu spoczynkowego na schemacie jest peerek 4,7k a naschemacie montażowym rezystor 2,2k.Jaki ustawić prąd spoczynkowy?Prąd ten ustawia się bez podlączonego głośnika .Prąd spoczynkowy ustawiamy go podłanczając się do jednej z połuwek zasilania przez miliamperomierz.Przosze o odpowiedz.
    Pozdrawiam.
  • #486
    AREK0882
    Level 16  
    Uruchomiłem tą końcówke tylko jest problem bo piszczy.Niewiem czy to przydzwięk sieciowy czy może wzbudza się wzmacniacz?
    Co do mocy to jest ona jakaś cicha.Pomocy

    Dodano po 6 [minuty]:

    Nawet jak jest na maksa ściszony przedwzmacniacz to też piszczy
  • #488
    janek11389
    Level 42  
    Witam! Samo piszczenie, już świadczy, że coś zrobiłeś nie tak, najpierw odpal końcówkę, a potem przedwzmacniacz
  • #489
    AREK0882
    Level 16  
    Piszczenie zlikwidowane było ono spowodowane rezystorem danym od + zasilania by obniżyć troche napięcie i podać je na wejście stabilizatora7818 zamiast rezystora dałem diode zenera 20v jest ok,ale słychać z przedwzmacniacza lekko przydzwięk sieciowy.Dam większy kondensator od filtracji i myśle że może będzie dobrze. Zilw chyba miałeś rozkręcony fuzz na maksa na prubie skoro muwisz że jest strasznie głośny jest troche głośniejszy niż na TDA ale nie wiele więce.
    Pozdrawiam

    Dodano po 3 [minuty]:

    Nie sprawdzałem jaki płynie prąd spoczynkowy dałem zgodnie ze schematem montażowym rezystor 2,2k być może to jest przyczyną że nie jest on taki głośny.
  • #490
    zilw
    Level 17  
    Czyli masz cos nie tak , bo mi cagnie jak burza .
  • #491
    AREK0882
    Level 16  
    Pomóżcie z tym pradem spoczynkowym bo nie wiem co dalej robić. Z tego co muwił Zilw piecyk powinien być bardzo głośny a tak nie jest. Dane jest napięcie+-38V.
    Pomóżcie!!!!!!!!!

    Dodano po 5 [minuty]:

    Zilw jaki masz ustawiony prąd spoczynkowy skoro wuwisz że ciągnie jak buża to może w tym tkwi błąd ja wstawiłem rezystor 2,2k tak jak na schemacie montażowym.Z tego co pisałeś to wiem że kombinowałeś coś z prądem spoczynkowym.Pomóż
    Pozdrawiam.
  • #492
    zilw
    Level 17  
    A wiec tak Ja mam potencjometr podlaczony przy prodze i przy regulacji czlulosci koncowki. Dalej . Mam glosnik podlaczony na 2Ohmy bo moje tranzystory na to pozwalajac dzeki czemu wycagam okolo 70W , po trzecie moze masz glosniki o niskiej skutecznosci jak masz jakies badzewie typu ALPHARD albo inny no name to moze grac cicho . Pozdrawiem.

    Teraz jedynie czekam na obudowe do tego cuda i zamieszczam go w DIY
  • #493
    AREK0882
    Level 16  
    Głośnik mam osmio omowy to jest już pewna strata mocy nie jest to Alphard. Skuteczność jego to 93 db. Mam pytanie odnośnie prądu spoczynkowego a brzmi ono następujące czy jak zwiększamy rezystancje to zmiejsza się prąd spoczynkowy czy jest może odwrotnie.PROSZE o odpowiedz.Powtarzam jest to moja pierwsza konstukcja końcówki mocy na tranzystorach.Więc chciałbym się jak najwięcej dowiedzieć.Będe łączył dwa głośniki osmio omowe ruwnolegle zobacze jaka jest rużnica.

    Dodano po 13 [minuty]:

    Jeszcze jedno który to jest rezystor od czułosci końcówki.Skoro tobie wyciąga te 70wat na 2 omach to mi wyciągnie jakieś 40 50wat na 8 ohm przynajmniej tak mi się wydaje.
  • #494
    janek11389
    Level 42  
    AREK0882 wrote:
    Jeszcze jedno który to jest rezystor od czułosci końcówki.Skoro tobie wyciąga te 70wat na 2 omach to mi wyciągnie jakieś 40 50wat na 8 ohm przynajmniej tak mi się wydaje.

    Witam! Jeżeli pytasz, co jest, do czego, to widocznie masz bardzo starą wersję pliku, skocz do pierwszego postu i ściągnij sobie końcówkę, tam jest opisane na opornikach, który jest od czułości i zostaw ten prąd spoczynkowy w spokoju, bo on nie ma żadnego wpływu na głośność, na początek, peerkę od czułości ustaw na 470, najwyżej potem sobie skorygujesz, a z tym prądem, to radzę bardzo ostrożnie, bo to tylko sekunda i po tranzystorach.
    Pozdrawiam
  • #495
    laser83
    Level 12  
    Witam ponownie !

    Splodzilem kolejna plytke, zakupilem nowe czesci wszystko poskladalem i... i tu wlasnie jest problem... wszystko "dziala" regulacja glosnosci dziala, regulacja tonow wysokich zwieksza lub zmniejsza piszczenie i szumy, to samo z pozostalymi (srednie i niskie tony). Regulacja czulosci tez teoretycznie dziala. Jednak mimo tego wszystkiego gitary nadal nie slychac a z glosnika dochodzi tylko pisk i szum (dosyc cichy) co moze byc nie tak? Tym razem prosze o jakies powazniejsze porady bo juz mi sie kasa na czesci skonczyla :( a na najblizsza niedziele musze to odpalic (nie mam na czym grac :( )

    Dzieki za rady i pozdrawiam, Darek
  • #496
    zilw
    Level 17  
    laser83 wydaje mi sie ze problem moze lezec w koncowce mocy , czy ona jest sprawna , jezeli jest sprawna to najlepiej by bylo jak bys mial dostep do oscyloskopu wtedy bys mogl sobie zbadac pokoleji kazdy stopien tego przed wzmacniacza gdze sie wzbudza (tak tak piszczenie to objaw wzbudzania sie) sprawdz dokladnie poprawnosc montarzu . Czy wartosci elementow sa identycze ze schematem . Pamietaj ze mozesz sprawdzac 10 razy i bledu nie zauwarzysz a za 11 go dostrzezesz . Jeszcze jedno pytanie zasilasz to przez rezystor duzej mocy czy przez stabilizator i jakim napieciem to napendzasz ??


    Jezeli nie masz dostepu do oscyloskopu to na elektrodze w dziale download sa programy komputerowe sluzace za oscyloskop , trzeba miec tylko karte dziekowa z wejsciem liniowym . Do tego jeszcze zmontuj sobie generatoz za 2 zł z tego wontku i szukaj co gdze jest nie tak .

    Pozdrawiam Zilw .
  • #497
    laser83
    Level 12  
    Koncowka jest sprawna. Sprawdzilem podlaczajac bezposrednio do niej odtwarzacz. Dziala perfekcyjnie. Jak mam wszystko posprawdzac na "oscyloskopie" (ktory dokladnie program pobrac? ) i czy moglbym prosic o schemat (razem z plytka) generatora? Po zlozeniu tego... jak to sprawdzac ?

    Dzieki i pozdrawiam, Darek
  • #498
    AREK0882
    Level 16  
    Laser83 mi też na początku piszczało błąd tkwił w rezystorze który miał obniżać napięcie z zasilania z końcówki mocy by zasilić przedwzmacniacz.
    Dałem diodę Zennera i jest O.K. .Jak masz możliwość to podłącz na oddzielnym zasilaczu przedwzmacniacz i zobacz co się będzie działo.
    Pozdrawiam.
  • #499
    janek11389
    Level 42  
    Witam! Coś mi się wydaje, że coś z tym zasilaniem przedwzmacniacza, jest nie tak, napisz mi konkretnie, jakie napięcie przychodzi na opornik, jakie jest na wejściu UL7818 i jakie jest na wyjściu stabilizatora, skąd dokładnie bierzesz napięcie na przedwzmacniacz, czy z filtra zasilacza, czy z greca, czy z końcówki, skąd bierzesz masę do przedwzmacniacza, czy z filtra, z greca, czy z końcówki, jeżeli z końcówki, to czy z początku płytki, czy z końca? Miałem przypadek, że sam UL7818 się wzbudzał i robił jako generator, jak masz dodatkowy, to podmień, jak nie masz, to wylutuj i wstaw jakiś opornik, który by Ci to obniżył i sprawdź czy piszczy, sprawdź czy jak odepniesz zasilanie przedwzmacniacza, czy pisk się traci i napisz, co i jak, tylko dokładnie i tylko o to, co pytam, nic po za tym.
    Pozdrawiam
  • #500
    laser83
    Level 12  
    Na opornik wchodzi rowno 20,4V UL7818 nie uzywam, mam oddzielny zasilacz do przedwzmacniacza (za opornikiem jest rowniutko 18V). Masa preampu jest podlaczona do masy glownej calego wzmacniacza i do zasilacza. Po odpieciu zasilania z preampu sygnal do koncowki calkowicie zanika.

    Dodam jeszcze ze nie zaleznie czy sygnal z gitary podpiety czy nie to i tak dziwnie sie zachowuje (te piski i buczenie). To chyba tez wazna informacja.
  • #501
    janek11389
    Level 42  
    Witam! Nie obraź się, ale z Tobą trzeba chyba ostrzej i stanowczo.
    1} likwidujesz dodatkowy zasilacz.
    2} do płytki przedwzmacniacza wstawiasz stabilizator UL7818
    3} zasilanie przedwzmacniacza podłączasz do końcówki, przez opornik,{nie do zasilacza} tak żeby na wejściu stabilizatora było około 30V.
    4} masę przedwzmacniacza podpinasz do masy końcówki, nie do zasilacza
    Wykonać i zameldować o wynikach.
    Pozdrawiam
    Ps. 20,4V na wejście stabilizatora, stanowczo za mało, musi być, co najmniej 22V, to jest pierwszy błąd, nie będzie filtracji.
    Użycie dodatkowego zasilacza, to drugi błąd i odpuść sobie na razie ten oscyloskop, układ jest dziesiątki razy sprawdzony i po prawidłowym złożeniu, działa od razu poprawnie, ale widzę, że błędy są z twojej strony, więc bierz się do porządnej roboty, bo mi tylko opinie psujesz.
  • #502
    laser83
    Level 12  
    Stabilizator wstawic zamiast rezystora 220Ohm/1W ? Do koncowki dochodzi rowno 30,1V wiec chyba zaden opornik nie bedzie potrzebny. :)

    Za opinie przepraszam, ale z elektronika mam narazie niewiele wspolnego, dopiero zaczynam, wiec moge popelniac glupie bledy jeszcze :)

    Pozdrawiam, Darek

    Dodano po 1 [godziny] 5 [minuty]:

    Zrobilem dokladnie co poradzil kolega Janek... tylko teraz z glosnika slychac piekne pyk-pyk-pyk-pyk... rytmicznie sobie tak stuka... piszczenie czesciowo zniknelo, mowie czesciowo, bo jak dam wszystko na max to wraca. Co jeszcze moge zrobic ?

    Pozdrawiam, Darek
  • #503
    zilw
    Level 17  
    W przedwzmacniaczu dajesz stabilizator zamiast 220Ohm/1W . wtedy napiecie jest caly czas stabilne , a na koncowce masz napiecie symetryczne ??
  • #504
    janek11389
    Level 42  
    Witam! Przede wszystkim, interesują mnie dokładne pomiary, ile jest na wejściu stabilizatora, ile na wyjściu, jakie pojemności są w zasilaczu, jaka jest pojemność za stabilizatorem, jak przyciszysz całkowicie wzmocnienie, czy dalej pyka?, Jeżeli tak, to wywal ten stabilizator, a za niego wstaw ten opornik, nic się nie stanie i napisz czy pyka, a zwłaszcza na ściszonym. Czy obudowy wszystkich potencjometrów połączyłeś jednym drutem, a koniec pod lutowałeś do masy płytki? Jeżeli nie to zobacz jak to jest tu zrobione i zrób tak samo, to są bardzo ważne detale. http://img439.imageshack.us/img439/7497/10050874md.jpg
    Ps. Wejście gniazda przedwzmacniacza, lutujesz w taki sposób, że jak wyciągniesz wtyk, to wejście musi się zewrzeć do masy
  • #505
    laser83
    Level 12  
    Na wejsciu stabilizatora 28,7V na wyjsciu 20,8V, stabilizator grzeje sie jak glupi (mimo tego ze jest na radiatorze. W zasilaczu dalem kondensatory 10.000 mikro / 40V (2 sztuki). Za stabilizatorem jak na schemacie 4700 mikro / 25V. Przy sciszeniu pyka delikatniej ale czesciej, przy max wzmocnieniu daje potezne uderzenia ale zadziej. Obudowy potencjometrow mam polutowane i do masy (nauczka z gitary zeby zawsze dac mase).

    Dodano po 2 [minuty]:

    Jaki opornik wpakowac ? (w razie czego bede musial do sklepu skoczyc po takowy)
  • #506
    janek11389
    Level 42  
    Witam! Wstaw, co masz, może być ten 220 Ohm, tak dla sprawdzenia, jeżeli jest stabilizator, to taka duża pojemność za stabilizatorem jest nie konieczna, stabilizator się grzeje, ale nie potrzebuje radiatora, wywal go, podejrzewam, ze to jego sprawka, sprawdź to
  • #507
    laser83
    Level 12  
    Zilw, tak napiecie symetryczne +/- 30V na koncowke. Koncowka na ukladzie OPA549T

    Dodano po 8 [minuty]:

    Zalozylem ten rezystorek, pukanie zniknelo ale... wlasnie wielkie ale sie pojawilo bo nic nie slychac ( z wyjatkiem szumu). Jak daje wszystko na max to zaczyna trzeszczec jakby chcialo wypluc glosnik. Sygnalu nie ma nadal... :(

    Dodano po 9 [minuty]:

    Podlaczylem wlasnie odtwarzacz do wejscia preampu. Muzyka idzie (ledwo co ale to zawsze cos), wiec to chyba dobry znak, jednak przekrecajac potencjometr tonow wysokich na mniej wiecej 3/4 zaczyna buczec strasznie. Jak wylaczylem zasilanie przestalo tak strasznie buczec i pojawily sie piski przy regulacji w/w pot-a
  • #508
    janek11389
    Level 42  
    Witam! Musisz mieć tam byki, bo inaczej by chodziło, rozepnij końcówkę, przylutuj kawałek ekranu pod wejście końcówki, pod przedwzmacniacz podłącz jakieś źródło sygnału, a końcem ekranu lec po stopniach od samego wejścia i od razu wyskoczy gdzie sygnał się urywa.
  • #509
    laser83
    Level 12  
    Posprawdzalem wszystko po kolei... Efekt nastepujacy:
    na 1 jakbym dotykal sygnalu palcem, na 2 nic, na 3 tak jak w 1 tyle ze duzo glosniej (i slychac muzyke), na 4 jak w 3 (slychac muzyke), na 5 jakby chcialo glosnik wypluc. Czyli bledy na 1, 2 i 5 stopniu... tylko jakie ?
  • #510
    tomaszo
    VIP Meritorious for electroda.pl
    Na prosbe Autora temat zamykam.