Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Radio Kenwood KDC-4051UR nie działa po wyłączeniu zapłonu - co robię źle

07 Dec 2011 00:45 4042 2
  • Level 2  
    Witam, obecnie posiadam w samochodzie radio Blaupunkt San Diego MP27
    Zakupiłem radyjko Kenwood KDC-4051UR - po sprawdzeniu w instrukcjach montażowych wychodzi na to, że zestaw kabli zasilających ma taki sam układ w obu modelach - Blaupunkt działa po wyłączeniu zapłonu, natomiast Kenwood nie działa. Co jest nie tak?
    Blaupunkt ma kostkę iso zintegrowaną z radiem, natomiast w Kenwoodzie jest kostka z kablami i dodatkową wtyczką do radioodbiornika.
    Schematy kabli poniżej:
    Kenwood i Blaupunkt

    Proszę o poradę, co należy zmienić aby nowe radio również działało bez kluczyka w stacyjce.
    Pozdrawiam
    Tomek
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Level 29  
    Według schematów radia mają identyczne podłączenie. Pin A7 (przewód czerwony kenwood) to ACC po stacyjce(pojawia się napięcie po przekręceniu kluczyka), pin A4 (żółty kenwood) to BATTERY napięcie jest cały czas na nim, podtrzymuje pamięć radia.
    Podłącz przewód czerwony do żółtego w przewodach wychodzących z radia Kenwood(tylko w takiej kolejności) i radio będzie działać zawsze wtedy kiedy będziesz chciał.
    Na obu przewodach (czerwonym i żółtym) będzie jednocześnie napięcie.
    Jeżeli masz obawy wykorzystaj najpierw próbówkę i sprawdź w instalacji auta gdzie jest napięcie.
  • Level 25  
    Czerwony i żółty w kostce Kenwooda połącz razem i podłącz do żółtego w kostce ISO.
    Oryginalny przewód Kenwooda pozwala poprzez specjalne złączki na takie zmiany.

    pozdrawiam