Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio Kenwood KDC-4051UR nie działa po wyłączeniu zapłonu - co robię źle

tomzoo 07 Gru 2011 00:45 3361 2
  • #1 07 Gru 2011 00:45
    tomzoo
    Poziom 2  

    Witam, obecnie posiadam w samochodzie radio Blaupunkt San Diego MP27
    Zakupiłem radyjko Kenwood KDC-4051UR - po sprawdzeniu w instrukcjach montażowych wychodzi na to, że zestaw kabli zasilających ma taki sam układ w obu modelach - Blaupunkt działa po wyłączeniu zapłonu, natomiast Kenwood nie działa. Co jest nie tak?
    Blaupunkt ma kostkę iso zintegrowaną z radiem, natomiast w Kenwoodzie jest kostka z kablami i dodatkową wtyczką do radioodbiornika.
    Schematy kabli poniżej:
    Kenwood i Blaupunkt

    Proszę o poradę, co należy zmienić aby nowe radio również działało bez kluczyka w stacyjce.
    Pozdrawiam
    Tomek

    0 2
  • #2 07 Gru 2011 15:20
    leonek4
    Poziom 28  

    Według schematów radia mają identyczne podłączenie. Pin A7 (przewód czerwony kenwood) to ACC po stacyjce(pojawia się napięcie po przekręceniu kluczyka), pin A4 (żółty kenwood) to BATTERY napięcie jest cały czas na nim, podtrzymuje pamięć radia.
    Podłącz przewód czerwony do żółtego w przewodach wychodzących z radia Kenwood(tylko w takiej kolejności) i radio będzie działać zawsze wtedy kiedy będziesz chciał.
    Na obu przewodach (czerwonym i żółtym) będzie jednocześnie napięcie.
    Jeżeli masz obawy wykorzystaj najpierw próbówkę i sprawdź w instalacji auta gdzie jest napięcie.

    0
  • #3 08 Gru 2011 20:23
    msepl
    Poziom 25  

    Czerwony i żółty w kostce Kenwooda połącz razem i podłącz do żółtego w kostce ISO.
    Oryginalny przewód Kenwooda pozwala poprzez specjalne złączki na takie zmiany.

    pozdrawiam

    0