Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amplituner Yamaha RX-385 / zanika lewy kanał

Bartoneczek 07 Gru 2011 11:55 1061 1
  • #1 07 Gru 2011 11:55
    Bartoneczek
    Poziom 10  

    Witam,

    Mam problem z amplitunerem Yamaha RX-385. Od czasu do czasu lewy kanał gra ciszej. Czasami od razu po włączeniu, czasami po jakimś czasie. Czasami jest niemal niesłyszalny, czasami gra średnio głośno, czasami gra normalnie. Problem występuje niezależnie od źródła dźwięku i wejścia. Mam wrażenie że nie jest to problem z potencjometrami. Na kręcenie żadnym w sumie nie reaguje w jakiś szczególny sposób. Jedyne co udało mi się zaobserwować konkretnego (i to też nie jestem pewny), często pomaga podgłoszenie. Po podgłoszeniu kanał się jakby 'odtyka'.

    Z dziedziny elektroniki jestem zielony, dlatego gdzie mam szukać problemu?

    Pozdrawiam.

  • #2 07 Gru 2011 17:20
    Krzysztof L.
    Moderator Audio Serwis

    Przekaźnik (najprawdopodobniej).
    Namierz go i wymontuj. Sprawdź. Jeżeli to on jest sprawcą powyższej występującej usterki, to wyczyść jego styczniki lub wymień na nowy.

    Jeżeli nie (lub po prostu nie czujesz się na siłach aby jakkolwiek ingerować we wnętrze sprzętu), to lepiej oddaj sprzęt do specjalizującego się w audio warsztatu elektroniki.
    Szkoda uszkodzić więcej :)

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo