Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zaklocenia w glosnikach po podlaczeniu do komputera

07 Gru 2011 16:12 6036 17
  • Poziom 11  
    Witam tak jak w temacie...mam komputer stacjonarny podpięty 10m przewodem do wzmacniacza. W głośnikach podłączonych do wzmacniacza słychać dziwne buczenie i zakłócenia. Jest to dla mnie o tyle dziwne ze gdy podłączę swojego laptopa lub mp3 do tego samego przewodu to nie słychać żadnego buczenia i jest ok, sama karta dźwiękowa z komputera stacjonarnego tez jest niby ok bo gdy podepnę do niej słuchawki to tez nie słychać buczenia, problem jest tylko przy zgraniu kompa stacjonarnego ze wzmacniaczem. Wyczerpałem już wszystkie mi znane sposoby dostępne w zasięgu reki na uporanie z problemem i naprawdę nie mam pojęcia co jest przyczyna takiego zachowania, gdyby ktoś miał podobny problem lub wie jak go rozwiązać proszę o poradę ;)
  • Poziom 21  
    Kable są uziemione?

    Pozdrawiam
  • Poziom 11  
    w pokoju nie ma typowego bolca uziemiającego przy gniazdku a już tez próbowałem to uziemić podłączając obudowę komputera do kaloryfera za pomocą grubego przewodu...

    Dodano po 47 [minuty]:

    dla osoby która rozwiąże problem nagroda 100pkt ;)
  • Użytkownik usunął konto  
  • Poziom 11  
    przewód oczywiście jest oryginalny ekranowany
    płyta Asus P5Q
    zasilacz Modecom Feel III-500ATX illumination 500w
  • Poziom 21  
    Może wina leży po kiepskiej jakości zintegrowanej karcie muzycznej?

    Pozdrawiam
  • Poziom 11  
    gdy podłączam do niej bezposrednio słuchawki to nie slychac zaklocen wiec niby karta jest ok
  • Użytkownik usunął konto  
  • Poziom 11  
    gniazdka audio sa ok
  • Użytkownik usunął konto  
  • Poziom 14  
    Albo po prostu kijowa karta daje za słaby sygnał i na takim kablu gubi. Ja tak miałem jak podłączyłem audio z kompa do TV kablem telefonicznym. xD Posprawdzać jeszcze masy. Masz w ustawieniach karty możliwość programowej zmiany gniazd? Nie pamiętam fachowej nazwy. Chodzi o to że w programie od karty wybierasz gniazdo i wybierasz co tam jest podłączone. Wtedy daj na próbę np. wejście mikrofony jako wyjście i zobacz czy są zmiany.
  • Poziom 11  
    zasilacza niestety nie podmienialem bo nie mam skad wziazc na dzien dzisiejszy
    co do karty to podlaczalem starsza creativa sb0100 i efekt byl taki sam...
  • Użytkownik usunął konto  
  • Poziom 21  
    A nie stoi obok kompa router z wi-fi? Może właśnie WI-FI powoduje to buczenie a swoją drogą kabel może być słabo ekranowany lub problem jest z kartą dzwiękową na płycie.
  • Poziom 11  
    kabel wydaje mi sie byc ekranowany dobrze skoro po podlaczeniu lapcia jest ok
    tak samo dziwi mnie ze z karty dzwiekowej pc sygnal na sluchawkach tez jest ok
    pierwszy raz mam taki problem z zgraniem zestawu juz trace cierpliwosc
    posprawdzam napiecia na zasilaczu ale wydaje mi sie ze i tak sa ok bo wszystko dziala elegancko posprawdzam tez kondziory w srodku i dam znac
  • Użytkownik usunął konto  
  • Poziom 9  
    Kolego rozwiązałeś już ten problem ??
    Mam tak samo ;(
  • Użytkownik usunął konto