Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Technika LCD40-920 Sam się wyłącza do czuwania.

07 Gru 2011 21:45 3726 4
  • Poziom 11  
    Usterka przypomina telewizory LG gdy trzeba dokonać aktualizacji oprogramowania. TV potrafi wyłączyć się sam po ok 20 min pracy do standby, po czym włącza się sam ponownie po ok. 1 min. Pochodzi minutę i następuje ponowne wyłączenie. Zasilacz sprawdzany, wydaje dobre napięcia, podejrzenie pada na MB. Pamięci ATMEL H946 nie podstawiałem, bo nie wygląda raczej na padnięty wsad, czy ktoś naprawiał ten TV z podobną usterką, nie mam numeru chassis, ale podam podzespoły, bo to Vestel i pewnie 'graty' do tej Techniki były montowane w innych TV typu Acoustic Solutions lub Hitachi:

    Zasilacz 17PW26-4
    Main 17MB35-4
    Matryca LTA400HA07 Samsung

    Dziekuję.
  • Spec od monitorów
    Zmierz dokładnie czy nie "przysiada" (zmienia się ) Tobie napięcie +24V i +12V.
    Zobacz ile masz napięcia na elektrolicie wyj. C819 w PFC (na IRF7314) w stanie St-by i w czasie pracy.
  • Poziom 11  
    Napięcia nie przysiadają, jak odbiornik sam się wyłączy, nap. 24V jeszcze pozostaje przez chwile zanim się obniży, pozostałe napięcia to 12V, 3.3V, 5V, 24V i 7.78V wychodzą na MB i nie spadają. Napięcie na kondensatorze C819 wynosi ok. 385V podczas pracy, co mozna dogodnie zmierzyć, bo ten PSU wydaje wszystkie napięcia bez konieczności uruchamiania go.
    Zimnych lutów raczej nie widać, ale jeszcze go całego jutro 'przelecę' gorącym grotem. Ogólnie ciężko powiedzieć, może być zasilacz, bo ciężko zaufać tej tureckiej elektronice, a nawet jak jakieś napięcie przysiądzie na ułamek sekundy to miernik nie wychwyci a procesor na MB tak... :D
  • Poziom 11  
    Przelutowałem podejrzane luty i Technika się już nie wyłącza, TV chodził tak przez 3 godz. Ale jak tylko wyłączę, zauwazyłem, że na pinie 3cim (po wyłączeniu do stby) procesor nie wystawia stanu wysokiego ok. 3V co momentalnie uruchamia TV spowrotem. Po wyjęciu wtyczki sieciowej jest przez chwilę3V, po czym spada do zera i zasilacz znów się podnosi. Dodatkowo zaobserwowałem, że volume podnosi się sam po każdorazowym starcie TV. Także pozostałe napięcia, których nie podałem wcześniej są obecne: 2.8V, 3.3V oraz 9.5V (w standby spada do 7.7V) Chcę zakupić nowy zasilacz i podstawić go ale na razie nie mam ku temu podstaw.
  • Poziom 11  
    Usterka jak się okazuje była kretyńsko prosta. Panel dotykowy klawiatury z boku nawalił. Podejrzewałem to na początku, jednak w tym TV nie można odłączyć klawiatury lokalnej i włączyć, bo TV się nie uruchomi. Także, nie można odączyć panela jak odbiornik jest włączony, bo brak reakcji na pilot, także musiałem zrobić 'małą kombinacje' z przewodami 3.3V między MB a klawiaturą i TV już 'hula'. Dziękuje Liskowi, za chęć pomocy. Pozdrawiam.