Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung galaxy S II sam się wyłącza po czym nie chce się włączyć.

lukpio3 08 Gru 2011 13:43 9117 3
  • #1 08 Gru 2011 13:43
    lukpio3
    Poziom 21  

    Witam.
    Wczoraj dostałem z orange swój upragniony telefon samsunga Galaxy S II i już od samego początku zaczęły się problemy. Początkowo telefonu nie mogłem włączyć. Nie wiem czemu. Pomyślałem że może bateria rozładowana do zera. Podpiąłem pod ładowarkę patrzę a bateria naładowana i to w większości. Ale po podpięciu telefon się włączył. Wszystko działa normalnie. Później w przeciągu 4h telefon po przejściu w tryb czuwania już się nie wybudził. Zero reakcji na przycisk power. Wyjąłem baterię, włożyłem ponownie. Włączył się. To miało miejsce 3 razy. Znalazłem gdzieś w sieci informacje że trzeba telefon zaktualizować. Zrobiłem to i był spokój. Już się nie wyłączył aż do dzisiaj. Dziś pojechałem rano do sklepu, telefon miałem ze sobą. Nagle wyjmuję z kieszenie i telefon nie działa. No nic, włączyłem go i co widzę? Telefon informuje mnie o bardzo niskim poziomie naładowania baterii. SZOK. Wychodziłem z domu i bateria była na prawie 70% i nagle spadła do zera. Dziwne. Telefon po tym jak go włączyłem przeszedł w stan czuwania i znowu się nie wybudził. Próba włączenia nieskuteczna. Brak reakcji na przycisk power. Wróciłem do domu, mówię podłącze go do ładowania. Przedtem spróbowałem go włączyć. Włączył się normalnie. Patrzę na wyświetlacz a bateria znowu naładowana. Nie wiem co się z tym telefonem dzieje. Dałem za niego 1000zł i taki szmelc? To ja narzekałem na swoją Omnie I900 że się zawiesza ale przynajmniej nigdy nie wycięła mi takiego numeru i się nie wyłączyła. Czy ktoś wie co może być z nim nie tak i czy da się to jakoś samemu naprawić?
    Wersja systemu android - 2.3.3
    Wersja pasma podstawowego - I9100BVKH1
    Wersja jądra - 2.6.35.7-19I9100BVKH1-CL443683 root@DELL81 #2
    Numer wersji - GINGERBREAD.BVKH1


    Dodatkowa dziwna rzecz, po podłączeniu do ładowania jest zupełnie czarny ekran a jak próbuję go włączyć to zaczyna mi mrugać (pojawia się na jakiś czas i znika) symbol baterii z takim białym kółkiem w środku a telefonu nie da się włączyć. Dopiero po wyjęciu baterii i włożeniu ponownie telefon zaczyna się normalnie ładować, pojawia się zielona bateria i ładowanie jest w toku. Wtedy telefon można włączyć.

    Pozdrawiam.

    0 3
  • #2 08 Gru 2011 13:55
    pawel899
    Poziom 21  

    Nie ma sensu się bawić jeżeli masz kartę gwarancyjną to skorzystaj, sprawdzałeś go na innej baterii?

    Pozdrawiam

    0
  • #3 08 Gru 2011 14:07
    lukpio3
    Poziom 21  

    Nie sprawdzałem niestety bo nie mam akurat takie baterii. A myślisz że to właśnie jest baterii wina?

    0
  • #4 08 Gru 2011 14:11
    pawel899
    Poziom 21  

    Warto byłoby to sprawdzić.

    Pozdrawiam

    0
  Szukaj w 5mln produktów