Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Zasilacze UPS
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Karta graficzna, brak sterownika chipsetu?

08 Gru 2011 20:26 3606 19
  • Poziom 10  
    Witam.
    Mam następujący problem.
    Za chiny nie mogę zainstalować sterownika do karty graficznej NVidia GeForce FX 5200.
    Wcześniej normalnie działało wszystko, do momentu aż wcześniejszy dysk dostał po "garach" tzn. zasilacz go dobił, i powstały bad sectory, teraz wymieniłem dysk, zainstalowałem nową windę XP, system normalnie wykrywa Kartę, ale nie ma sterownika do niej, i nie może jej zainstalować.
    Próbowałem różnymi sterownikami, najnowszymi, i nawet modyfikowanymi, bez skutku. ;/ .
    Mam dwa programy polecane przez moich kolegów, jeden to (Driver Cleaner), usunąłem nim wszystkie pliki związane ze sterownikami karty graficznej, drugi to(Driver Checker), wyszukał mi dwa urządzenia które nie posiadają sterownika, oto one (Kontroler RAID) oraz (NVidia GeForce FX5200 Microsoft Corporation), ściągnąłem je no i zainstalowałem, po ponownym restarcie systemu windows znów próbuje wyszukać sterowników do karty graficznej, nie mam pojęcia co mu dolega, przecież jeszcze całkiem niedawno wszystko ładnie śmigało.

    uruchomiłem dzisiaj program Driver Checker, znalazł dziwne urządzenia bez sterowników, oto one:
    Karta graficzna, brak sterownika chipsetu?
    VIA CPU to AGP2.0/AGP3.0 Controller - Co to jest ; o
    Dobra, zainstalowałem wszystkie urządzenia które mi wykrył że nie posiadają sterowników, uruchomiłem ponownie komputer w trybie normalnym no i kiedy miał wyskoczyć ekran powitalny (z wyborem profilu konta) monitor stracił sygnał...
    Uruchomiłem go w trybie "Uruchom z VGA" i teraz siedzę na tym trybie, znalazł również Monitor Plug and Play, zainstalował no i są sterowniki:
    Karta graficzna, brak sterownika chipsetu?
    Tylko jest problem, bo jestem aktualnie na rozdzielczości najniższej czyli tam te 640x480 i jak chcę chociaż by na te 800x600 ustawić, to kiedy kliknę zastosuj wyskakują Dziwne znaki na całym ekranie jakieś buźki i literki, po czym po chwili monitor traci sygnał... ; //
    Jeszcze jak chcę odpalić np. Counter-Strike to kiedy jego włączam to wyskakuje błąd:
    Karta graficzna, brak sterownika chipsetu?
    Instalowałem również sterowniki VIA 4in1 ze strony ASUS, lecz bez skutku ; (

    Parametry komputera:

    Procesor: AMD Athlon 64 3000+
    Płyta główna: ASUS K8V-X SE
    Dysk twardy: Samsung 80GB ATA
    Karta graficzna: Geforce FX5200
    Pamięć ram: 1GB Kingston dwustronna
    Zasilacz: "Megabajt" model: MGB-350ATXP4 350watt
    Wiem że zasilacz bardzo słaby, jednym słowem "śmietnik" ,może to wina zasilacza ? Programem (HD Tune) sprawdzałem, i dysk jest w porządku, rozkręcałem również zasilacz, kondensatory są również OK jak i na płycie głównej.

    Proszę o pomoc, pozdrawiam Radek.
  • Zasilacze UPS
  • Poziom 39  
    Witam.
    Tutaj masz instrukcję.
    Link
    Po wykonaniu kroku 4, uruchom komputer w trybie awaryjnym i programem Driver Sweeper wyczyść resztki po sterownikach graf. Nvidia.
    Następnie przejdź do kroku 5.
    Nie zapomnij o uwadze w żółtej ramce i odłączeniu Internetu po wyłączeniu programu antywirusowego.
    Po wykonaniu kroku 8, ustaw właściwą częstotliwość ekranu i rozdzielczość.
    Włącz program antywirusowy i podłącz Internet.
    Sprawdź Menadżer Urządzeń, czy nie ma coś na żółto lub na czerwono.
    Edit.
    Podaj jakie masz SP.
  • Zasilacze UPS
  • Poziom 10  
    perlit, w Dodaj lub usuń programy nie mam w ogóle sterowników do karty graficznej, oraz na Dysku C nie mam żadnych plików związanych ze sterownikami do Karty graficznej, próbowałem już takim sposobem, oraz Driver Cleaner także usuwałem WSZYSTKIE pliki powiązane z kartą, po czym instalowałem w trybie normalnym, oraz awaryjnym sterowniki wersji 5x..6x..

    Bez skutku, mi się wydaje że coś jest albo z wejściem, chociaż nie mam żadnych pixeli ani nic z tego rodzaju, problem ze sterownikiem RAID naprawiłem, zainstalowałem paczkę 4in1 Hyperion VIA, i nie mam już wykrzyknika, po prostu problem wygląda tak, że wszystkie sterowniki NIBY mam, głos normalnie muzyczki słucham, filmy oglądam, lecz nie mogę zmienić rozdzielki, a nawet jak ustawię kolory na 16bit, to na ekranie wyskakują dziwne znaki, i buźki jakieś szare.... Masakra ; // .

    Właściwości:

    Karta graficzna, brak sterownika chipsetu?
  • Poziom 39  
    Czy instalowałeś te sterowniki?
    Link
    Po uruchomieniu linka, kliknij Szukaj.
  • Poziom 10  
    Tak instalowałem, lecz nie z polskiej strony.
    A które mi polecasz ? Najnowsze, czy jak ? Chyba te z wersji 5xx, 6xx są najlepsze dla tej karty.
  • Poziom 39  
    Nie wiem o jakich wersjach piszesz.
    Polecam wersję 175.16 lub 169.21 z tego linku, który Ci podałem.
    Edit.
    Jeśli nie używasz RAID, to niepotrzebnie instalowałeś sterowniki RAID.
  • Poziom 10  
    Okej, ściągnąłem wersję 169.21 WHQL, po ponownym restarcie komputera w trybie normalnym dzieje się bez zmian, czyli kiedy ma przechodzić do ekranu powitalnego, to monitor traci sygnał...

    Kiedy uruchamiam jego w trybie awaryjnym, to mam rozdzielczość 1280x1024, a kiedy w trybie "Uruchom z VGA" to jest na najniższych detalach bez możliwości zmiany, bo kiedy chcę chociaż na 16bit ustawić kolory, to tak jak pisałem wcześniej wyskakują Dziwne znaki na całym ekranie monitora, po czym po około. 30sekundach monitor traci sygnał i się restartuje sam.

    Kiedy uruchamiam w trybie VGA, wyskakuje mi dymek obok godziny
    Karta graficzna, brak sterownika chipsetu?
    Kiedy klikam to wyskakują te dziwne znaki i buźki na całym ekranie....
  • Pomocny post
    Poziom 20  
    Standartowo instalator nvidia wypakowuje pliki do C:\Nvidia. Wybierz opcję aktualizuj sterownik i wskaż na ten folder-napisz co się dzieje.
    Jeśli wyskoczą krzaczki vga jest uszkodzona-co jest b prawdopodobne przy uszkodzeniu zasilacza.
    Jaki stan kondensatorów na płycie głównej?
  • Pomocny post
    Poziom 39  
    Nie czytasz dokładnie moich postów.
    W poście #2 pisałem:
    "Podaj jakie masz SP"
    Do tej pory nie podałeś, a może brak któregoś z dodatków jest przyczyną Twoich kłopotów.
  • Poziom 10  
    Pufan,
    Kiedy mu podaję lokalizację do C:\NVIDIA to wyskakuje to:
    Karta graficzna, brak sterownika chipsetu?

    perlit,
    Microsoft Windows XP Professional Service Pack 3

    Mam przeszło pół roku tego windowsa, i nigdy nie miałem problemów z tym windowsem.


    EDIT//

    Pufan, kondensatory są w porządku, możliwe że to wina zasilacza, bo karta odpada na pewno, bo na trzech różnych innych kartach dzieje się to samo.
  • Pomocny post
    Poziom 39  
    Pokaż Menedżer Urządzeń>Karta graficzna> GeForceFX5200> Sterownik.
    Zmierz napięcia zasilacza.
    Link
  • Poziom 10  
    perlit, Ooo za aktualizował sterowniki, ale nadal jest to samo..

    Karta graficzna, brak sterownika chipsetu?

    Niestety nie mam sprzętu do sprawdzenia napięcia.. : (
  • Pomocny post
    Poziom 20  
    Napisałeś że zasilacz dobił dysk. Wymieniłeś tylko dysk bez zasilacza?
    Posiadasz jakieś "pewne" podzespoły czy wydaje ci się że są sprawne bo tak ci się wydaje.
    Jakiego zasilacza teraz używasz?
    Perlit ci napisał następny krok
  • Poziom 10  
    Pufan, powiem tak. Nie jestem pewien co do podzespołów czy są 100% sprawne, czy też uszkodzone, wiem że karta graficzna jest 100% sprawna, pytałeś czy wymieniłem zasilacz, niestety zasilacza nie wymieniłem... Nie wiem co mam robić, wyrzucić ten komputer na śmietnik czy sprzedać/oddać jako uszkodzony... I zakupić Nowy... ehh

    Macie jeszcze jakieś pomysły ?
  • Pomocny post
    Poziom 39  
    Możesz pożyczyć od kolegi sprawny zasilacz i podstawić w swoim komputerze na próbę.
    Jeśli będzie wszystko działać, to kupić jakiś markowy używany o mocy 400W.
    Natomiast jeśli planujesz w niedalekiej przyszłości kupić nowy komputer, to kup nowy markowy zasilacz. Moc jego należy uzależnić miedzy innymi od przeznaczenia komputera (gry, multimedia, obróbka wideo, grafika itp.)
    Link

    Zmierz jeszcze napięcia obecnego zasilacza.
    Spróbuj jeszcze tego sposobu:
    Odłącz napędy CD/DVD, stację dyskietek, urządzenia na USB, głośniki oraz wszelkie zbędne urządzenia i w tej konfiguracji spróbuj włączyć komputer w trybie normalnym.
    Jeśli się uruchomi, to ustaw częstotliwość odświeżania np. na 60 Hz i pokombinuj z rozdzielczością.
  • Poziom 10  
    perlit, właśnie jutro, bądź w sobotę zamierzam kupić jakiś 400watt'owy zasilacz, oczywiście renomowanej marki.

    Powiem tak, jak siedzę na trybie VGA, to karta jest zainstalowana, natomiast jak chcę włączyć w trybie normalnym to traci sygnał, a jeśli w trybie "VGA bądź awaryjnym" usunę sterowniki programem Driver Cleaner, to po ponownym uruchomieniu systemu komputer odpala się w trybie normalnym lecz bez sterownika do karty.

    Karta graficzna, brak sterownika chipsetu?
  • Poziom 10  
    Witam, to znowu ja.
    Zakupiłem używany zasilacz Qoltec ChillPower 525Watt, i bez skutku ;<
    Nie mam pojęcia co mu dolega, poradzicie mi coś jeszcze?
  • Pomocny post
    Poziom 39  
    Witam.
    Wyłącz komputer, odłącz przewód zasilający od sieci.
    Wykonaj reset biosu przez wyjęcie baterii na płycie na ok. pół godziny.
    Jak to nie pomoże, to odłącz napędy CD/DVD, stację dyskietek, urządzenia na USB, głośniki oraz wszelkie zbędne urządzenia i w tej konfiguracji spróbuj włączyć komputer w trybie normalnym.
    Podłącz inny monitor.
    Zmierz napięcia zasilacza.
    https://www.elektroda.pl/rtvforum/topic1199202.html
    https://www.elektroda.pl/rtvforum/topic1033745.html
  • Pomocny post
    Poziom 18  
    Moim zdaniem to karta jest uszkodzona i przy wgranych sterownikach od geforce, przy inicjowaniu sterownika odcina obraz na monitorze. MIałem podobny przypadek tylko na Radeonie i jak miał domyślne sterowniki z Windowsa (grafika VGA) to system dziłał a jak wgrywałem stery ATI to było podobnie jak u kolegii.
  • Poziom 10  
    perlit, DZIĘKUJE Ci bardzo, skorzystałem z drugiego sposobu:
    Jak to nie pomoże, to odłącz napędy CD/DVD, stację dyskietek, urządzenia na USB, głośniki oraz wszelkie zbędne urządzenia i w tej konfiguracji spróbuj włączyć komputer w trybie normalnym.
    Nawet odłączyłem internet, a kiedy podpiąłem kabel sieciowy do karty sieciowej(zintegrowanej), monitor zgasł, włożyłem kartę sieciową do szyny PCI, zainstalowałem sterownik i wszystko działa prawidłowo.
    Mam coś ze zintegrowaną kartą sieciową, na tym polegał cały problem, nie wiem jak mam się odwdzięczyć, dam chociaż "pomógł" hehe : ) .

    Dziękuję raz jeszcze, pozdrawiam !!

    Można zamknąć ;] .