Elektroda.pl
Elektroda.pl
X
Mitronik
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zablokowany terminal - raz jeszcze - dysk Maxtor DM22 - jak ugryźć?

makary23 08 Gru 2011 21:12 3603 14
  • #1 08 Gru 2011 21:12
    makary23
    Poziom 10  

    Mam uszkodzony niewykrywalny w biosie dysk, który podłączyłem do terminala i uzyskuję z niego odpowiedź:

    LED:000000CC FAddr:0024A051
    LED:000000CC FAddr:0024A051_
    Po tym komunikacie terminal zostaje zablokowany i nie możliwe jest wydanie komend.


    Wiem że go trzeba rozblokować, podniosłem płytkę PCB do góry, aby rozblokować terminal, wszystko według opisów na elektrodzie i w instrukcji dołączonej do terminala, niestety nie udało mi się odblokować terminala.


    Czy możecie drodzy forumowicze mi coś poradzić?
    Jeżeli w grę wchodzi tylko rozblokowanie terminala to jak to ugryźć ?
    Hmm.. chyba że głowice są zacięte. Łożysko na pewno nie bo dysk chodzi.


    Dysk to Maxtor DM22 STM3500320AS
    Firmware MX15 - felerny firmware :)
    Date code: 08397
    P/N : 9GT154-325


    Pozdrawiam
    makary23

    0 14
  • Mitronik
  • #3 10 Gru 2011 02:31
    pidar
    Spec od pamięci masowych

    makary23 napisał:
    LED:000000CC FAddr:0024A051
    LED:000000CC FAddr:0024A051_
    Po tym komunikacie terminal zostaje zablokowany i nie możliwe jest wydanie komend.

    Podaj więcej informacji:
    1. Terminal USB czy COM?
    2. Używasz Putty czy HyperTerminal?
    3. Dysk zasilany z komputera, gdzie podpięty został terminal, czy z osobnego zasilacza?

    0
  • #4 10 Gru 2011 11:29
    Kolobos
    Spec od komputerów

    Jak juz odpowiesz na pytania poprzednika to napisz tez co dokladnie zrobiles.
    Podlaczyles dysk z odizolowana glowica, poczekales az silnik sie zatrzyma, usunales izolacje i przykreciles elektronike przy podlaczonym zasilaniu? Czy moze cos zrobiles zle?

    0
  • Mitronik
  • #5 11 Gru 2011 00:43
    makary23
    Poziom 10  

    Wykorzystuję Terminal v1.9b by Br@y++.


    1.

    Cytat:
    Terminal USB czy COM
    - terminal USB - kupiony i zrobiłem nim już dwa inne dyski.
    Zazwyczaj żeby możliwe było wydawanie komend muszę wykonać takie coś niestandardowego:
    1 podłączyć dysk do terminala i podłączyć jego zasilanie
    2. wcisnął connect (w terminalu)
    3. pojawiają się komendy w terminalu
    4. zazwyczaj w tym miejscu wciskanie ctrl-z nic nie daje
    5. rozłączam zasilanie dysku
    6. podłączam ponownie zasilanie dysku
    7. wciskam ctrl-z i komendy już mogę normalnie wydawać

    2.
    Cytat:
    Używasz Putty czy HyperTerminal?
    - Wykorzystuję Terminal v1.9b by Br@y++.

    3.
    Cytat:
    Dysk zasilany z komputera, gdzie podpięty został terminal, czy z osobnego zasilacza?
    Dysk zasilany z tego samego zasilacza z którego jest zasilany terminal (dodam że terminal jest zasilany tylko przez USB - producent nie przewidział dodatkowego zasilania interfejsu.)


    Cytat:
    Podlaczyles dysk z odizolowana glowica, poczekales az silnik sie zatrzyma, usunales izolacje i przykreciles elektronike przy podlaczonym zasilaniu? Czy moze cos zrobiles zle?


    Według instrukcji:
    Aby rozblokować terminal trzeba odizolować HSA (głowice) od PCB w tym celu wystarczy odkręcić 3 śrubki i włożyć zapałkę taka jak na Foto....

    podłączyć zasilanie.

    Dysk odpali silnik i po chwili go zatrzyma gdy już będzie zatrzymany silnik możemy wyjąc zapałkę i przykręcić pcb jak należy.

    Po przykręceniu PCB w terminalu wciskamy CTRL+Z i w programie zobaczymy komunikat:

    F3 T>

    Podajemy komendę przejścia na poziom 2

    F3 T>/2

    ... z tym że ja nie mogę wydawać komend - żadnych....

    0
  • #6 12 Gru 2011 22:23
    makary23
    Poziom 10  

    Kolejny raz podłączyłem dysk, wykonałem wszystkie powyższe kroki.
    Po podłączeniu dysku bez podnoszenia PCB mam komunikaty:

    LED:000000CC FAddr:0024A051
    LED:000000CC FAddr:0024A051
    LED:000000CC FAddr:0024A051
    LED:000000CC FAddr:0024A051
    LED:000000CC FAddr:0024A051
    LED:000000CC FAddr:0024A051
    LED:000000CC FAddr:0024A051

    Po podniesieniu PCB, silnik się zatrzymuje, podłączam zasilanie i nic... żadna komenda w terminalu nie pokazuje się jak również nie mogę po naciśnięciu ctrl-z wywołać żadnej komendy w terminalu.... aaaa.

    0
  • #7 13 Gru 2011 08:25
    Kolobos
    Spec od komputerów

    Po podlaczeniu innego dysku terminal dziala?

    0
  • #8 13 Gru 2011 14:16
    makary23
    Poziom 10  

    Terminal pokazuje komunikaty z dysku, wcześniej przy naprawie dwóch innych mogłem wydawać komendy i wszystko zakończyło się powodzeniem... sprawdzę jeszcze dziś z innym dyskiem czy wszystko OK z terminalem.

    0
  • #9 14 Gru 2011 20:21
    makary23
    Poziom 10  

    Wczoraj kombinowałem z terminalem na MAX232 podłączanym pod COM1, niestety ten terminal mam na pewno uszkodzony... próby nie przyniosły żadnego rezultatu....
    Terminal na USB którego używam jest OK, bo przecież transmisja się odbywa i jak wcześniej pisałem polecenia bez podnoszenia PCB idą....

    0
  • #10 17 Gru 2011 17:57
    BESSA
    Poziom 2  

    Witam,

    U mnie sytuacja wgląda podobnie.

    Podłączam laptopa do dysku przez kabelek USB CA-42 (kupionym na allegro). Przerobiłem w nim końcówki aby pasowały do małych pinów dysku Maxtora STM3500320AS. Łącze się przy użyciu programu Terminal 1.9b i otrzymuję informację:

    LED:000000CC FAddr:0024A051

    Ctrl+z nie działa. Odłączam PMB (3 śrubki) i po wyłączeniu się dysku, skręcam PMB i nic nie mogę uzyskać po wciśnięciu CTRL+Z. Powinno pojawić się F3 T>. Mam wrażenie, że komunikaty nie są przesyłane z laptopa do dysku.

    Czy myślicie,że jest to problem z kabelkiem/terminalem?

    U mnie dysk jest podłączony do innego zasilania niż laptop zasilający terminal przez USB. Dodatkowo podłączyłem jeden kabelek z masą do 3 pinu zgodnie z instrukcją.

    Pracuję na WIN7 jak to coś zmienia.

    0
  • #11 18 Gru 2011 01:20
    makary23
    Poziom 10  

    Ja sądzę ze raczej problem z dyskiem.... (mój terminal z Seagate 1TB działał)

    0
  • #12 19 Gru 2011 20:25
    makary23
    Poziom 10  

    Mam nowy następny terminal szeregowy (z końcówką na port COM). Pewnie przeróbka ze z kolejnego starego kabla do nokii ;)
    Po podłączeniu do PC tego terminala i przy próbach na :
    1. na 2-ch różnych komputerach
    2. na dwóch róznych systemach (Win7 oraz XP Pro)
    3. Dwa różne dyski Seagate 1TB oraz Maxtor (jak w temacie)
    4. Ustawienia co do MAxtora portu COM: 38400/8/Brak/1/Brak ( <--- dla wtajemniczonych ;)

    Terminal nie odbiera żadnych poleceń.

    Czy do takiego terminala COM należy jakies sterowniki zainstalować - wątpię .... zdaje mi się że do komórek w dawnych czasach było oprogramowanie ale chyba stery do COMA nie ?

    Poradźcie proszę...
    Pytanie czy do tego kabla

    0
  • #13 20 Gru 2011 23:30
    BESSA
    Poziom 2  

    Jeżeli mój dysk padł to masz ten sam problem, bo z tego co pisałeś wcześniej to nie przekazałeś skutecznie do dysku żadnej komendy przez terminal. Informacja, że dysk jest zablokowany komunikowana jest automatycznie bez przesyłania komendy ctr+z
    Po odizolowaniu PMB od głowicy i ponownym przykręceniu nie wywołałeś przez ctr+z dialogu. Masz ten sam problem.

    Ja do USB CA-42 instalowałem sterowniki.

    0
  • #14 23 Gru 2011 01:19
    makary23
    Poziom 10  

    Cytat:
    Jeżeli mój dysk padł to masz ten sam problem, bo z tego co pisałeś wcześniej to nie przekazałeś skutecznie do dysku żadnej komendy przez terminal. Informacja, że dysk jest zablokowany komunikowana jest automatycznie bez przesyłania komendy ctr+z
    Po odizolowaniu PMB od głowicy i ponownym przykręceniu nie wywołałeś przez ctr+z dialogu. Masz ten sam problem.


    - Dokładnie, zgadzam się z przedmówcą .. problem jest identyczny.

    Cytat:
    Ja do USB CA-42 instalowałem sterowniki.


    Ja do CA-42 oczywiście instaluję także sterowniki, ale wcześniej pytałem o terminal szeregowy podłączany pod port COM (nie USB) - czy tu również instalujecie jakieś sterowniki ?

    0
  • #15 03 Paź 2012 21:20
    makary23
    Poziom 10  

    Witam!
    CZy w powyższym temacie ktoś już może znalazł jakiś sposób na "odblokowanie" terminala ?
    Dziś dostałem dysk Seagate 500GB, ten sam problem jak powyżej opisany.

    Proszę forumowiczów o wypowiedzi, dziękuje!

    0