Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radeon 4670 (GV-R467D3-512I rev. 1.0) i białe kreski. Zepsuta ?

10 Gru 2011 18:29 1834 28
  • Poziom 16  
    Witam

    Opis problemu:

    Po włączeniu komputera na ekranie widać białe, krótkie kreski - przeze mnie nazywane "mrówkami". W czasie ładowania windowsa objawy znikają. Jednakże w momencie kiedy ma uruchomić się system następuje restart. Karta działa bez zarzutu w trybie awaryjnym.

    Czy karta jest zepsuta ? Warto próbować ją naprawić ? Dodam, że wymieniłem pastę pod radiatorem.
  • Poziom 22  
    No to po kolei standard.
    Jak masz możliwość , sprawdź kartę w innym kompie.
    Podaj parametry komputera:
    zasilacz - nie tylko moc ale i MARKA ,jeżeli marki nie znasz , telefonem zrób zdjęcie naklejki na nim.
    procek,ram,OS itp itp
    Czy próbowałeś z innymi sterownikami?
    Czy w grach też masz mrówczo podobne problemy?
    Karta jest na gwarancji? nie? to ile ma lat?
    Widać mechaniczne uszkodzenia? przypatrz się kondensatorom ,żaden z nich nie jest wybrzuszony? niczego nie brakuje?
    Karta sie grzeje? pomacaj ją w każdym miejscu zanotuj wrażenia i opisz nam je tutaj,szczegółowo.
    Jak masz możliwość to pokaż odczyty z programu GPU-Z, możesz poruszyć fantazję i dodać coś od siebie ;)
    Od kiedy tak masz? tylko tak się zaczęło dziać i tutaj napisałeś ,czy męczyłeś kartę?
    Przetaktowywałeś kiedykolwiek kartę? jesteś jej pierwszym właścicielem? kupiona z allegro/sklepu? jeżeli z allegro, to była "jak używałem to działała, 99% sprawna"?
    Dodaj coś od siebe jak możesz :>
  • Poziom 16  
    1. Na innym komputerze podobne objawy.
    2. płyta ga-eg41mft-us2h, celeron D 3,3ghz, 4gb ramu, win7
    3. modecom feel 500
    4. sterowników nie mogę zainsatlować, bo do windowsa nie wchodzi, a w awaryjnym trybie nie da rady
    5. nie jest na gwarancji , ma jakies 4 lata, używana ok. 2 lat
    6. brak widocznych mechanicznych uszkodzen. Na gnieździe karty widać kawałek brakującego styku - jakieś 2mm ale może ten typ tak ma ?
    7. karta nie grzeje się. Jest wyczyszczona. Pasta nałożona arctic silver
    8. Gpu-z nie da rady - nie wchodzi do windowsa
    9. Dostałem od kumpla kartę. Już wtedy mówił o tych paskach.
    10. Nie ingerowałem w elektronikę karty.
    11. Karta nie kręcona - kumpel nie ma pojęcia o tym.
  • Użytkownik usunął konto  
  • Poziom 16  
    czyli na śmietnik ?
  • Użytkownik usunął konto  
  • Poziom 43  
    I wymień zasilacz, bo na 90% to on jest winowajcą. Pomierz napięcia, to się pewnie przekonasz.
  • Poziom 16  
    Z zasilaczem nie mam żadnych problemów. Dlaczego 99% ludzi czepia się zasilaczy. Rozumiem, że mają wpływ na urządzenia, ale u mnie wszystko pracuje stabilnie. Nie potrzebny mi zasilacz za 1000 zeta.

    Podgrzewanie to trochę ryzykowne, nie robiłem nigdy tak.
  • Poziom 43  
    Zasilacz za 40zł będzie lepszy niż ten szmelc, kto tu mówi o kwocie 1000zł? Pomierz napięcia miernikiem podczas obciążenia, to zobaczysz, o co chodzi. Poczytaj sobie, ile awarii i problemów z kartami wynikło z używania tego badziewia. Potrafi paść przy 2-rdzeniowcu i zintegrowanej karcie graficznej.

    Nie jest to ryzykowne.
  • Poziom 16  
    Nie mam miernika. Napięcie sprawdzam w biosie lub w speedfan. Nie jest to markowy zasilacz ale musi mi wystarczyć.

    Jak to zrobić z tym podgrzewaniem ?
  • Poziom 22  
    Zabezpiecz najlepiej folią aluminiową kondensatory na karcie i wio!
    Jak masz piekarnik w domu ustaw na...hmmm 180 stopni??? na jakieś 8 minut nie wcześniej nie później! potem wyjmujesz, czekasz aż ostygnie, nie dmuchaj ...po prostu odczekaj, oblookaj karte czy wszystko jest na swoim miejscu jak ostygnie to załóż ,POWINNO być ok, ale nie gwarantuje...
    UWAGA robisz to na WŁASNĄ odpowiedzialność, jeżeli nie masz ZAMIENNIKA lub po prostu nie żal Ci jej już, to radzę Ci to zrobić , grzałem już 5 kart ,wszystkie "ożyły" jedna z nich siedzi w kompie i działa...

    A teraz jak to działa?
    Jeżeli to pamięci wina, to pewnie zimne luty powstały (pod pamięcią luty popękały) piekarnik je "zleje" na nowo i ...powinno działać...pamiętaj o kondensatorach...jak się wyleją a ich "gorąca" zawartość poleci na cos...umm ...karta do zutylizowania...pamiętaj aby zdjąć z karty chłodzenie przed pieczeniem!!!
    zaopatrz się w pastę termoprzewodzącą i termopady(jeżeli są) po pieczeniu warto kartę"zmodyfikować" dodając jej radiatorki czy zwykłe wentylatory ,tak aby się już więcej nie grzała...

    Jak nie wiesz co i jak robić ,smiało pisz tutaj!
    No i pamiętaj!
    Jak już upieczesz....napisz czy Ci się udało ;)
    Jestem w 99% pewien ,że to pomoże i ,że dasz sobie radę ,powodzenia.


    Aaa...i nie popaż się jak będziesz wyciągał karte ,nawet jak już niby bedzie Ci się wydawać ,że jest zimna, radzę Ci to zmierzyć termometrem....

    Ja się do tej zasady nie zastosowałem...iii...bolesne rany na opuszkach palców..... ;S
  • Poziom 16  
    Zabezpieczyłem plastikowe elem. i kondesatory folią alum. Grzeję już.

    Dodano po 2 [minuty]:

    Włączyć termoobieg ?
  • Poziom 22  
    180 stopni 8 minut ,niczego więcej nie trzeba...cholercia oby się udało :(
    Masz w razie czego zamiennik?
    Dobrze zabezpieczyłeś kondensatory?
    Masz pastę?
    zdjąłeś radiator/wentylatory i wszystko co by mogło absorbować ciepło?
  • Poziom 16  
    kondesator owinąłem aluminium, plastiki także, mam zapasową kartę, pasta jest, wszystko zdjęte, piecze się

    Dodano po 2 [minuty]:

    właśnie widzę, że jeden kondensator słabo zabezpieczyłem
  • Poziom 22  
    Co masz na myśli mówiąc "słabo" ....
    Nie gadaj ,że sie wylał!
    Wtedy będziesz miał trochę roboty...
    Mimo to kondensatory AŻ takim problemem nie są...
    notuj co się dzieje...


    Podjąłeś ogromne ryzyko gdyż karta aż taka zła nie jest i nawet uszkodzona ma swoją wartość...

    Masz jaja :D
    Mimo to ,jak się uda to naprawdę sporo zyskasz.

    Tak wogóle to ten modecom wcale nie jest taki zły...karta pobiera mniej niż 80 watt...ma spory zasób mocy...mimo to jeżeli się uda pierwsze co zrobisz to zmniejszysz taktowania na pamięci o 25 mhz i na GPU o 50 mhz...
    Możesz prubować mniej ,ale takie wartości zwiększą jej żywotność drastycznie.
    Na wydajności myślę ,że się to aż tak nie odbije.


    No i jak? mów coś bo umieram z ciekawości!
  • Poziom 16  
    wygrzana, teraz stygnie, jutro sprawdzę, dam znać

    Dodano po 1 [minuty]:

    Generalnie nie mam nic do stracenia. Kolega by ją wywalił, a ja chętnie nauczę się nowych rzeczy.
  • Pomocny post
    Poziom 22  
    Dobra super.

    Nie widać żadnych mechanicznych uszkodzeń?
    Kondensatory w porządku?
    Nic się nie stopiło?
    Jakieś problemy miałeś?
    Jak serducho? tętno sobie zmierz ;D


    No niby nie masz,ale nie opiekaj zbyt często...piekarnik prąd ciągnie ...czasem do 3 KW...
    Jutro z samego rana masz napisać wyniki ;o!
  • Poziom 16  
    Wszystko całe, nie widać uszkodzeń. Do jutra.
  • Poziom 16  
    Działa jak należy, zaraz będę testować w grach. Huraaaa
  • Poziom 22  
    Gratuluje :D
    Wiedziałem ,że się uda ;)
  • Poziom 43  
    Tylko teraz, czy karta podziała parę lat, czy parę dni- nie wiadomo ;) Ja bym się jej pozbył jak najszybciej, podobnie z zasilaczem.
  • Poziom 16  
    Grałem 3h w grę na direct 10 i bez problemów. Zasilacz zostanie. Wolę kupić procesor.
  • Poziom 43  
    Najlepiej dokup od razu gtx 580 i później wyżalaj się, że znowu paski na ekranie.
    Ale kasa twoja, rób co chcesz.
  • Poziom 16  
    Przypomina mi się mój poprzedni komputer Celeron 333 Mhz z zasilaczem "badziewnym". 12 lat pracy zasilacza i nadal chodzi. Zobaczymy ile ten pociągnie. Jeśli padnie to będzie powód do wymiany kompa.
  • Poziom 42  
    Tomeksup napisał:
    Rozumiem, że mają wpływ na urządzenia, ale u mnie wszystko pracuje stabilnie
    A karta graficzna ot tak sobie padła? Tak uszkodzenia karty graficznej można przecież podpiąć pod stabilne działanie [/sarcasm].
    Tomeksup napisał:
    Przypomina mi się mój poprzedni komputer Celeron 333 Mhz z zasilaczem "badziewnym". 12 lat pracy zasilacza i nadal chodzi.
    Nie porównuj klas sprzętu i zasilaczy AT do ATX. Pojęcia o komputerach nie masz jeśli wygadujesz takie bzdury. Tak to jest jak człowiek nie zna wartości pieniądza, tylko wszystko dostaje "ot tak".
  • Poziom 16  
    Przepraszam, ale tamten stary zasilacz był atx 235W. Dziwne ? Sprawdziłem właśnie. Karta padła u kumpla w kompie.
  • Poziom 43  
    David, szkoda czasu i klawiatury.
  • Poziom 16  
    Komputer kupiłem po tym jak zostawiła mnie dziewczyna po 4,5 roku. Pieniądze pochodziły z stypendium naukowego, za które utrzymywałem się i odkładałem na pierścionek zaręczynowy. Odkładałem 2 lata. Znam wartość każdego grosza przeznaczonego z tych pieniędzy na ten właśnie komputer.

    Dodano po 1 [minuty]:

    Jeszcze raz dziękuję wszystkim za uwagi, rady, pomoc w rozwiązaniu problemu. Wiem, że macie racje z zasilaczem, ale mam taki a nie inny. Będę pamiętać o wyborze dobrego zasilacza przy następnym zakupie.
  • Poziom 43  
    Nikt ci źle nie życzy. Tylko zanim zechcesz wymienić procesor, pomyśl o najważniejszym- właśnie zasilaczu. To pewnie on zabił 4670, i z czasem zrobi to samo.