Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ustawienia konfiguracyjne TP-LINK TL-WR543G, który IP wpisać?

amers 11 Dec 2011 16:50 1788 3
  • #1
    amers
    Level 2  
    Witam,
    Mam problem z podziałem internetu radiowego na 2 komputery.
    Do rozdzielenia sygnału użyję routera TP-LINK TL-WR543G.
    Przedstawię schemat tego połączenia...
    Od anteny panelowej idzie kabel (ethernet) do "zasilacza" (na zasilaczu tym pisze: Ethernet Adapter) kabel od anteny wpięty jest w tym "zasilaczu" w miejsce nazwane POE, zaś z miejsca LAN kabel idzie do PC.
    Teraz kabel wychodzący z zasilacza (miejsce LAN) będzie podpięty do routera (miejsce WAN) i z routera dalej do kompa i radiowo - laptop.
    Próbowałem już na różne sposoby i nie mogę ruszyć z internetem.
    Dodam, że do chwili obecnej aby połączyć się z internetem musiałem logować się loginem i hasłem ustawionym przez dostawcę internetu.

    Proszę o podpowiedź jak powinny wyglądać ustawienia tego routera..
    Niżej podaję wynik polecenia ipconfig /all :


    Microsoft Windows XP [Wersja 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\ADMIN>ipconfig /all

    Konfiguracja IP systemu Windows



    Nazwa hosta . . . . . . . . . . . : admin
    Sufiks podstawowej domeny DNS . . . . . . :
    Typ węzła . . . . . . . . . . . . : Nieznany
    Routing IP włączony . . . . . . . : Nie
    Serwer WINS Proxy włączony. . . . : Nie

    Karta Ethernet Połączenie lokalne:

    Sufiks DNS konkretnego połączenia :
    Opis . . . . . . . . . . . . . . : Karta PCI SMC EZ Card 10/100 (SMC121
    1TX)
    Adres fizyczny. . . . . . . . . . : 00-E0-29-50-1E-CC
    DHCP włączone . . . . . . . . . . : Tak
    Autokonfiguracja włączona . . . . : Tak
    Adres IP. . . . . . . . . . . . . : 192.168.1.131
    Maska podsieci. . . . . . . . . . : 255.255.255.0
    Brama domyślna. . . . . . . . . . : 192.168.1.199
    Serwer DHCP . . . . . . . . . . . : 192.168.1.199
    Serwery DNS . . . . . . . . . . . : 192.168.1.199
    Dzierżawa uzyskana. . . . . . . . : 10 grudnia 2011 20:53:05
    Dzierżawa wygasa. . . . . . . . . : 10 grudnia 2011 22:53:05

    Karta PPP internet:

    Sufiks DNS konkretnego połączenia :
    Opis . . . . . . . . . . . . . . : WAN (PPP/SLIP) Interface
    Adres fizyczny. . . . . . . . . . : 00-53-45-00-00-00
    DHCP włączone . . . . . . . . . . : Nie
    Adres IP. . . . . . . . . . . . . : 192.168.10.60
    Maska podsieci. . . . . . . . . . : 255.255.255.255
    Brama domyślna. . . . . . . . . . : 192.168.10.60
    Serwery DNS . . . . . . . . . . . : 194.204.152.34
    194.204.159.1
    NetBIOS przez Tcpip . . . . . . . : Wyłączony


    są to dane aktualnego połączenia z internetem, przed podłączeniem routera.
  • Helpful post
    #2
    piterus99
    Level 43  
    LAN IP na 192.168.2.1 (tak na wszelki wypadek) - od tej pory do ustawień wchodzisz poprzez http://192.168.2.1
    Operation mode - AP Router, sklonować MAC z karty(może nie będzie konieczne) opcją "MAC Clone", następnie przejść do ustawień WAN, ustawić WAN type jako PPPoE, wpisać login i hasło.

    Jeśli się nie połączy, w zakładce WAN kliknąć w Secondary Connection Dynamic IP.

    Jeśli nadal nie będzie działać, udokumentuj screenami.
  • Helpful post
    #3
    salmon
    Moderator of Networks, Internet
    Zmień na wszelki wypadek IP LAN-u routera na inną podsieć (np. 192.168.2.1), ustaw tryb połączenia na WAN na PPPoE, podaj swój login i hasło, powinno działać.
  • #4
    amers
    Level 2  
    Wszystko zrobiłem według Waszych instrukcji, pomogło..
    Jeśli ma się wiedzę wszystko staje się banalnie proste.. :)
    dziękuję za podpowiedzi.