Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

pralka Miele W 726 za duże obroty silniką

vova3 13 Gru 2011 18:37 3493 13
  • #1 13 Gru 2011 18:37
    vova3
    Poziom 11  

    Posiadam pralkę Miele W726
    Po przepięciu sieci, pralka wywalała bezpieczniki,
    wymieniłem w module elektroniki pralki triak 16A BTB 16.600 na inny 24A BTB 24.600.
    Teraz pralka już nie wywala korków cykl prania w kolejności jest dobry,
    ale poszczególne funkcje działają niewłaściwie:
    teraz są za duże obroty silnika, nie ma tzw. miękkiego startu
    co nagle wyrywa silnik na obroty,
    przy odwirowywaniu też brak mu regulacji chyba z tego powodu, że ciągle silnik działa na najwyższych obrotach,
    Tu pytanie?
    Czy jeszcze w dalszym ciągu uszkodzony jest moduł elektroniki,
    coś co steruje jego obrotami
    czy zamontowałem nieodpowiedni triak?

    0 13
  • Pomocny post
    #2 13 Gru 2011 20:52
    Mekkus
    Poziom 20  

    Witam
    Triak wstawiłeś mocniejszy.
    Sprawdź miernikiem styki na silniku omomierzem .
    1-4 ,3-4 ,1-3 jaka wartość :?: .

    0
  • #3 13 Gru 2011 22:59
    vova3
    Poziom 11  

    witaj

    pomiary w/g kolejność na złączu od lewej jako 1:
    1 złącze 2przewody na pin 1-2 = 324 Ω
    2 złącze 5przewody ma pin 3-4 = 2,5Ω
    5-6 = 1,5Ω
    5-7 = 2,8Ω
    6-7 =1,5Ω

    3 złącze 3 przewody 8-9-10 brak oporności między nimi

    Dodatkowo źle działa opcja otwierania dźwiczek, czyli w każdej chwili można je otworzyć jak pralka działa, chyba to nie jest dobry objaw?

    Załączniki skasowałem. Proszę poprawić wg tej instrukcji:
    https://www.elektroda.pl/rtvforum/topic2053101.html

    mrhari.


    dodałem jeszcze raz, zrozumiałem , że mają być w określonej wielkości
    dziękuję

    Mod. ROBSON33
    Należy poprawnie wkleić foto zgodnie z tą instrukcją
    https://www.elektroda.pl/rtvforum/topic2053101.html
    Proszę poprawić post nie usuwając powyższego wpisu .


    OK będę próbował,
    gdzieś tam wcisnąłem te same obrazki, ale gdzie któż to wie? bo chyba nie skopiowałem linku do obrazka :idea:
    dzięki za cierpliwość

    0
  • Pomocny post
    #4 15 Gru 2011 22:47
    Mekkus
    Poziom 20  

    Witam
    Blokada jest zwarta przez zwarcie, dlatego można otwierać drzwi.podaj wartości z 2 złącze 5 przewodowy styki 1-4 ,3-4 ,1-3 jaka wartość,zdejmij osłonę białą z silnika powinny te styki wychodzić z taho i sprawdź jakie (czy w ogóle pojawia się napięcie) na styku 1-4 1-3 3-4

    0
  • Pomocny post
    #5 16 Gru 2011 22:13
    bayogongo
    Poziom 13  

    vova3 napisał:
    gdy nagle wyrywa silnik na obroty,

    sprawdź tachometr, czy czasami nie wyleciał magnes

    0
  • #6 17 Gru 2011 16:44
    vova3
    Poziom 11  

    Witam
    dzięki za podpowiedzi, przeglądnąłem też podobne posty,
    w trakcie naprawy wymieniłem już uszkodzony Triak
    zamontowałem jeszcze inny parametrami słabszy, bo mam obawy, że 24A może mieć inne wysterowania i jak myślicie czy BTB 12.600 BW
    podobno nadający się do pracy z indukcyjnością, nadaje się?
    Wymieniłem też z przezorności 2 kondensatory elektrolityczne 47µF/63V i 220µF/63V o wzmocnionych parametrach i dobrej jakości.
    Dopiero po wyjęciu szczotek i ocenie chciałbym wszystko złożyć i dopiero uruchomić ponownie.
    Na tym etapie proszę o dalszą podpowiedź bo sprawa jest delikatna,
    jak zdemontować układ szczotek?
    Zdjąłem już osłonę silnika i osłonkę chyba bloku szczotko-trzymaczy (tak mi się przynajmniej wydaje) ,
    tu zdjęcie gdzie utknąłem:


    https://obrazki.elektroda.pl/6671609200_1324136486.html

    <a title="9317a.JPG" href="https://obrazki.elektroda.pl/6671609200_1324136486.html"><img src="https://obrazki.elektroda.pl/6671609200_1324136486_thumb.jpg" alt="9317a.JPG" /></a>

    pralka Miele W 726 za duże obroty silniką

    proszę o procedurę wyjęcia zespołu szczotek
    z góry dzięki

    0
  • Pomocny post
    #7 17 Gru 2011 17:43
    mrhari
    Moderator AGD i automatyka

    vova3 napisał:
    proszę o procedurę wyjęcia zespołu szczotek


    Wykonując ruchy prawo lewo ciągniesz cały szczotko-trzymacz do siebie. Przy montażu musisz przytrzymać palcami wciśnięte szczotki i mieć baczenie by wsuwki trafiły na swoje miejsce.

    0
  • Pomocny post
    #8 17 Gru 2011 18:12
    nares
    Specjalista AGD

    vova3 napisał:

    Dodatkowo źle działa opcja otwierania dźwiczek, czyli w każdej chwili można je otworzyć jak pralka działa

    Objaw braku obwodu prądniczki tacho - na tym się koncentruj.

    0
  • #9 17 Gru 2011 18:19
    vova3
    Poziom 11  

    piękne dzięki
    i tak też zrobiłem, z tym , że dodatkowo oceniłem,
    że szczotki można popuścić poprzez zdjęcie plastikowych dekielków,
    a z zewnątrz są otwory na śrubokręt i lekko naciskać aż wyskoczą.
    No zamontowanie to już też nie będzie widzę łatwo by szczotki przytrzymać w odległych pozycjach od komutatora, jeśli macie tu jakieś patenty to zapraszam o dalsze odpowiedzi.
    dodam kilka zdjeć;
    z zapytaniem w/g waszej oceny czy uważacie że coś wymaga jeszcze reanimacji?
    z góry dzięki za konkretne podpowiedzi. :D

    pralka Miele W 726 za duże obroty silniką

    https://obrazki.elektroda.pl/8843983700_1324142224.jpg


    pralka Miele W 726 za duże obroty silniką


    https://obrazki.elektroda.pl/8380508000_1324142309.jpg

    tu mam zamiar wszystko wyczyścić i złożyć do kupy i uruchomić,
    co o tym sądzicie?
    Czy o czymś zapomniałem?

    0
  • #10 18 Gru 2011 10:13
    vova3
    Poziom 11  

    Witam ponownie
    chyba wielka porażka ... :|
    Silnik złożyłem wydawało się w porządku,
    ale po przepraniu pierwszej porcji , to
    objawy działania pralki się lekko zmieniły :|
    i teraz jest tak:
    Silnikiem kręci przy praniu zdecydowanie i mocno w lewo i prawo,
    ale w pozycji wirowania ,nie wiruje tylko jedynie próbuje wchodzić na obroty na chwilkę zakręci mocno potem się zatrzymuje i ponownie próbuje,
    nic to też nie zmienia jak bęben jest pusty, przed naprawą za to kręcił za to jak szalony bez możliwości regulacji obrotów.
    Natomiast zmieniło się to , że teraz jeszcze w dodatku nie otwiera drzwiczek,
    a przed naprawą zawsze otwierał i to w każdej pozycji ?
    Posiadam dokumentację , proszę o dalsze podpowiedzi, bo się teraz lekko zakręciłem, czy ma jeszcze raz próbować naprawy w silniku?

    0
  • Pomocny post
    #11 18 Gru 2011 15:17
    Mekkus
    Poziom 20  

    Witam.
    Przedobrzyłeś z naprawą modułu za słaby triak,oryginalnie był 16A a dałeś 12A

    0
  • Pomocny post
    #12 18 Gru 2011 15:52
    nares
    Specjalista AGD

    vova3 napisał:
    Natomiast zmieniło się to , że teraz jeszcze w dodatku nie otwiera drzwiczek,
    a przed naprawą zawsze otwierał i to w każdej pozycji ?

    Otworzy drzwi po zakończonym cyklu, programie. Niepotrzebnie bawiłeś się tak z silnikiem, bo miałeś tam sprawdzić tylko rezystancję prądniczki tacho i czy generuje ona napięcie przy obracaniu wałkiem silnika. W tym momencie masz do wymiany triak np.BTA16 i sprawdzenie toru sygnału prądniczki, również na module elektroniki.

    0
  • #13 18 Gru 2011 15:57
    vova3
    Poziom 11  

    Sorry Mekkus
    zamieniłem ponownie na BTB24.600 c , podobno lepszy,
    ale to samo nic to nie polepszyło, efekt ten sam
    brak wirowania i brak otwierania drzwi,
    Zerowanie cyklu prania też robiłem kilka razy, ale może za dużo kręciłem programatorem, ale jak pamiętam przed usterką to po funkcji ENDE zawsze zerowało i otwierało drzwiczki,
    inne funkcje , czyli pobieranie wody, grzanie, wypompowanie , silnik lewe prawo pracuje.

    0
  • Pomocny post
    #14 18 Gru 2011 18:53
    Mekkus
    Poziom 20  

    No dobrze to zaczynamy od nowa.
    1.Moduł doprowadziłeś do stanu pierwotnego(i działa).
    2.Silnik na rewersach działa prawidłowo(oporność taho 324Ω i napięcie uzyskuje bo działa na rewersach).
    Najprawdopodobniej przez nadmierną dociekliwość z modułem jeszcze coś zepsułeś.
    Teraz co masz zrobić.
    1.Sprawdzić poprawne połączenie modułu z przewodami.
    2.Przedzwonić połączenie silnik moduł oraz silnik programator.
    3.Sprawdzić czy na programatorze przełączają się styki 2-H-B,4-H-B,6-H-B
    wypnij z tych styków przewody i sprawdź miernikiem.

    0