Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Buderus G124X + HS4201 - serwisówka

Michaelen 13 Dec 2011 19:08 5139 14
  • #1
    Michaelen
    Level 11  
    Witam,
    Mam prośbę czy możecie mi przypomnieć jak wejść w tryb serwisowy tej automatyki ? Tuż po montażu znałem to. Przez 10 lat był spokój, a teraz mam problem i chciałbym wejść w serwis. Chodzi o sterowanie pompą w głównym obiegu.
    Z góry dziękuję
  • #3
    kowal001
    User under supervision
    Michaelen wrote:
    Witam,
    Mam prośbę czy możecie mi przypomnieć jak wejść w tryb serwisowy tej automatyki ? Tuż po montażu znałem to. Przez 10 lat był spokój, a teraz mam problem i chciałbym wejść w serwis. Chodzi o sterowanie pompą w głównym obiegu.
    Z góry dziękuję


    Buderus - specjalnie dla użytkowników i instalatorów e-biblioteka http://www.buddoc.mindgroup.pl/
  • #4
    wawrzeczko_t
    Heating systems specialist
    Bez podania hasła nie za bardzo dla instalatorów.
  • Helpful post
    #5
    marekon
    Level 19  
    Trzymać przycisk ,,włączone,, w stanie naciśniętym.Nacisnąć jednocześnie dwa przyciski ze strzałkami.Puścić przycisk ,,włączone,,.Na wyświetlaczu pokaże się ,,Wybór dla instalatora,,.Dalej na własną odpowiedzialność,ewentualnie skonsultować na forum elektrody :)
  • #6
    Michaelen
    Level 11  
    marekon wrote:
    Trzymać przycisk ,,włączone,, w stanie naciśniętym.Nacisnąć jednocześnie dwa przyciski ze strzałkami.Puścić przycisk ,,włączone,,.Na wyświetlaczu pokaże się ,,Wybór dla instalatora,,.Dalej na własną odpowiedzialność,ewentualnie skonsultować na forum elektrody :)


    Bardzo dziękuję wszystkim.

    Teraz problem. Pamiętalem, że w trybie serwisowym można nastawić wybieg pompy. I rzeczywiście w instrukcji serwisowej jest opisane, że wchodząc w parametry powinna być pompa kotła i dalej jej wybieg.
    Dziś wszedłem w serwisówkę ( raz jeszcze dziękuję ) i nic. Tzn w parametrach nie ma pompy. Jest kocioł, dwa obwody grzania i c.w.u.
    W instalacji regulacja pompy jest ustawiona jako zmienna. Sama pompa jest oczywiście w obiegu poza piecem, ma 3 prędkości do ustawiania ręcznie.
    Czy to oznacza, że wybieg dobierany jest automatycznie przez HS4201, w zależności od temperatur ?
    Mnie się wydawało, że wybieg w moim układzie jest zbyt krótki.
  • #7
    kowal001
    User under supervision
    wawrzeczko_t wrote:
    Bez podania hasła nie za bardzo dla instalatorów.


    Skoro jesteś taki "szczególista", jak komisarz Przygoda z Vabanku i niezadowala Cię opis, że stronka http://www.buddoc.mindgroup.pl/ dla użytkowników i instalatorów, to rozpisz dokładnie dla kogo Buderus przygotował elektroniczną bibliotekę przydatnych plików...czekamy.
  • #8
    pan marek
    Level 14  
    Ustaw ten parametr na stały i będzie ok. Wybieg pompy to parametr dla pompy w obiegu kotła zapewne jej nie masz, a masz pompę lub pompy obiegu grzewczego.
    pompy OG pracują praktycznie cały czas z małymi wyjątkami.
  • #9
    Michaelen
    Level 11  
    pan marek wrote:
    Ustaw ten parametr na stały i będzie ok. Wybieg pompy to parametr dla pompy w obiegu kotła zapewne jej nie masz, a masz pompę lub pompy obiegu grzewczego.
    pompy OG pracują praktycznie cały czas z małymi wyjątkami.


    Raczej nie. Szczególnie, że HS4201 jej nie wyświetla :),
    Jednak pompa OG ma zasilanie z pieca i nie pracuje cały czas. Rozumiem, że pompa sterowana jest ze styczników na piecu, a więc w sumie przez HS4201.
    Czy ustawienie parametru regulacji pompy jako stały sprawi, że pompa OG zacznie pracować stale tak jak piszesz ? Co to za wyjątki ? Czy odnoszą się do mojego przypadku ?
  • #10
    marekon
    Level 19  
    Tak jak powyżej parametr pompy OG na stały.Pompa kotła to zupełnie coś innego.
  • #11
    Michaelen
    Level 11  
    @marekkon, to zrozumiałem:), że to dwie różne pompy.

    Czy fakt, jednak, posiadania pogodówki i czujnika na zewnątrz budynku, nie powoduje, że pompa OG nie powinna być w trybie zmiennym ?

    Doszedłem do wniosku, że mój problem - pompa OG nie pracowała, mimo, że kocioł pracował wynikał z faktu, że jednak w tym momencie była grzana woda c.w.u., a nie OG. Jednak, bo byłem przekonany, że woda była wcześniej nagrzaną i nie pobierana od dłuższego czasu. Od kiedy założyłem temat piec pracuje dość dobrze.
  • #12
    marekon
    Level 19  
    Tryb zmienny dotyczy pompy trójfazowej lub sterowanej elektronicznie wydajności.Pompa może nie chodzic gdy temperatura kotła jest niska,poniżej 40 stopni.
  • #13
    Michaelen
    Level 11  
    Czyli:
    Czy pogodówka steruje elektronicznie wydajnością pompy OG ? Czy tylko czasami grzania pieca w zależności od temperatury na zewnątrz i nastaw na sterowniku, a pompa OG powinna być w trybie stałym, jak pisałeś wcześniej ?
  • #14
    marekon
    Level 19  
    Pompa elektroniczna reguluje się zależnie od przepływu wody i to jest już sprawa samej pompy.Jak jest z trójfazową i jakie są algorytmy załączeń szczerze mówiąc nie wiem.Ale czy to jest b.ważne,przeciez masz zwykłą pompe i nastawa jest właściwa i nie widzę powodu do zmiany.Jeśli cię to bardzo interesuje to zmień i obserwuj co sie dzieje z pompą.
    Pogodówka wraz z nastawami w sterowniku zadaje temperature kotła.Czasy grzania to też inna sprawa.Co ci się zmieniło po 10 latach skoro było dobrze.Nastawy się same nie zmieniają.
  • #15
    Michaelen
    Level 11  
    Z ciekawości - rozumiem, że pompa elektroniczna samo się reguluje zależnie od przepływu wody. Czyli np w naszym obwodzie mamy wydatek wynikający z "naturalnego" obiegu wody w obwodzie to pompa elektroniczna dopasowuje swoje obroty do potrzeb. Tylko co jej określa te potrzeby ?

    Co się zmieniło po 10 latach ? Przybył nowy, mały i ważny Użytkownik. Lubi cieplej, a po dłuższym wyjeździe, zanim się rozgrzało, chwilę to trwało. Tym bardziej, że jak teraz widzę trzeba by wymienić 2 odpowietrzniki automatyczne w instalacji. Odpowietrzyłem ręcznie przy grzejnikach i teraz wszystko gra. Ale zanim się nagrzało były "reklamacje" Więc dodatkowo patrzyłem jakie mogą być przyczyny problemów i podejrzenie błędnie padło na pompę OG, co opisałem wyżej.