Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Akumulator od zabawki bardzo szybko rozładowuje się

Artek_łódź 05 Lut 2012 12:31 16870 143
  • #121 05 Lut 2012 12:31
    Jackziom
    Poziom 23  

    A po co te kondensatorki. Pokaż na zdjęciu te diody, to są migające?

  • #122 05 Lut 2012 12:57
    Artek_łódź
    Poziom 17  

    Tak, migają te na dachu.
    Te kondensatorki były przy diodkach od poczatku, mają filtrować napięcie. Dodatkowo doczepiłem oporniczki. Tylko te na dachu je mają (takie pomarańczowe jak na fotce poniżej).
    Akumulator od zabawki bardzo szybko rozładowuje się
    Z tyłu zamontowałem dwie diodki LED czerwone 3mm:
    Akumulator od zabawki bardzo szybko rozładowuje się
    Z porzodu zaś, są dwie białe, ale jedna ma średnicę 5 (ze zdjęcia powyżej) a druga 3 mm (mimo że mniejsza świeci jaśniej). Dodam, że problem migania po rozładowaniu aku występował nawet jak wszędzie byo 6 sztuk tych samych diodek.

  • #123 05 Lut 2012 13:14
    Jackziom
    Poziom 23  

    Pokaż jak są podłączone itd. Dokładnie, bo tak to trochę wróżenie z fusów...

  • #124 05 Lut 2012 14:33
    Artek_łódź
    Poziom 17  

    Dokładnie tak to zrobiłem (kondensatory są jednak 3):
    Akumulator od zabawki bardzo szybko rozładowuje się

  • #125 05 Lut 2012 20:27
    Jackziom
    Poziom 23  

    Z kwestii połączeń, wszystko jest w porządku. Spróbuj jeden kondensatorek dać na styki akumulatora równolegle między stykiem (+) a (-). A pozostałe pousuwaj! Jak dalej będzie się tak działo to włącz układ bez żadnych kondensatorków i zobacz co się będzie działo!

    Dodano po 6 [minuty]:

    Aha i widzę w 120 poście na zdjęciach nie zaizolowane rezystory, lepiej je zaizoluj by się nie zwierały! A do czerwonych diodek radziłbym Ci przylutować co najmniej rezystor o wartości 220Ω.

  • #126 06 Lut 2012 12:17
    Artek_łódź
    Poziom 17  

    Grzebię teraz w samochodziku. Dałem kondensatorek między kabelki dochodzące do akumulatorka, usunąłem pozostałe, zaizolowałem rezystorki ale dalej jest tak jak było. Zastanawia mnie jedna rzecz, bo mam 6 LED-ów czyli 6 rezystorków, ale miałem tylko pięc takich samych, tj. 150 Ω 5% a jeden ma 120 Ω 5%. Czy to może mieć znaczenie? A może zwyczajnie diodka się w którymś momencie przepaliła i dlatego świeci tylko na czerwowno? Ale z drugiej strony dlaczego jak jest w pełni naładowany aku to świeci jak powinna?

  • #127 06 Lut 2012 17:59
    Jackziom
    Poziom 23  

    Artek_łódź napisał:
    Grzebię teraz w samochodziku. Dałem kondensatorek między kabelki dochodzące do akumulatorka, usunąłem pozostałe, zaizolowałem rezystorki ale dalej jest tak jak było. Zastanawia mnie jedna rzecz, bo mam 6 LED-ów czyli 6 rezystorków, ale miałem tylko pięc takich samych, tj. 150 Ω 5% a jeden ma 120 Ω 5%. Czy to może mieć znaczenie? A może zwyczajnie diodka się w którymś momencie przepaliła i dlatego świeci tylko na czerwowno? Ale z drugiej strony dlaczego jak jest w pełni naładowany aku to świeci jak powinna?


    A to są diody migające? Z wbudowanym mikro-generatorem?

  • #128 06 Lut 2012 19:30
    Artek_łódź
    Poziom 17  

    Z tego co pamiętam są to najzwyklejsze diodki dwu kolorowe, chyba 1,50 zł za sztukę, czy mają mikro generator - nie mam pojęcia, po prostu co sekundę zmieniają kolor, raz jest niebieski a raz czerwony. Odczepiłem jeszcze dla sprawdzenia te czerwone diodki ale też nic to nie dało. W sumie nie ma problemu, ważne że oświetlenie działa, ale to naprawdę ciekawe dlaczego tak się dzieje. Mam pytanie bo światła chciałem zasilać z pakietu 4 baterii AA połączonych szeregowo. Połączyłem je jak trzeba, zmierzyłem - dają odpowiednie napięcie. Odnośnie ładowarki to mam tą starą 6V-350mA. Znalazłem gniazdo zasilania z jakiegoś radia, wtyczkę również i po podłączeniu do prądu ładowarka bardzo mocno się grzeje, wręcz parzy, natomiast jak przelutuję kabelki na gniazdku ładowania to nic nie ładuje. Czy da się naładować je w ten sposób?

  • #129 06 Lut 2012 20:39
    Jackziom
    Poziom 23  

    Zostaw to już, nie kombinuj jak nie potrzeba- bo jeszcze jakieś dymy pójdą i będzie "po ptokach"!

  • #130 07 Lut 2012 11:05
    Artek_łódź
    Poziom 17  

    Tak też zrobię :) Proszę Was jeszcze o jedną poradę: wczoraj jak majstrowałem z tą starą ładowarką to bardzo się nagrzał transoformatorek i chyba coś się w niej spaliło, po rozkręceniu byłem zdziwiony bo ten oporniczek, pamiętacie 4,7Ω zmienił całkiem swój kolor i paski mają jedną barwę + na środku zrobił się odprysk. Wylutowałem go, sprawdziłem czy jest ok (za pomocą mini układu: (+) aku - opornik - żarówka - (-) aku: i po dotknięciu miernikiem do końcówek opornika sprawdziłem spadek napięcia) i nie jest ok, więc chcę go wymienić. Znalazłem takie: 4,7Ω, 10Ω oraz 22Ω. Oryginalnie był 4,7Ω. Który warto bezpiecznie wlutować?

  • #132 08 Lut 2012 11:57
    Artek_łódź
    Poziom 17  

    Dzięk za radę. Po zmianie opornika nic się nie zmieniło. Zauważyłem, że gdy podłączą go do sieci z transformatorem ułożonym inaczej niż w obudowie to napięcie zmienia się z 0 na 0.25V (powinno być 6V). Czego to jest oznaka? Czy padł bezpiecznik termiczny, uzwojenie czy może po prostu coś nie styka?

  • #133 08 Lut 2012 14:22
    Jackziom
    Poziom 23  

    Artek_łódź napisał:
    Tak też zrobię :) Proszę Was jeszcze o jedną poradę: wczoraj jak majstrowałem z tą starą ładowarką to bardzo się nagrzał transoformatorek i chyba coś się w niej spaliło, po rozkręceniu byłem zdziwiony bo ten oporniczek, pamiętacie 4,7Ω zmienił całkiem swój kolor i paski mają jedną barwę + na środku zrobił się odprysk. Wylutowałem go, sprawdziłem czy jest ok (za pomocą mini układu: (+) aku - opornik - żarówka - (-) aku: i po dotknięciu miernikiem do końcówek opornika sprawdziłem spadek napięcia) i nie jest ok, więc chcę go wymienić. Znalazłem takie: 4,7Ω, 10Ω oraz 22Ω. Oryginalnie był 4,7Ω. Który warto bezpiecznie wlutować?


    Po pierwsze pewniejszym wynikiem przy teście byłoby zastosowanie jako odbiornika diody LED a nie żarówki. Podłącz LED i dopiero zmierz spadek napięcia (U= I*R), tylko jeden jest warunek musisz jako źródła zasilania użyć baterii 3-3,3V, podłącz np. niebieską diodę o Uf=3-3,2[V] i połącz szeregowo twój rezystor z diodą i do zasilania. Wtedy zmierz spadek, jeżeli będzie wynosił ok. 0,01[V]=10[mV] to znaczyć będzie, że rezystor jest ok. Musisz przełączyć multimetr na jednostkę [mV].

    Pamiętaj o mocy rezystora, musisz dać rezystor nie tylko o tej samej wartości rezystancji ale także o tej samej mocy!

    A tak na poważnie, to zostaw już tą ładowarkę w spokoju. Wiem, że jesteś młody i pragniesz wszystkiego spróbować, ale najpierw poczytaj; jak się sprawdza elementy i urządzenia elektroniczne, jak sprawdzać transformatory, termiki, diody i inne rzeczy. Poczytaj o kondensatorach, kup sobie jakąś książkę, jest tego wiele i w internecie i w księgarniach a dużo nie kosztują. Dopiero wtedy pomału opanuj temat i baw się dalej! Taka moja dobra rada.

    Pozdrawiam!

  • #134 08 Lut 2012 18:02
    Artek_łódź
    Poziom 17  

    Dziękuję za wytłumaczenie. A czy wykonanie takiego pomiaru rezystancji miernikiem jest miarodajne? Bo zapomniałem, że ten mój multimetr ma taką funkcję i jak dokonałem pomiaru to zgadzało się. A jak określić moc rezystora? I czy zamiast diody niebieskiej może być zielona albo czerwona?
    I niestety nie jestem już młody, a szkoda bo jakbym mógł się cofnąć w czasie to wiedziałbym już na jakie iść studia i co jest moją pasja bo tylko marnowałem w życiu czas :( Co prawda na naukę nigdy nie jest za późno ale i tak szkoda.
    Acha, obiecuję, że z ładowarką kombinować już nie będę ale chciałem ją wykorzystać do zasilania radia i tak niefartownie mi się zepsuła ;)
    Jeszcze raz ogromnie dziękuję za pomoc.

  • #135 08 Lut 2012 18:22
    Jackziom
    Poziom 23  

    Artek_łódź napisał:
    Dziękuję za wytłumaczenie. A czy wykonanie takiego pomiaru rezystancji miernikiem jest miarodajne?


    Nie rozumiem o co Ci chodzi. Rezystancję opornika zmierzysz znakomicie z dużą dokładnością ale mocy już nie zmierzysz a także nie da się jej rozpoznać. Lepiej zrób porównanie, weź sobie rezystor do sklepu i poproś sprzedawcę by sprzedał Ci mniej więcej tej samej wielkości i rezystancji jak ten zepsuty. Dioda zielona może być, połącz z rezystorem i napięcie na diodzie zielonej za rezystorem powinno oscylować wokół(zależnie od stanu naładowania baterii i faktycznego spadku napięcia diody) 2990 [mV].

  • #136 09 Lut 2012 17:59
    Artek_łódź
    Poziom 17  

    Sprawdziłem oba oporniki jakie posiadam, tj. ten oryginalny z ładowarki i ten zamiennik i w obu przypadkach napięcie waha się w granicach:

    1700 - 1900 mV,

    Czyli trzeba kupić nowy?

  • #137 09 Lut 2012 18:12
    Jackziom
    Poziom 23  

    Artek_łódź napisał:
    Sprawdziłem oba oporniki jakie posiadam, tj. ten oryginalny z ładowarki i ten zamiennik i w obu przypadkach napięcie waha się w granicach:

    1700 - 1900 mV,

    Czyli trzeba kupić nowy?


    A jakie napięcie zasilania? Jak to sprawdzałeś? Trochę to uciążliwe, bo prawie nigdy jak piszesz post`a, nie napiszesz szczegółów i trzeba się Ciebie dopytywać, jak to zrobiłeś, pokaż, jak to wygląda itp...

  • #138 09 Lut 2012 20:13
    Artek_łódź
    Poziom 17  

    Sorka ale nie wiedziałem co jest istotne a co nie ;)
    Test wykonałem zgodnie z Twoimi wskazówkami, tj. z wykorzystaniem zielonej diody, baterii 3V oraz rezystorem wylutowanym z zasilacza i drugim, który posiadam na magazynie. Ustawiłem miernik na 2000 mV i w ten sposób dokonałem pomiaru. Tylko dziwna sprawa, bo wynik za każdym razem był inny ale najczęściej pojawiały się właśnie te dwie wartości. Acha na wszelki wypadek przelutowałem też kabelek z zasilacza ale to nie to.

  • #139 10 Lut 2012 18:14
    Jackziom
    Poziom 23  

    Zmierz dokładnie ile [V] ma bateria. Diodę wraz z rezystorem przy + nóżce podłącz do tej baterii, zmierz miernikiem napięcie panujące na nóżkach diody za rezystorem. W tych punktach, obrazek pomocniczy:

    Akumulator od zabawki bardzo szybko rozładowuje się

  • #140 11 Lut 2012 13:18
    Artek_łódź
    Poziom 17  

    Bateria ma dokładnie 3.13V. Zrobiłem to tak:
    Akumulator od zabawki bardzo szybko rozładowuje się
    Gdy dotykamy miernikiem do wskazanych przez Ciebie punktów, zawsze jest tak, że wartość pokazuje się na sekundę, np. 1990 i zaraz pojawia się 1. I tak za każdym razem, np. 1440 i zaraz 1. Nawet jak zmienię bieguny nic się nie zmienia. Czy to normalne czy coś robię nie tak?

  • #141 11 Lut 2012 15:12
    Jackziom
    Poziom 23  

    A przylutuj ten sprawny na 100% rezystor 4,7 i pomierz. Jeżeli na multimetrze wyskakuje 1 to znaczy, że wynik jest powyżej ustalonego zakresu. Przekręć zakres na 2 [V]. Lepiej gdybyś zdobył skądś niebieską diodę. Bo ta zielona może mieć mniejsze napięcie pracy, z racji tego, że jest to standardowa dioda.

  • #142 12 Lut 2012 22:52
    Artek_łódź
    Poziom 17  

    Ok, więc zrobię tak, że postaram się kupić tę diodę niebieską oraz jeszcze jeden taki rezystor i wtedy dokonam pomiaru pewnego na 100 % :)

  • #143 17 Lut 2012 11:48
    Artek_łódź
    Poziom 17  

    Zakupiłem diodkę, rezystor i podłączyłem pod baterię 3.30V. Było tak jak pisałeś - za każdym razem miernik pokazywał 1, dałem więc pokrętło na 20V i dokonałem pomiarów. Wszystkie trzy pomiary wyniosły 3.10 - 3.13V. Czy to oznacza że rezystory są sprawne?

    Wymieniłem bezpiecznik termiczny (w sklepie mieli tylko 2A - ten oryginalny miał 1A) oraz ten rezystor i zasilacz odzyskał sprawność. Nie grzeje się, ładuje jak trzeba ale jest dziwna sprawa - z 6V zrobiło się prawie 10! Dokładnie 9.50V. Co miało na to wpływ - ten bezpiecznik czy rezystor (4.7Ω 1W)?

  • #144 25 Lut 2012 18:10
    Artek_łódź
    Poziom 17  

    Ok, wydaje mi się że już na wszystkie pytania znalazłem odpowiedzi :D

    Dziękuje Wam z całego serca za pomoc, cierpliwość i chęci, które przyczyniły się do tego, że moja konstrukcja śmiga sobie teraz po pokojach.

    Co prawda nie ma to jak sterowanie bezprzewodowe, ale póki co taki sposób kierowania musi mi wystarczyć. Gdyby ktoś miał kiedyś życzenie może pomóc mi w moim innym temacie pt. Problem z grzaniem się opornika w autku.
    Pozdrawiam serdecznie - Artek! :D