Elektroda.pl
Elektroda.pl
X
Zasilacze UPS
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Thomson 29DF45E Code 2-6 / 4-7

high 13 Gru 2004 23:30 2387 10
  • #1 13 Gru 2004 23:30
    high
    Poziom 11  

    Witam. Post zapewne nadaje się do działu "Dla początkujących. Ale "wale" tutaj. Mam problem kilkakrotnie poruszany na tym forum ale może od razu przejdę do sedna.

    Padł trafopowielacz - wstawiłem zamiennik HR. Po wymianie na ekranie pojawiały się lekko skośne poziome linie na rozjaśnionym tle ( jak TV pracował normalnie była identyczna sytuacja przy starcie trwała przez około 2 sek. potem TV działa O.K.) w zależności o ustawienia G2. Wymieniłem TDA8177F na UWAGA TDA8177 (bez F) Teraz przy G2 ustawionym na minimum wyskakuje błąd code 2-6 (ekran ciemny - nie wyłącza się) jeżeli go podciągnę code 4-7 (pozioma jasna linia na środku ekranu). W poprzednich postach pomysłów na podobne błędy było wiele. Nie wiem czy aby ten TDA nie jest do końca sprawny. Teraz zastanawiam się czy wymienić tylko tranzystor TF041 czy od razu TF i TDA6108JF. Nie wiem jakie napięcia powinny być na TDA6108JF. Dysponuje niestety tylko zwykłym miernikiem.

    0 10
  • Zasilacze Ups
  • #2 13 Gru 2004 23:54
    paw2501
    Poziom 22  

    Witam!
    Tda 8177F i tda 8177 nie sa zamienne.Wstaw z literką F

    0
  • #3 14 Gru 2004 00:05
    high
    Poziom 11  

    paw2501 napisał:
    Witam!
    Tda 8177F i tda 8177 nie sa zamienne.Wstaw z literką F


    Miałem obiekcję przy zakupie tego bez "F" ale sprzedawca zapewniał że "różnica tylko w materiale z jakiego ma obudowę" i spokojniemożna zastąpić. Hmmm. 14 zeta w kosz za moją naiwność.

    0
  • Zasilacze Ups
  • Pomocny post
    #4 14 Gru 2004 00:10
    paw2501
    Poziom 22  

    Na bank nie są zamienne!

    0
  • #5 16 Gru 2004 22:54
    high
    Poziom 11  

    No i tak. Wstawiłem TDA8177F i efekt ten sam. Dla pewności wymieniłem TDA6108JF.

    0
  • #6 17 Gru 2004 08:20
    Telo
    Poziom 39  

    Jakie to jest chassis ,czy wstawiłeś dobry odpowiednik trafopowielacza?

    0
  • #7 17 Gru 2004 08:35
    high
    Poziom 11  

    Telo napisał:
    Jakie to jest chassis ,czy wstawiłeś dobry odpowiednik trafopowielacza?


    Witam.

    ICC20
    Oryginał: 13720057B
    Wstawiłem HR8571

    Pozdrawiam

    0
  • Pomocny post
    #8 17 Gru 2004 12:47
    Janusz2002
    Poziom 18  

    Sprawdz b. dokladnie luty w rejonie wysokiego napiecia , w razie najmniejszych podejrzen wymien kondensator zwlaszcza jesli jest to z tych o szarym kolorze, zwroc uwage na CL033.
    Janusz

    0
  • #9 19 Gru 2004 17:01
    katerina
    Poziom 13  

    Check the 3 power supplies for TDA8177F: about +45V, +15V, -15V. Because if there was an IC without "F" previously, maybe it can cause a burning of some resistor in some of the suplying branches for this IC.

    0
  • Pomocny post
    #10 21 Gru 2004 15:20
    VOX
    Poziom 12  

    CL033 koniecznie wymień.Zwróć koniecznie uwage czy masz orginał TDA8177F-zdarzły sie podróby.
    Pozdrawiam!

    0
  • #11 22 Gru 2004 18:41
    high
    Poziom 11  

    Witam. TV naprawiny.

    Prawdopodobie po wymianie na nieprawidłowy TDA8177 bez F poszły bezpieczniki ZL51 ,31, 21 - przed wlutowaniem go po wymianie tfafopowielacza były sprawne.

    Dziekuję wszystkim za pomoc i serdecznie pozdrawiam.

    0