Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Falownik SEW MCF41A0110 - "WAITING FOR DATA"

15 Gru 2011 08:52 1643 2
  • Poziom 15  
    Po dwóch dniach prób uruchomienia falownika z szyny zacisków poległem. Może ktoś spotkał się z problemem i pomoże rozwiązać problem.
    1)Procedura uruchomienia przy pomocy klawiatury DBG11B (opcja 360 falownika) przeprowadzona pozytywnie. Parametry zapisane w pamięci. Procedura przeprowadzona dla parametrów silnika obcego (nie SEW): 8,3A , 3,7kW , 1390obr , brak enkodera.
    2) opcja 100 (źródło wartości zadanych ) ustawione na "UNIPOL./FIX" , opcja 101 (źródło strowania) ustawione na "TERMINALS"
    3) Sterowanie zaciskami falownika napięciem 24V z pinu VO24. Według zaleceń zmostkowałem DGND i DCOM. "Na sztywno" podłączyłem 24V do pinów DI00 (blokada stopnia mocy), DI03 (zezwolenia, szybkie zatrzymanie), DI04 (prędkość zadana n11 - ustawiona na 150 obr w opcji 160) , DI01 (w prawo, zatrzymanie). Test wejść binarnych potwierdza właściwe ustawienia:

    " DI0x 0 1 2 3 4 5 - 1 1 0 1 1 0 "

    Na wyświetlaczu klawiatury pojawia się napis "WAITING FOR DATA" i falownik nie steruje silnikiem. Na falowniku świeci ciągle czerwona dioda błędu komunikacji Sbus ( to chyba normalne jeśli nie ma fizycznego połączenia Sbus)
    Ręczne sterowanie przy pomocy opcji 880 jest możliwe (choć szybkie zwiększanie obrotów powoduje błąd 04)

    Kilkukrotny reset do ustawień fabrycznych i ponowna parametryzacja nie pomogły.Brak mi koncepcji.
    Dziękuję z góry za wszelką pomoc.
  • Poziom 10  
    Miałem podobny problem z komunikatem "Waiting for data", tyle że u mnie sterowanie odbywało się po Interbusie. Należało wyzerować parametr 815 (czas timeout Sbus). Problem pojawił się po wymianie falownika i skopiowania programu z poprzedniego falownika. Komparacja kopii programu z pliku (kopia zgrana z poprzednika) z programem załadowanym do falownika nie pokazywała różnicy tego parametru. Jeśli rozwiązałeś Swój problem, to napisz co było przyczyną.
  • Poziom 15  
    Witam. Rzeczywiście opisany przez kolegę sposób (wyzerować należy również opcję 819) przywraca właściwe sterowanie z zacisków.
    P.S. Niestety sprzęt musiałem uruchomić jak najszybciej. Wezwałem technika aplikacyjnego z SEW. Niestety....nauka kosztuje. Jak znajdę trochę czasu to opiszę jak podłączyć jakikolwiek interface RS485 w calu parametryzacji z komutera.