Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Junkers zwr 18 cerastar - nie pracuje pompa

tamposit 16 Gru 2011 11:59 1837 2
  • #1 16 Gru 2011 11:59
    tamposit
    Poziom 2  

    Piec został podłączony i pierwsze uruchomienie było ok (pompa pracowała, grzejniki się nagrzały). Ale jak nastąpiło wyłączenie po osiągnięciu temperatury, piec ponownie się nie uruchomił. Tzn. iskra jest, gaz się zapala, ale na krótko i gaśnie. Zauważyłem, że nie uruchamia się pompa. Na wyświetlacz temperatura szybko rośnie do 99 (na wyświetlaczu) i spada do 75 i następuje ponowy cykl jak opisałem (bez załączenia pompy). Ciśnienie jest lekko powyżej 1. Podczas tego "podgrzewania" słychać bulgotanie (przelewanie) się wody w piecu.
    Znajomy wymusił pracę pompy na stałe, ale to raczej jest rozwiązanie tymczasowe.
    Jaka może być przyczyna? Piec nie wyświetla żadnych komunikatów.
    Dziękuję za każdą sugestię i poradę

    0 2
  • Pomocny post
    #2 16 Gru 2011 22:49
    serwisszulborski.pl
    Specjalista - systemy grzewcze

    Na elektronice powinien być nastawiony II tryb pracy pompy (możliwości I,II,III). Powinien być również mostek na kostce 8-9. Może być również zablokowany zawór 3-drogowy albo pompa rzeczywiście staje (do wymiany).

    0
  • #3 17 Gru 2011 13:12
    tamposit
    Poziom 2  

    Mostek na kostce jest. Pompa raczej sprawna, bo jest podłączona "obejściem". W tej chwili pompa chodzi, a piec ustawiony jest na 3 i jest w mieszkaniu 20,5 stopnia. Tylko szkoda, bo pompa chodzi non stop.
    W poniedziałek będzie znajomy serwisant, to przekażę Pana sugestie. Bardzo dzięuję

    0