Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

E5200 (MSI p35) overclocking

17 Gru 2011 13:44 1574 6
  • Poziom 8  
    Cześć,

    Chciałbym podkręcić swojego E5200 2x2,5. Docelowo myślałem o 3,3-3,4, ale widząc efekty moich starań mam ku temu wątpliwości. Może coś jednak źle robię, pierwszy raz cokolwiek podkręcam, na podstawie niezbyt szczegółowych poradników zamieszczonych tu i ówdzie. Do rzeczy.

    Procek leży na płycie MSI P35 NEO-F /intel P35/, a wspiera go pamięć RAM w postaci Goodramów 2x1GB + 2x2GB, wszystkie PC800 CL5. Zasilacz Pentagram 460W Silent Force PSF-460-P12S.

    Timingi ustawione na: 5, 5, 5, 15, 38, 12, 12, 12, 12,
    Adj. PCIE freq. : 100,
    Auto disable DIMM/PCIE freq.: enabled,
    spread spectrum: disabled,
    świeżo nałożona pasta,
    przy wszystkich próbach temperatura CPU nie przekraczała w stresie 52 st.

    Próba 1:
    2.8 GHz.
    Mnożnik: 12.5
    FSB freq: 224
    FSB/Memory ratio: 1.67
    Reszta bez zmian/auto.
    Efekt: stabilnie przechodzi testy OCCT. Wszystko gra.

    Próba 2:
    3.0 GHz
    Reszta jak w próbie 1.
    Efekt: System wstaje, ale w OCCT pojawia się error średnio po 5 sekundach stresu.

    Próba 3:
    3.0 GHz
    CPU Voltage: 1.25
    Reszta jak wyżej.
    Efekt: Najpierw podczas ładowania systemu pojawia się niebieski ekran, później wstaje, ale ekran ten znowu pojawia się po kilku sekundach stresu w OCCT.

    Próba 4:
    3.0 GHz
    CPU Voltage: auto
    FSB/mem: 1:1
    Reszta jak wyżej.
    Efekt: Tak jak w próbie 3 - wstaje, ale niebieski ekran po stresie OCCT.

    Próba 5:
    3.0 GHz
    CPU voltage: 1.2750
    FSB/mem: 1:1
    FSB freq: 250
    CPU ratio: 12
    Reszta bez zmian / auto.
    Efekt: Wytrzymuje stres przez 7 sekund i pojawia się error.

    Próba 6:
    3.0 GHz
    CPU voltage: 1.3000
    Reszta jak w próbie 5.
    Efekt: Wytrzymuje OCCT 8-10s i error.

    Próba 7:
    Podobno czasem jest przedział, z którym sobie płyta/procesor nie radzi, dlatego próbuję zwiększyć do 3.2 GHz.
    Efekt: System nie wstaje, restartuje się.

    Już mi brak pomysłów. Może coś z memory voltage albo NB voltage? Nie wiem jednak jakie wartości mógłbym tam bezpiecznie wprowadzić.

    Będę wdzięczny za wskazówki.

    Pozdrawiam.

    EDIT

    Ok, kolejne testy i mały postęp:

    Próba 8:
    3.0 Ghz
    FSB: 300
    CPU ratio: 10
    FSB/Mem: 1:1 (600 MHz)
    Voltage: all auto
    Efekt: System wstaje i jest stabilny.

    Próba 9:
    3.1 Ghz
    FSB: 310
    CPU ratio: 10
    FSB/Mem: 1:1
    Voltage: all auto
    Efekt: System wstaje ale nie jest stabilny, wytrzymuje 8s w OCCT.

    Próba 10:
    3.2 Ghz
    FSB: 320
    CPU ratio: 10
    FSB/Mem: 1:1
    Voltage: all auto
    Efekt: System nie wstaje, blue screen.

    Próba 11:
    3.2 Ghz
    FSB: 320
    CPU ratio: 10
    FSB/Mem: 1:1
    CPU Voltage: 1.2750
    Efekt: System nie wstaje, blue screen.

    Próba 12:
    3.2 Ghz
    FSB: 356
    CPU ratio: 9
    FSB/Mem: 1:1 (712 Mhz)
    Voltage: auto all
    Efekt: Nie bootuje, brak interakcji z monitorem.

    Próba 13:
    3.2 Ghz
    FSB: 337
    CPU ratio: 9,5
    FSB/Mem: 1:1 (674 Mhz)
    Voltage: auto all
    Efekt: System nie wstaje.

    Jeśli to w czymś pomoże:

    E5200 (MSI p35) overclocking
  • Poziom 25  
    Napięć nie zostawiaj na auto przy OC bo nie wiadomo co się tam dzieje. Być może trafiła Ci się lipna sztuka i trzeba dać więcej vcore. Daj mu 1,4V i zobacz czy będzie stabilny. Kontroluj temperatury.
  • Poziom 8  
    Jest stabilny przy takim napięciu, temperatury też są ok. Szukając powodu tej "ściany" zidentyfikowałem coś takiego w Everescie:
    Code:
          Pamięć fizyczna                                   6144 MB  (DDR2-800 DDR2 SDRAM)
    
          DIMM1: GoodRAM GR800D264L5/1G                     1 GB DDR2-800 DDR2 SDRAM  (6-5-5-18 @ 400 MHz)  (5-5-5-18 @ 400 MHz)  (4-4-4-12 @ 266 MHz)
          DIMM2: GoodRAM GR800D264L5/1G                     1 GB DDR2-800 DDR2 SDRAM  (6-5-5-18 @ 400 MHz)  (5-5-5-18 @ 400 MHz)  (4-4-4-12 @ 266 MHz)
          DIMM3: GoodRAM GR800D264L5/2G                     2 GB DDR2-800 DDR2 SDRAM  (5-5-5-18 @ 400 MHz)  (4-4-4-12 @ 266 MHz)  (3-3-3-9 @ 200 MHz)
          DIMM4: GoodRAM GR800D264L5/2G                     2 GB DDR2-800 DDR2 SDRAM  (5-5-5-18 @ 400 MHz)  (4-4-4-12 @ 266 MHz)  (3-3-3-9 @ 200 MHz)


    Czy przypadkiem te timingi nie powinny być identyczne? jeśli tak - jak je ujednolicić? W biosie ustawiałem ręcznie 5-5-5-15, myślałem, że dotyczy to wszystkich kości...
  • Poziom 39  
    To sa timingi z SPD. Do ustawien auto. Jak ustawiales recznie to masz takie jak ustawiles ;)
    W Everescie aktualne timingi sa chyba w sekcji Mikrouklad plyty glownej...
  • Poziom 8  
    Rozumiem. W razie czego wyciągnąłem na czas testów 1ki. Nic to jednak nie zmieniło ;/
  • Poziom 25  
    Bo to nie jest raczej problem pamięci. Słaba sztuka E5200 Ci się trafiła.
  • Poziom 39  
    Rev CPU M0, tak jak u mnie.
    Slaba ogolnie byla ta rewizja, musi byc dobrze dovoltowana ;)
    Podbij napiecie do 1.3-1.35v jak masz dobre chlodzenie i kombinuj z wyzszymi mnoznikami CPU.
    Bo cos tam ci nie chce chodzic na wyzszym FSB za bardzo. Moja sztuka tez miala walla na ok 330fsb. Pokonalem to dopiero stosujac naprawde szalone napiecia :]

    Jak znajdziesz znajomego z E5200 Rev R0 to moze sie uda podmienic?
    Ludziom na ogol bez roznicy, a R0 do OC duzo lepsze sa.