Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

napęd NICE ROBUS 350 nie zamyka bramy do końca

bullterier 17 Dec 2011 13:58 13129 12
  • #1
    bullterier
    Level 9  
    proszę o opinię i zarazem poradę odnośnie mojego napędu NICE ROBUS 350.napęd chodził bez zarzutu około 3-4 lat, natomiast od niedawna zaczął szwankować: po przyciśnięciu "ZAMKNIJ" brama zamyka się ale po czasie zatrzymuje przed końcem około 80 cm i dalej nic lub (druga wersja) zatrzymuje na 1s i zaczyna się otwierać. myślałem że to fotokomórki,ale po odłączeniu i ponownym przyswojeniu urządzeń dalej występuje to samo.próbowałem także zwiększać siłę silnika i prędkość przesuwu bramy,ale bez skutku.zauważyłem także że dioda diagnozująca błędy (FLASH) 3-krotnie miga (3 mignięcia,przerwa1s,3 mignięcia) wykazując zadziałanie ogranicznika siły silnika). napęd podczas pracy silnika tak jakby "świszcze" - czego wcześniej nie zauważyłem (może nie zwracałem uwagi). brama przesuwa się swobodnie i w miarę lekko - waży około 120 - 140 kg.
  • #2
    Reflekt
    Level 17  
    odłącz prowadzenie bramy i sprawdź jak pracuje sam silnik
  • #3
    KS2507
    Level 23  
    Rozblokuj napęd i zobacz czy brama przesuwa się bez oporów w całej długości.
  • #4
    bullterier
    Level 9  
    Brama po odblokowaniu przesuwa się bez oporów. Sam napęd po odblokowaniu pracuje nierównomiernie tzn szybciej-wolniej-szybciej-wolniej itd, każdy moment pracy czy to wolny czy szybki trwa około 1-2 sekundy i do tego silnik podczas pracy nierównomiernie "świszcze".
  • #5
    Reflekt
    Level 17  
    zdemontuj silnik i podłącz go na "krótko", mogą być łożyska do wymiany albo szczotki lub komutator uszkodzony
  • #6
    bullterier
    Level 9  
    Podłączyłem sam silnik pod 12V i okazało się że pracuje bez zarzutu. Może jeszcze komuś przyjdzie do głowy jakaś życzliwa rada... Czy do NICE ROBUS 350 jest jakaś zamienna centrala sterująca ? Pytam, bo może spróbowałbym podmienić centralę na inną i wtedy przetestować napęd.
  • #7
    Reflekt
    Level 17  
    podłącz silnik pod prowadzenie bramy, i zasil go z zewnętrznego źródła z pominięciem automatyki ,
  • #8
    bullterier
    Level 9  
    zrobiłem jak kolega wyżej radził czyli podłączyłem silnik pod prowadzenie bramy, i zasiliłem go z zewnętrznego źródła z pominięciem automatyki i okazało się że brama śmiga wzorowo. w takim przypadku chyba coś z centralką. czy centralę się naprawia czy tylko wymienia ?
  • #9
    Reflekt
    Level 17  
    no to automat, jak czujesz się na siłach to możesz go sam naprawić
  • #10
    bullterier
    Level 9  
    niestety nie mam schematu.może ktoś życzliwy ma schemat do centrali ROBUS 350 ?
  • #11
    bruno360
    Level 16  
    Schematu centrali na 99% nie znajdziesz w necie, to tajemnica serwisu.
    Sam raczej jej nie naprawisz proponuje wysłać do serwisu od tego oni są.
    Nowa centrala około 500zł.
  • #12
    mikus1982
    User under supervision
    Witam i jak rozwiązałeś temat z tą centralą?Kondensatory w nich padają.Widać które to bo są okopcone.
  • #13
    bullterier
    Level 9  
    Witam.Zapomniałem zamknąć temat. Napęd wylądował w serwisie Nice, który to wymienił uszkodzoną płytkę-moduł. Koszt 430 zł z przesyłką.Pzdr