Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Konfiguracja sieci wi-fi - router Netgear i dziwne zachowania karty sieciowej

bociek666 17 Gru 2011 21:07 2889 2
  • #1 17 Gru 2011 21:07
    bociek666
    Poziom 2  

    Skusiłem się na zmianę dostawcy internetu i zaczynam żałować. Do tej pory niezależnie od providera, konfigurację routera itp. przeprowadzałem bezproblemowo sam. Tym razem po dwóch dniach bezcelowego klikania poddaję się i liczę na Waszą pomoc. Mam internet od Stream Communications.

    Podczas instalacji byłem nieobecny. Pan instalator użył istniejącej wtyczki od TP S.A. i na tym postawił połączenie sieciowe. Mam ręcznie przypisany statyczny adres IP i ręcznie skonfigurowany adres serwera DNS. Pierwszy mój problem polega na tym, że każdorazowo po restarcie komputera wszystkie te parametry muszę wpisywać od nowa żeby móc korzystać z neta. Innymi słowy - karta sieciowa nie zapamiętuje zadanych jej ustawień. Pan instalator na szczęście zrobił printscreena i zapisał go na pulpicie żebym miał z czego przepisać. Sieć podłączył przewodem do laptopa i stwierdził, że należy skonfigurować router.

    Problem numer dwa - konfiguracja wi-fi. Posiadam router Netgear WGR614 v7. Aby go skonfigurować chciałem zalogować się do niego, ale niestety nie zadziałały domyślne fabryczne loginy i hasła. Postanowiłem zapodać mu hard reset i zacząć od nowa. Instalator routera rozpoznał ustawienia IP, maski podsieci oraz DNS i prowadził mnie za rączkę i pomagał w okablowaniu na linii komp - router - modem (którego nie ma, jest tylko goły kabel). W ostatniej sekundzie konfiguracji instalator oznajmia mi "Błąd adresu IP" i kończy pracę. Na dodatek w tej samej chwili resetują się ustawienia karty sieciowej i wszystko muszę przepisywać od nowa. Nadal nie mogę zalogować się do routera - tym razem nawet nie pokazuje sie okienko logowania - przeglądarka wyświetla, że "Nie udało się nawiązać połączenia" i tyle.

    Powyższe zdarzenia dot. laptopa Acer. karty sieciowej Broadcom oraz systemu Windows 7.

    Bardzo proszę o pomoc. Chce mieć normalny internet na dwóch komputerach, a póki co zgryzota i obgryzione paznokcie. Nie jestem mistrzem świata, więc proszę o względnie łopatologiczne podpowiedzi.

    Z góry dziekuję.

    0 2
  • #2 17 Gru 2011 21:10
    jimasek
    Moderator - Sieci, Internet

    bociek666 napisał:
    Pan instalator na szczęście zrobił printscreena i zapisał go na pulpicie żebym miał z czego przepisać. Sieć podłączył przewodem do laptopa i stwierdził, że należy skonfigurować router.

    Wrzuć tego screen-a.
    bociek666 napisał:
    Instalator routera rozpoznał ustawienia IP, maski podsieci oraz DNS i prowadził

    Konfiguruj przez przeglądarkę internetową nie przez jakieś "aplikacje-pomagacze"

    0
  • #3 17 Gru 2011 21:20
    bociek666
    Poziom 2  

    Cytat:
    Wrzuć tego screen-a.


    Konfiguracja sieci wi-fi - router Netgear i dziwne zachowania karty sieciowej


    Cytat:
    Konfiguruj przez przeglądarkę internetową nie przez jakieś "aplikacje-pomagacze"


    Jak już pisałem wcześniej - próby logowania na 192.168.1.1 lub na routerlogin.com nie udały sie. Przed resetem routera nie mogłem wcelować w hasło (być może kiedyś coś pozmieniałem), a po resecie przeglądarka się zwyczjnie nie łączy i już (Nie można wyświetlić strony).

    0