Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Resetujący się system, ciągle pojawia się okno z wyborem poprzedniej konfiguracj

17 Gru 2011 22:17 2559 19
  • Poziom 8  
    Zacznijmy może od tego że niestety jak to na wychowanka gier przystało nie znam się aż tak bardzo na kompie xD. Ale mam pewien problem z ciągłym resetowaniem się komputera przy odpalaniu (Komputer stacjonarny). Przedstawię problem po krótce. Włączam komputer, niestety widzę że coś jest nie tak gdyż nie odpala się tak jakby Bios (możecie mnie poprawiać jeśli to nie jest Bios ale ten taki czarny ekran z cyframi i literami w którym mamy pokazane rożne komendy), komputer przechodzi do próby nakłonienia mnie do odpalenia Windowsa normalnie, w poprzedniej konfiguracji i w trybach awaryjnych. Niestety obojętnie co włączę jest tak i tak to samo czyli odpala się ładowanie Windowsa pasek przelatuje wyłącza się i komputer odpala się od nowa i tak w kółko. Komputer w środku jest dokładnie wyczyszczony, płytka z oryginalnym Windowsem XP HE nie chce się wczytać. Proszę o jakieś rady gdyż nie chce mi się płacić jakiemuś gościowi 50zł za to żeby postukał popatrzył coś pogrzebał i se poszedł :D
  • Poziom 40  
    Jak nie chcesz gościa za 50 zł to podaj konfiguracje - łącznie z modelem i mocą zasilacza
  • Poziom 8  
    płyta główna: MSI G31TM P35
    Procesor: Intel Q8300
    Pamięć RAM: Elixir 4GB DDR 2 800MHz
    Karta graficzna: HD 5670 1GB
    Dysk Twardy: Hitachi 500GB
    Zasilacz: Feel 3-500ATX 500W
  • Poziom 25  
    Uruchom linuxa liveCD np. DSL linux.
    Test dysku HD Tune.
  • Poziom 40  
    No to masz już zabójce swego kompa :-(
    Poczytaj o jakości swego zasilacza - bezwzględna wymiana .
  • Poziom 8  
    Acha no spoko xD zapomniałem napisać iż zdążyło się to po tym jak strzeliły mi korki w chacie:D a co do tego linuxa to trochę nie rozumiem xD, no zasilacz racja nie jest pierwsza klasa ale przez 1,5 roku ciągnął jakoś:D
  • Poziom 36  
    Podczas uruchamiania selektywnego, po F8 - jesli to XP, wybierz "Nie uruchamiaj ponownie po awarii", i przedstaw błąd BSOD. Napięcia zasilacza, zmierz miernikiem.
    Durmo napisał:
    no zasilacz racja nie jest pierwsza klasa ale przez 1,5 roku ciągnął jakoś
    I może czas już jego, dobiegł końca. Kondensatory na płycie głównej obejrzyj uważnie. Zasilacz mógł spowodować więcej szkód, jeśli faktycznie to w nim jest usterka.
  • Poziom 8  
    Dzięki wielkie za rady, widzę że to na prawdę jest coś poważniejszego jutro spróbuję zmierzyć napięcie miernikiem. Odezwę się jutro co i jak. jeśli nic nie pomoże to jedynie zaniosę go do serwisu i tyle. Do jutra
  • Poziom 43  
    Kolego zasilacz zostaw w spokoju. Wyjmij dysk twardy i podlacz do innego kompa. Jezeli pokaze Ci dysk w systemie plikow RAW to niestety tylko format. Mialem taki przypadek ostatnio.
  • Poziom 14  
    Jeżeli ma możliwość wyboru startu Windows "awaryjnie/normalnie/ostatnia znana konfiguracja" to raczej partycja systemowa nie może być RAW bo skądś to musi czytać. Po drugie, jeśli jest partycja RAW a dane są cenne to nie robi się formatu tylko odzyskuje dane, jeśli dane są nie istotne to wtedy można sobie formatować.
  • Poziom 21  
    Durmo napisał:
    płyta główna: MSI G31TM P35
    Procesor: Intel Q8300
    Pamięć RAM: Elixir 4GB DDR 2 800MHz
    Karta graficzna: HD 5670 1GB
    Dysk Twardy: Hitachi 500GB
    Zasilacz: Feel 3-500ATX 500W


    Przy ładowaniu systemu zasilacz wyrabia, potem gdy karta grafiki zaczyna pobierać większy prąd (wyświetlanie okna powitalnego) zasilacz przysiada gdyż najprawdopodobniej coś uległo uszkodzeniu. Wyjmij wtyk z płyty głównej (ten główny dwurzędowy (wpięty w płytę główną) i zobacz czy nie jest przypalony. Ponieważ pewnie nie masz miernika i nigdy nie robiłeś pomiarów zasilacza pod obciążeniem możesz sprawdzić (orientacyjnie bo to żaden pomiar) czy coś się dzieje z zasilaniem. Wejdź do biosu tam gdzie bios pokazuje napięcia zasilania i pracę wentylatorów. Poobserwuj przez chwilę wyświetlane zasilania. Na pewno zobaczysz jak któreś z nich "wariuje"
    Miałem takie przypadki przy naprawie kompów i zasilaczy.
    To, że komputer pyta Ciebie o to jak odpalić system przy ponownym uruchomieniu to normalka gdyż po prostu system Windows przy twardym resecie jakim jest brak zasilania w trakcie pracy (np. brak UPS-a) nie zostaje poprawnie zamknięty - stąd to okno przy każdym następnym uruchomieniu.
    Kolego CHACA. Nie sądzę aby trzeba było wyjmować dysk. Raczej trzeba podpiąć inny sprawny zasilacz i sprawdzić tym bardziej, że kolega który ma problem z kompem pisze o wywalaniu bezpieczników. Każde przepięcie w sieci jeśli nie ma się odpowiedniej instalacji i zabezpieczeń może być zabójcze dla takich urządzeń jak komputery (zasilacze) TV LCD-Plazmy itd.

    PS.Obejrzyj także kondensatory elektrolityczne na płycie głównej. Czy nie są wybrzuszone. To samo dotyczy zasilacza na jego wyjściach szczególnie. Każdy wybrzuszeniec: śmietnik i wstawiasz nowy o tych samych parametrach (mogą być na wyższe napięcie jeśli się gabarytami zmieszczą - nigdy niższe!
    Pozdrawiam
  • Spec od komputerów
    Czy nie lepiej uruchomić komputer z jakiegoś liveCD np partedmagic i zobaczyć czy wystartuje? Jak nie wystartuje to dopiero grzebać w kompie.
  • Poziom 35  
    Durmo napisał:
    a co do tego linuxa to trochę nie rozumiem xD

    Pobierz Linux z internetu, może być np. Ubuntu. Nagraj obraz systemu na płytę CD i uruchom komputer ponownie. Zrób tak jakbyś miał instalować Windows, tylko że w tym przypadku Linux. Jeżeli płyta się wczyta wybierz opcję "Wypróbuj bez instalacji". Jeżeli system Linux wystartuje poprawnie, to najwygodniej będzie wykonać format dysku i ponownie zainstalować system.

    Czy w trybie awaryjnym komputer się uruchamia poprawnie ? Sprawdź z jedną kością pamięci. Przetestuj pamięci programem MemTest ( każdą kość osobno ), podmień koniecznie zasilacz.
  • Poziom 43  
    Zacznij od pomiarów głównych napięć płyty głównej, czyli pomiar zasilacza i jego linii.Miernik w dłoń i do dzieła.
  • Poziom 16  
    adamadi33 napisał:
    Zacznij od pomiarów głównych napięć płyty głównej, czyli pomiar zasilacza i jego linii.Miernik w dłoń i do dzieła.

    To raczej nie wykarze bledu, ale warto sprawdzic.
    Ja bym na woim miejscu wszedl do biosu (DEL lub F2 zazwyczaj podczas "tych literek na poczatku") i sprawdzil temperatury

    Druga sprawa to sprawdzic dysk twardy
    Tu odpalenie linucha z pendriva moze sporo powiedziec.

    Proszę poprawić błędy pisowni w swoich wypowiedziach! 3.1.13. (10.9, 15) Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych. [DriverMSG]
  • Poziom 21  
    DragothOne napisał:
    To raczej nie wykarze bledu, ale warto sprawdzic.
    Ja bym na woim miejscu wszedl do biosu (DEL lub F2 zazwyczaj podczas "tych literek na poczatku") i sprawdzil temperatury


    Jak to nie wykaże błędu? Co Ty opowiadasz? A temperatury pokazywane przez system wykażą? Temperatury wykazywane przez bios sa tak samo "dokładne" co i napięcia! Nie opowiadał bzdur.
    Wiesz jaka jest procedura przy naprawie każdego sprzętu elektronicznego czy elektrycznego? Chyba nie wiesz dlatego Ty i niektórzy opowiadaja tu różne dziwne historie. Najpierw sprawdza sie zasilanie urządzenia! ZASILANIE! Jeśli jest w porządku szuka sie dalszych przyczyn. Tym bardziej, że kolega zasugerował, iż miał problemy z wywalaniem zabezpieczeń instalacji elektrycznej w domu. Nie działo sie to z kompem przed tą sytuacja tylko po. Najważniejsza w naprawie sprzętu jest diagnoza usterki. Jeśli to nie zasilanie to dopiero można wymontowywać dysk i go badać. Tylko że przy podłączeniu i próbie z innym zasilaczem też trzeba rozkręcić obudowę jak przy dysku i wcale nie trzeba wymontowywać zasilacza, który jest w zestawie. To tyle.
  • Poziom 20  
    No zgadzam się z kolegą saratech najpierw zasilanie więc sprawdź zasilacz, pomierz MIERNIKIEM a nie w biosie zobaczenie napięć.
    Mi to wygląda na zasilacz, a jak stan wizualny kondensatorów w nim? Bo jeśli wybrzuszone to zasilacz na śmieci, chociaż wg. mnie wogóle zasilacz na śmieci, bo ja mam podobny sprzet: asus p5q-pro,e8400,hd5670,4gb pc6400,500gb pod markowym OCZ 600 sXs.
    EDIT: I jeszcze na wszelki wypadek po wszystkim zapuśc memtesta, może to cos z ramem, chociaż bardzo wątpliwe.
  • Poziom 21  
    xardas97 napisał:
    może to cos z ramem, chociaż bardzo wątpliwe.


    Myslę, że gdyby coś było z RAM to od razu by to sygnalizowował bios ale bywa z tym różnie jak ze wszystkim na tym świecie :-)
    Przecież sa tacy, którzy w samochodzie jak nie moga odpalic samochodu bo rozrusznik nie kręci sprawdzaja zamiast akumulatora poziom paliwa w baku, wiec nic mnie juz nie zdziwi. :-)
  • Poziom 20  
    No, nie zawsze nie zawsze, czasem ram uszkodzony a startuje, i po kilku minutach bsod np., ale w 100% nie da się sprawdzić co padło, trzeba po kolei wszystko testować, ale jestem prawie pewny że to zasilacz.