Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Prąd spoczynkowy. Wzmacniacz 400 W 368-k. Co zrobić, żeby zadziałał prawidłowo?

PIOTR44b 14 Dec 2004 18:44 1806 13
  • #1
    PIOTR44b
    Level 11  
    czesc kupiłem sobie kit do montarzu (wzm 400w 368-k) i w opisie pisze zeby ostawic spadek napiecia na rezystorach (tych dozej mocy 5w) na ok 18mla ale tam wogule niema napięcia i niewiem co mam zrobic. prubowałem go uruchomic i gra ale jest przesterowany. Moze ktos wie co trzeba zrobic albo wymienic zeby działał prawidłowo dodam jeszcze ze jest to typowy wzmacniacz mosfet z góry dziekuje
  • #2
    janek11389
    Level 42  
    Witam! Coś zaradzimy, ale żuć schematem, bo nie kojarzę, co to jest za wzmacniacz.
    Pozdrawiam
  • #5
    janek11389
    Level 42  
    Witam! No to zrobiłeś kawał wzmacniacza, prąd ustawia się potencjometrem montażowym, zresztą tam pisze, w pozostałej części opisu pewnie jest opisane dokładnie jak to zrobić i jakie to napięcie powinno być, napisz, jakie masz tam zasilanie, czym to sterujesz, że jest to przesterowane, czym to obciążasz? Tam nie widać wartości tych rezystorów, ani numerków, wiec trudno będzie się dogadać. Napisz dokładnie, jakie napięcie masz na wyjściu?
    Pozdrawiam
  • #6
    PIOTR44b
    Level 11  
    Napięcie na wyjsciu wynosi 300mv, zasilanie +-75, wzmacniacz chodzi ale dzwięk jest nieczysty, pozatym informuje mnie o tym ułkład przesterowywania (czerwona dioda ciągle sie swieci) w opisie pisze ze trzeba ustawic spadek na rezystoze r32(tym 5w) na ok16-18 mlv, postepowałem zgodnie z opisem lecz na tych rezystorach nie ma wogóle napiecia mimo regulowania potencjmetrem
    pozdro
  • #7
    irek2
    Level 40  
    W zasadzie ten sam schemat byl juz opisany w Elektronice Praktycznej 2/2001 jako wzmacniacz Altare.

    Mozna zwiekszyc regulacje pradu spoczynkowego przez zmniejszenie R4.

    Wzmak o takiej mocy bez zadnych zabezpieczen HAHAHAHAHAHA to jak granat bez zawleczki :)
  • #8
    Jogesh
    Level 28  
    A czy mógłbyś zamieścić pozostałe strony opisu? Ogólnie wzmacniacz ciekawie wygląda, a co do zabezpieczeń, to trzeba by cos dorobić. Zresztą jak się spali, to klijent kupi nowy kit.
    Pozdr.
  • #9
    maryann
    Level 37  
    Nie przeglądałem schematu, ale przyszło mi na myśl (odkrycie Ameryki to nie jest), że coś będzie padnięte- prąd spoczynkowy nie płynie i stąd też zniekształcenia. Nie przerabiać, a naprawiać!
  • #10
    PIOTR44b
    Level 11  
    no własnie ja tesz myśle ze jakis element moze byc uszkodzony tylko jaki? sprwdzałęm wszystkie rezystory są ok, sprawdzałem róniez spadki na diodach zenera i 2 sie nie zgadzają

    Dodano po 4 [godziny] 39 [minuty]:

    Czesc wymieniłem tranzystor sterujacy prądem spoczynkowym bd139 na bd911 prad sie znalazł ale tranzystory mocy sie grzeja nawet bez obciazenia czy jest wielka róznica miedzy tymi trazystorami?? ,ten tranzystor (bd911) jest uzyty w Altare. z góry dzieki pozdrawiam
  • #11
    PIOTR44b
    Level 11  
    czesc prąd spoczynkowy jusz sie znalazł kupiłem nowy tranzystor (bd139) tylko mam problem bo dalej tranzystory koncowe mi sie grzeją mozre wiecie od czego mogło by to byc?
  • #12
    janek11389
    Level 42  
    Witam! Pewnie, że wiemy i Ci powiemy, albo się wzmacniacz wzbudza, albo ma za duży ten prąd, albo ma za małe chłodzenie, a reguluje się go tym potencjometrem montażowym.
    Pozdrawiam
  • #13
    PIOTR44b
    Level 11  
    w opisie pisze ze trzeba go ustawic spadek na rezystoze na ok 18 mlv, gdy tak zrobiłem to traznzystory zaczeły sie grzac bez obciązenia, gdy zas zmniejszyłem spadek to bez obciązenia sie nie grzały ale zato z obciązeniem szybko nabrały temperatury
    pozdrawiam

    Dodano po 3 [minuty]:

    a co do tego wzbudzania co tzreba zrobic Zeby przestał sie wzbudzac z góry dzieki pozdr
  • #14
    janek11389
    Level 42  
    Witam! Co do wzbudzania, to trzeba zwiększyć pojemność na stopniu napięciowym miedzy baza a kolektorem, niestety nie wiem, który to tranzystor, bo schemat jest nie wyraźny, jeżeli wzmacniacz się szybko nagrzewa, to może masz po prostu za mały radiator, przecież to ma 400W, żuć zdjęcie tego, zobaczymy ile dałeś tego radiatora.
    Pozdrawiam