Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Audacity - charczenie przy nagrywaniu line in

cjevda 22 Gru 2011 10:22 3274 10
  • #1 22 Gru 2011 10:22
    cjevda
    Poziom 20  

    Mam taki problem, że chcę nagrać seta i zawsze było OK ale teraz coś jest nie tak na systemie Win7. Mianowicie mam AudaCity, dźwięk idzie z miksera przez Line IN, oraz mam kartę muzyczną na płycie ASUSA mtd 770 evo i nie mogę ustawić tego. To co się nagrywa jest razem z charczeniem (ciągle słychać takie coś jak w radiu jak gubi zasięg) więc co trzeba zmienić w ustawieniach i gdzie żeby było ok? Z góry dziękuję za pomoc.

    Edit.
    wrzucona próbka dźwięku oraz screen sinusoidy

    0 10
  • #2 22 Gru 2011 11:47
    MichałKob
    Poziom 20  

    Nie rozumiem, czy masz na myśli charczenie (przesterowanie), czy szum (syczenie). Jeśli wejście jest bardzo czułe i wprowadza szumy, to prawdopodobnie wpiąłeś się w wejście mikrofonowe, albo sterowniki karty dźwiękowej same ustawiły funkcję tego wejścia jako mikrofon. Trzeba będzie poszukać opcji przełączenia go na liniowe.
    Niektóre karty dźwiękowe Win7 obsługuje dziwnie, np. u mnie w laptopie głośniki zaczynają, a nie przestają grać po włożeniu jacka w gniazdko słuchawek ;D

    0
  • #3 22 Gru 2011 13:22
    PoznanskaPyra
    Poziom 15  

    Masz podbicie głośności za wysoko. Musisz przejść do "głośniczka" w try-u i wy wyłączyć podbijanie line-in, albo ściszyć.

    0
  • #4 22 Gru 2011 14:07
    cjevda
    Poziom 20  

    wrzuciłem próbkę dźwięku oraz sinusoidę z audacity

    0
  • #5 22 Gru 2011 15:10
    galica7
    Poziom 26  

    Spróbuj w opcjach nagrania karty dźwiękowej zmienić czułość.W programie nie wygląda to na przester zresztą wtedy można to wyregulować z mixera. Sprawdź inny program do nagrywania i zobacz czy ten sam efekt.Mixer masz uziemiony??

    0
  • #6 22 Gru 2011 15:28
    cjevda
    Poziom 20  

    Próbowałem nagrać jeszcze CD-EX i to samo. Mixer uziemiony.

    0
  • #7 22 Gru 2011 15:43
    galica7
    Poziom 26  

    cjevda napisał:
    Próbowałem nagrać jeszcze CD-EX i to samo. Mixer uziemiony.
    Jeżeli jesteś pewien że jest uziemiony spróbuj użyć do nagrywania innego kabla.A najlepiej na innym komputerze i będzie wiadomo czy wina komputera czy mixera

    0
  • #8 22 Gru 2011 21:41
    cjevda
    Poziom 20  

    Ja powiem tak... to nawet nie jest wina komputera tylko systemu... Bo podłączam dysk z WinXP i jest ok tylko na Win7 coś szumi/charczy

    0
  • Pomocny post
    #9 22 Gru 2011 22:03
    Zumo
    Poziom 21  

    Miałem taki sam problem, tyle że przy zgrywaniu przez Stereo Mix, więc to raczej nie wina sprzętu. Spróbuj przeinstalować sterowniki do karty. U mnie z tego co pamiętam właśnie to pomogło.
    Btw. To nie sinusoida ;-) Fachowo ślad, lub przebieg.

    0
  • #10 25 Gru 2011 02:23
    michalsosna1980
    Poziom 2  

    Patrząc na samą amplitudę to nie widać nic szczególnego.
    Problemów może być dużo.
    Zacznij od podłączenie inneg źródła wpinając go w line in. Jeśli będzie tak samo bzyczał to eliminujesz żródło dźwięku i Zostaje komputer. Potem koniecznie sprawdź kabel!!
    Aby sprawdzić czy to software czy hardware nawala, to ściągnij inny program do nagrywania - sprawdź czy inny program też będzie miał problem (cool edit lub nowszy audition, soundforge, wavelab itd...) jeśli nie bzyczy to to sprawa jasna. Jeśli bzyczy to hardware i kolejne możłiwości.... Sprawdź najpierw to co wyżej.

    0
  • #11 25 Gru 2011 13:01
    cjevda
    Poziom 20  

    sprawdzone wszystko co można było :)

    Pomogło zainstalowanie nowych sterowników i synchronizacja karty z audacity

    1