Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Uran T601

gc 13 Mar 2002 16:48 3518 23
  • #1
    gc
    Level 11  
    Mam taki problem z tym wynalazkiem.
    Uszkodzone były R575 i D571 (to w stab. zasil. fonii). Po wymianie w głośniku słychać buczenie i brak obrazu. Wymieniłem
    wzmacniacz mcz i to samo.Układy dchylania działają. Brak jest napięcia na bazie T381
    a na diodce UL 1550 jest 9V(powinno być 33- dioda dobra)
    Czy to wina TDA 440?. Napięcia się zgadzają.
    Nie mam oscyloskopu przebiegu napięć nie sprawdze.
    Może ktośsię z tym już spoptkał.
    Będę wdzięczny za każdą pomoc. DZIĘKI.
  • #3
    gc
    Level 11  
    Wysokie słychać jak pracuje.
    Zauważyłem, że przy przełączaniu kanałów pokazują się na ekranie krótkie jasne paski za każdym razem w innych miejscach.Po odlutowaniu diody D381 siatka obrazowa jest widoczna - to odchylanie chyba ok. Regulując kontrastem słychać delikatne zmiany warczenia w głośniku.
  • #4
    User removed account
    User removed account  
  • #5
    gc
    Level 11  
    z tego co pomierzyłem to napięcia na
    C wzmacniacza wizji około 152V (na schemacie 100)tranzystory we wz. wizji ok.
    13,7V 43V jest. czy winny jest wzm. pcz ARW demodulator wizji?

    [ Ta wiadomość została zmieniona przez: gc dnia 2002-03-14 03:04 ]
  • #6
    Jacekj
    Level 20  
    Fajne sš te nasze zasilacze na tranzystorach, nie?
  • #7
    Piotr W.
    Level 19  
    Misiu pomyśl ... :sad:
    Co ma ARCzH czy ARW do zasilania.

    O zgrozo ... :sad: ... :sad:
  • #8
    gc
    Level 11  
    Może źle się wyraziłem ale napięcia to się raczej zgadzają. Natomiast nie pasuje mi napięcie na bazie BF 458. A skoro brak jest i foni to sobie pomyślałem że może pcz. itd...
  • #9
    tomtele1
    Level 14  
    Zasilacz w tym TV jast jak pisał Ci HenrykO szeregowy. Musisz dokładnie pomierzyć (najlepiej zgodnie ze schematem)napięcia pomiędzy kolejnymi punktami np. U2 i U3 (czytaj wprost tzn. nie względem masy tylko punktami U2..)Po ich analizie zawężasz krąg poszukiwań do danego bloku. Przy naprawie tego TV niestety jest specyficzny algorytm napraw. napisz jak Ci poszło.
  • #10
    User removed account
    User removed account  
  • #11
    gc
    Level 11  
    ok pokombinuje trochę i odezwę się w niedzielę
    Dzięki za rady.
  • #12
    fachman
    VIP Meritorious for electroda.pl
    Nie chce mi się wierzyć, że cewka AT110 przeżyła tyle lat, nawet nowe po tylu latach mają króciutką żywotność :/
  • #14
    tolo
    Level 34  
    gc weź omomierz do ręki i sprawdż cewkę AT110 powina mieć około 810 oma jak dobrze pamiętam i sprawdz koniecznie rezystor 450/50 oma.
  • #15
    zakrzesiu
    Level 17  
    witam
    sprawa zasilania szeregowego?myślałem że przemineła ,a jednak.pamietam jak kupowałem AT110 z demontażu w BOMISIE bo nigdzie nie można było tego kupic!
    powodzenia gc od czegoś trzeba zacząć.
    chyba z rok temu wyrzuciłem z piwnicy ok 15 sztuk!?

    _________________
    andrzej

    [ Ta wiadomość została zmieniona przez: zakrzesiu dnia 2002-03-15 11:39 ]
  • #16
    User removed account
    User removed account  
  • #17
    Piotr W.
    Level 19  
    tolo.
    nie mierz cewki AT110 omomierzem, zwartego zwoju tak nie zmierzysz.
  • #18
    User removed account
    User removed account  
  • #19
    gc
    Level 11  
    Witam i dziękuje za zainteresowanie.
    Sytuacja wygląda następująco:
    - cewka WN sprawna rez. ok 810 om.
    - regulacja jaskrawości na poziomie ok 3V - regulacja potencjometrem nic nie daje
    - na pin 3 ok 430 V
    - wizja 152 V
    - rezystor 450/50 om ok
    - z pomiaru prądu to wyszło 230 mA
    Z tym potencjometrem (jak radził HenrykO)to zrobiłem chyba inaczej. Zmniejszałem napięcie zasilania wzmacniacza wizyjnego. Wyszło na to że przy ok (50-60)V kineskop zaświecał a efekt głosowy ten sam.

  • #20
    gc
    Level 11  
    Czy nikt nie ma pomysłu na to jak by to zrobić żeby było dobrze?
    Wylutowałem TDA 1170 wtedy w foni nie było słychać "warczenia-jakby się coś sprzęgało".
    TDA był nowy ale puźniej padła stabilizacja fonii.Jak zastosować ten sam numer z obniżaniem nap zas wzm wizji to widać poziomą kreskę.Wychodziło by, że TDA dobry?.
    Gdzie można poszukać uszkodzenia?

    Help .
  • #21
    tomtele1
    Level 14  
    Witam !!!
    Przyjacielu drogi raz jeszcze Ci próbuję uzmysłowić, że akurat w tych telewizorach jak URAN i CYGNUS, jest specyficzny algorytm napraw. Jeżeli naprawde chcesz go naprawić musisz skupić się przedewszystkim na pomiarze napięć jakie Ci wymieniłem pisząc 14-03-2002. Po pomiarze zawęzisz korąg poszukiwań do danej gałęzi. Przypominam, że jast to TV z szeregowym zasilaczem i dlatego w ten, a nie inny sposób diagnozuje się usterki w tym TV. Bez schematu sobie nie poradzisz (na schemacie jest rys. bloków pomiędzy którymi należy dokonać pomiaru U1,U2....)
    Cofnij sie do 14-03-2002 i uważnie przeczytaj co doradził Ci HenrykO i ja.
    Powodzenia
    Tomek
  • #22
    User removed account
    User removed account  
  • #23
    nico45
    Level 15  
    "gc"
    Rób tak jak radzi Ci "HenrykO" i "tomtele1"
    bo inaczej z takim typem zasilania nie dasz rady; chyba ,że Ci się uda. Jak nie masz shematu to daj znać na mail'a powinienem gdzieś znaleźć.
  • #24
    andy_o
    Level 21  
    Sprawdź opór R 576 (zasilanie p.cz) i opór R 423 (varicap-pisałeś , że jest 9V).Jeżeli pomogło to profilaktycznie wymień korpus prostownika WN.