Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Viessmann Vitopend 100 WH1B dziwne zachowanie automatyki

Laredo30 22 Gru 2011 20:14 4788 6
  • #1 22 Gru 2011 20:14
    Laredo30
    Poziom 7  

    Ponieważ to mój pierwszy post, chciałbym serdecznie wszystkich powitać. Od dość dawna korzystam z bazy wiedzy zawartej na tm forum, ale dopiero dzisiaj postanowiłem się zarejestrować ponieważ nie mogę poradzić sobie z problemem. Przeszukałem możliwe posty na podobne tematy ale nie znalazłem odpowiedzi na mój problem. A więc do rzeczy.

    Posiadam piec Viessmann Vitopend 100 WH1B wraz z wymiennikiem Biawar WE 100.74 podpiętym sterownikiem Auraton 2005TX (sterowanie radiowe). Ustawienia na piecu - pokrętło grzania wody na pozycji 1,5, pokrętło grzania kaloryferów na pozycji 5. Ciśnienie na manometrze pieca około 1 bar (piec wyłączony, 1,5 bara podczas pracy).
    Mój problem dotyczy automatyki grzania.
    Pewniki - sterownik prawidłowo włącza i wyłącza piec gdy temperatura pomieszczenia spada lub przekracza ustalone temperatury (odpowiednio dzienna lub nocna) - warunek: nie włącza się jednocześnie grzanie wody.
    Gdy nie ma potrzeby grzania kaloryferów (ponieważ grzeje np kominek z płaszczem wodnym albo temperatura w pomieszczeniach jest wystarczająco wysoka) automatyka pieca odpowiedzialna za grzanie wody pracuje prawidłowo.
    Czyli jeżeli oba obwody pracują samodzielnie jest ok, natomiast gdy podczas pracy jednego musi włączyć się drugi, np podczas grzani kaloryferów włącza się równocześnie grzanie wody dzieje się coś dziwnego, tzn:
    1. jeśli temperatura wody w zasobniku jest niska (na piecu również), płomień włącza się na stałe, aż do momentu osiągnięcia na wymienniku temperatury około 80 stopni (piec około 70 stopi) a następnie piec przechodzi w cykl - około 20 sek bez włączonego płomienia, około 3-5 sek włączony płomień, jednocześnie kontrolka grzania wody jest zapalona. Równolegle ustaje grzanie kaloryferów (czyli priorytet grzania wody jest tak "wysoki", że grzanie kaloryferów jest całkowicie ignorowane). I tak w kółko.
    2. jeśli temperatura na wymienniku i piecu jest wystarczająco wysoka, piec od razy przechodzi do opisanego powyżej cyklu.

    I odwrotnie, jeśli grzana jest woda, ogrzewanie kaloryferów nie może "zaskoczyć" - nie może się "przebić" przez priorytet grzania wody.
    Powyższe można "naprawić" ręcznie wyłączając grzanie wody, gaśnie kontrolka przy pokrętle nie potrzeba skręcać na 0 ustawień i jeśli jest taka potrzeba, piec natychmiast uruchamia ogrzewanie kaloryferów i wyłącza się prawidłowo po osiągnięciu ustalonej na sterowniku temp pomieszczenia.

    Próbowałem opisanej metody na młotek - silniczek krokowy ale nic to nie dało - może już faktycznie przestał działać, ale chyba wówczas nie pracowałby w trybie samodzielnym.

    Piec jest zgodnie z terminami serwisowany, rozmawiałem z serwisantem Viessmana, który najpierw wskazał silniczek krokowy, później płytę sterującą (koszt około 1 tyś) a później "zgłupiał" bo objawy przestawały pasować do czegokolwiek.
    Przepraszam za długi opis, ale może ktoś z forumowiczów ma jakiś pomysł co to może być?

    pozdrawiam
    Marek

    0 6
  • #2 29 Gru 2011 13:43
    1909466
    Użytkownik usunął konto  
  • #3 29 Gru 2011 21:53
    Piotr77777
    Specjalista - systemy grzewcze

    Piorytetem zawsze jest ciepła woda użytkową i nie ma opcji aby trochę grzało wode a trochę grzejniki. Zachowanie kotła jest prawidłowe.

    0
  • #4 29 Gru 2011 22:53
    1131673
    Użytkownik usunął konto  
  • #5 30 Gru 2011 12:20
    Laredo30
    Poziom 7  

    Dziękuję na razie za odpowiedzi, będę sprawdzał to co mogę sam :)

    Piotr 77777 - rozumiem, że jednocześnie nie grzeje obu układów. Chodziło mi o to, że po zagrzaniu do ustalonej temp jednego układu (CWU lub CO) nie następuje przełączenie na drugi - jeśli istnieje taka konieczność. Czyli np grzana jest woda CWU i po ustaleniu się odpowiedniej temp przełącza się na grzanie CO bo w pokojach jest za zimno. U mnie CO się nie włącza pomimo spadania temperatury w pokojach

    Walker29
    a/ rozumiem, że otwieram zbiornik i sprawdzam organoleptycznie wężownicę (pewnie trzeba spuścić najpierw wodę ze zbiornika), jak sprawdzić anodę?
    b/ wymiennik kotłowy - jaki koszt wg ciebie? czy mogę to sprawdzić sam, czy też wykona to serwisant?

    PS Co do ustawienia pokrętła grzania CWU na 1,5 to jest to moje ustawienie - mogę je zmienić (podałem tylko jako przykład obecnego ustawienia). Jakie byłoby optymalne ustawienie?

    pozdrawiam

    0
  • #6 30 Gru 2011 14:38
    1131673
    Użytkownik usunął konto  
  • #7 01 Sty 2012 17:00
    pietrek125
    Poziom 10  

    Kocioł Vitopend 100 jak większość kotłów wiszących jest wyposażony w jedną pompę i zawór trójdrogowy do przełączania pomiędzy CO i CWU, więc z zasady działania nie może pracować równolegle na CO i CWU. Z opisu usterki wynika, że wężownica w zasobniku CWU ma zbyt małą moc w stosunku do mocy palnika (modulacja palnika nie "wyrabia" i kocioł taktuje zał.się i wył) lub moc została poważnie zmniejszona poprzez nagromadzone na ściankach wężownicy osady: kamień kotłowy, muł itp. lub przepływ wody kotłowej przez wężownicę jest poważnie utrudniony np.zatkany filtr siatkowy, zablokowany zawór zwrotny, zanieczyszczone łopatki pompy itp.

    0