Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Mercedes W210, 98', brak migaczy, wycieraczek, centralnego, szyby.

22 Dec 2011 23:57 12164 6
  • Level 41  
    Witam.
    Auto jak w temacie.
    Usterka to brak kierunkowskazów (awaryjne są), nie działa wycieraczka, nie działa centralny zamek, brak możliwości opuszczenia szyb.
    Bezpieczniki sprawne, wszystkie zasilania są.

    Co dalej ?
  • Level 37  
    Aleksander_01 wrote:
    wszystkie zasilania są.

    No, chyba jednak - nie wszystkie... Podejrzewam uszkodzenie stacyjki, linia 15.
  • Helpful post
    User removed account  
  • Helpful post
    Level 25  
    Miałem kolego identyczny przypadek. Nie miałem wycieraczek, kierunkowskazów, centralnego i szyb. Winnym okazał się moduł komfortu(chyba tak to się nazywa w mercedesie) znajduję się po prawej stronie u mnie przyczyną była wilgoć w kostce. Po oczyszczeniu wszystko działa. W załączniku masz fotkę jak wygląda.
  • Level 41  
    Dzięki za odpowiedzi.
    Odpiąłem klemę z aku, wypaliłem sigareta i auto poszło. Już chyba trzecia lub czwarta tego typu usterka w mercach. Ostatnio miałem tak w A-klasie, wszystko normalnie pracowało, tylko deska była całkowicie ciemna, żadna kontrolka nie świeciła. to samo "lekarstwo" i auto chodzi.
  • Level 42  
    No dobrze . Bardziej doświadczeni niż ja , powiedzcie , co się "wiesza" ,że niby reset przywraca funkcje?? Pytam poważenie , to nie 1 kwiecień.
  • Level 41  
    emeryt2 wrote:
    No dobrze . Bardziej doświadczeni niż ja , powiedzcie , co się "wiesza" ,że niby reset przywraca funkcje?? Pytam poważenie , to nie 1 kwiecień.


    Na to pytanie nie znajdziesz jednoznacznej odpowiedzi. U mnie zawsze co innego.
    Natomiast w renówkach miałem kilka przypadków że program stracił zapisane dane. Wystarczyło odczytać ustawienia, a następnie zmodyfikować je do stanu aktualnego i wszystko zaczyna pracować normalnie.
    Podaję autentyczny przykład - brak możliwości załączenia klimy i tylnej szyby (grzanie), przyczyna - w sterowniku nie zapisane czy klima ręczna czy automat. Po odpowiednim wyborze wszystko wraca do normy.